none
Problemas com o IIS 5.1 no Windows XP RRS feed

  • Pergunta

  • Olá!

    Desculpem pela minha falta de conhecimento, mas há poucos dias instalei o IIS 5.1 em meu Windows XP Profissional SP3 e não consigo usar.

    Quando eu clico em Internet Information Services, em Ferramentas Administrativas, aparece O MMC não pôde criar o snap-in.
    Quando tento usar o comando

    regsvr32 %systemroot%\system32\inetsrv\inetmgr.dll

    aparece a seguinte mensagem:

    Falha em LoadLibrary("C:\WINDOWS\system32\inetsrv\inetmgr.dll") - Não foi possível encontrar o procedimento especificado.

    Já tentei de tudo que eu vi na Internet para tentar resolver isso, mas nada adianta.
    Além disso, em http://localhost/ não abre páginas ASP.

    O que devo fazer???
    Ficarei muito grato se alguém puder me ajudar.

    Se esta pergunta não estiver no lugar certo, por favor, me avisem!!!
    segunda-feira, 18 de maio de 2009 11:03

Respostas

  • Marlon, você tem certesa de que não é vírus? Não fez nenhuma configuração extra no sistema que possa ter causado a alteração que aparece no log? Você já tentou reparar a instalação do sistema? Como disse, em uma instalação normal do Windows, esse comportamento não é o previsto. Um abraço, Igor Humberto
    segunda-feira, 18 de maio de 2009 16:13

Todas as Respostas

  • Fala MArlon!

    Tudo bem?

    Meu amigo, se possível, desinstale o IIS e instale novamente. Para que o que você está falando funcione, basta instalar a função na máquina. Nada mais. Já olhou também o log de eventos?

    Um abraço,

    Igor Humberto
    segunda-feira, 18 de maio de 2009 13:43
  • Olá Igor!

    Já desinstalei e reinstalei o IIS duas vezes, mas o problema continua.

    Quando abro o MMC, o erro que aparece no log de eventos é o seguinte:

    A conta em que o serviço MS DTC está sendo executado é inválida. Isso pode acontecer se as informações sobre a conta do serviço foram alteradas com o snap-in de serviços do Microsoft Management Console (MMC). O serviço MS DTC continuará a ser iniciado. Verifique se as informações sobre a conta do serviço MS DTC foram atualizadas usando o snap-in de serviços de componente.


    OBS: foi esse erro que apareceu, mas não sei se está relacionado com o assunto.

    e vários erros aparecem quando tento usar o comando regsvr32 %systemroot%\system32\inetsrv\inetmgr.dll

    Infelizmente ainda não consegui resolver o problema, mas ainda estou procurando por soluções.

    Obrigado pela atenção,
    Marlon
    segunda-feira, 18 de maio de 2009 15:48
  • Marlon, você tem certesa de que não é vírus? Não fez nenhuma configuração extra no sistema que possa ter causado a alteração que aparece no log? Você já tentou reparar a instalação do sistema? Como disse, em uma instalação normal do Windows, esse comportamento não é o previsto. Um abraço, Igor Humberto
    segunda-feira, 18 de maio de 2009 16:13