none
ALTERAR VALOR DE UMA CÉLULA COM BASE EM DADOS DE OUTRA CÉLULA RRS feed

  • Pergunta

  • Bom dia,

    Criei uma planilha para controle de pendencias.

    por exemplo na primeira coluna cada linha se refere a um cliente, na segunda e na terceira coluna se refere a valor que está em aberto....

    então gostaria que ficasse assim:

    quanto a célula A2 E/OU A3 contiverem algum valor/texto informado(células não vazias), a célula A1 deve ficar preenchida de vermelho.

    caso não tenha nenhum valor/texto informado (células vazias) nas células A2 E/OU A3, a célulaA1 deve ficar preenchida de verde.

    é possivel? 

    quarta-feira, 21 de agosto de 2019 12:35

Todas as Respostas

  • Bom dia,

    Vc pode usar a opção de  Formatação condicional  do excel para fazer.

    Qual é a versão do Excel que vc está usando ? 

    quarta-feira, 21 de agosto de 2019 12:54
  • microsoft office professional plus 2016...

    poderia me ajudar como fazer essa formatação?

    quarta-feira, 21 de agosto de 2019 13:03
  • Sua planilha é desta forma ? exemplo:


    Deixa ver seu eu entendi, vc precisa deixar em vermelho a  coluna A ,quando as colunas B e C não possuírem valores e verde quando houver ? 

    quarta-feira, 21 de agosto de 2019 13:27
  • boa tarde, exatamente....

    e ainda por linha.... no caso a celula A2 vai mudar a conforme a celula B2 e C2

    a celula A3 vai mudar conforme a celula B3 e C3

    ME ENTENDE?

    quarta-feira, 21 de agosto de 2019 18:54
  • Fiz uma planilha de exemplo. 

    Crie uma coluna (no exemplo acima), eu criei a coluna verificar e digite a seguinte fórmula :

    =SE(E(B2="";C2="");"Verdadeiro";"Falso")

    Arraste a formula acima para as demais celulas.

    Na sequencia vamos a formatação condicional para ficar vermelho quando não houve valor, para isso, clique na célula A2 e na guia Página Inicial do excel, clique em:

    Formatação Condicional > Nova regra > Usar uma fórmula para determinar quais células devem ser formatadas > Formatar valores em que esta fórmula é verdadeira :

    =A2

    Marque ok

    O próximo passo é:

    Clique na célula A2 e use o Pincel de formatação para as demais células da coluna A, selecione todas células da coluna A a partir da célula A2 e aplicar a cor Verde.


    sexta-feira, 23 de agosto de 2019 14:14