none
Dominio Pai e Filho nao aparecem na lista de logon RRS feed

  • Pergunta

  • Pessoal

    tenho controlador de dominio pai e outro filial filho

    os 2 ja estaco configurados para

    um ser : Pai e outro Filho

    em ambos aparece na caixa de logon os 2 dominios para selecionar

     

    coloquei a estacao de trabalho no dominio PAI 

    quando faco logon nao aparece o dominio da filial na caixa de logon

     

    o que estaria faltando?

     

     

    obs: em relacaoes de confianca o Pai esta como controlador Raiz e global

    e o filho esta add tb como filho 

    segunda-feira, 11 de julho de 2011 18:25

Respostas

  • acessei

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DomainCache]
    "REDETESTE2"="redeteste2.nulo"

     

     

    recriei a chave no registro

    apareceu depois quando reiniciei !

    quarta-feira, 20 de julho de 2011 21:56

Todas as Respostas

  • Olá.

    Veja se ajuda :

    http://social.technet.microsoft.com/Forums/pt/winxppt/thread/f79e2650-dfb2-4c9e-a97d-c8fd243ca1ad

    Ate.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    segunda-feira, 11 de julho de 2011 19:26
    Moderador
  • ola

     

    entao eu criei ja um dominio filho ou seja a relacao ja é feito automaticamente pois é o DC Filho

    sendo transitivo e bidirecional

    e nao sendo possivel remoção da relação de confiança

     

    eu retirei o dominio filho da floresta novamente

    reinstalei o mesmo

    esta criado certinho

     

    aparece em ambos servidores na caixa de logon , tanto Server A como Server B em suas caixas de logon aparece os 2 dominios

     

    menos no XP que é a estacao

     

    o XP esta no Dominio Pai - Server A

     

    porem nao aparece

    tudo q esta acima foi feito

     

    segunda-feira, 11 de julho de 2011 22:42
  • Olá.

    Os 2 servidores estao como Catalo Global?

    Verifique isso.

    Veja log de eventos se tem algo realcaionado.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    segunda-feira, 11 de julho de 2011 22:59
    Moderador
  • entao somente o Server A (matriz) esta como catalogo Global

    o outro nao esta selecionado Catalogo Global

     

     

    Log de Eventos Server A - matriz = o Active directory nao pode entrar em contato com catalogo global

     

    eu verifiquei que o Server Pai esta com catalogo Global Habilitado

     

    Ja reinstalei o Filho 3 vezes

    nas 3 vezes ele da esse problema

     

     

    eu segui o caminho para criacao do filho igual solicitado technet

    e videos aulas

    porem nunca pensei que daria tanta dor de cabeca

    pior q nos 2 server aparece o dominio filho e pai para selecionar na caixa de logon

    menos nas estacoes clientes

     

     

    nesse momento pela 4 vez estou reinstalando o AD Filho no Server Filial

     

     

     

     

    segunda-feira, 11 de julho de 2011 23:20
  • Alguem ajuda?

     

     

     

    nunca axei q seria tao dificil só manter os 2 dominio em confianca 

    terça-feira, 12 de julho de 2011 02:42
  • Tanto Server Pai e Filho

    estao sendo resolvidos por ping e nslookup sem erro algum

    a relacao de confianca foi feita conforme dito acima

    tanto server pai e filho aparecem na caixa de logon os dominios para selecionar

     

    no XP fica lista de dominios sendo criada

    no fim aparece só do server pai

    o mesmo esta add no server pai 

    esta recebendo ip ok do dhcp

    usei o ping e nslookup 

    ele pinga  e resolve normalmente tanto pai e filho

     

    to vendo isso 3 dias ja

    ja revirei technet fiz tudo conforme a documentacao

    ja vi varios videos

    ja procurei aki na comu

    fiz todas formas possiveis

    mas sem solucao

     

     

    terça-feira, 12 de julho de 2011 06:20
  • Algum moderador ou MVP

    poderia me auxiliar ?

    terça-feira, 12 de julho de 2011 17:41
  • Olá.

    Vc deixou os dois como Catalogo Global?

    Está ainda apresentando mesmo erro no log?

    até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    terça-feira, 12 de julho de 2011 18:29
    Moderador
  • Há algum evento de erro DNS nos servidores ?

    os servidores DNS estão apontando um para o outro por encaminhadores ?

    O cliente esta com o DNS corretamente configurado na interface de rede ?

     

     

     

    terça-feira, 12 de julho de 2011 20:17
    Moderador
  • Há algum evento de erro DNS nos servidores ?  

    No cliente XP só tem esse erro no event : falha na tentativa de determinar se as contas de usuarios e maquina estao na mesma floresta

     

    os servidores DNS estão apontando um para o outro por encaminhadores ?

     

    quando efetuou o comando nslookup no servers e no cliente resolve normalmente 

     

    O cliente esta com o DNS corretamente configurado na interface de rede ?

     

    o cliente XP esta conseguindo revolver dns do pai e do filho

     

     

     

     

    obs: Catalogo Global só esta o Server Pai 

    obs: dhcp ativado no server pai , o mesmo atriui ip dinamico para o server filho e estacao xp

    e ao criar dominio filho num floresta ja existente a relacao de confianca ja foi criada automatica 

     

    quarta-feira, 13 de julho de 2011 00:47
  • Aponta o servidor filho como Catálogo Global para verificação.

    server filho com IP dinâmico ?

     

    quarta-feira, 13 de julho de 2011 00:57
    Moderador
  • Ao acessar relacoes e confianca e selecionar meu Server filho apresenta o erro:
    verifique se pdc emulador
    pdc e a rede
    estao online e funcionando
    na aba sistema do event contem esse erro no Server Pai tb:
    Este computador não pôde configurar uma sessão segura com um controlador de domínio no domínio FILHOTE devido ao seguinte: 
    Não há servidores de logon disponíveis para atender à solicitação de logon.  
    Isso pode causar problemas de autenticação. Certifique-se de que o computador está conectado à rede. Se o problema persistir, 
    contate o administrador do domínio.  
    na aba servico de diretorio:
    O Active Directory não pôde estabelecer uma conexão com o catálogo global.
    Ao acessar relacoes e confianca e selecionar meu Server filho apresenta o erro:
    verifique se pdc emulador
    pdc e a rede
    estao online e funcionando
    na aba sistema do event contem esse erro no Server Pai tb:
    Este computador não pôde configurar uma sessão segura com um controlador de domínio no domínio FILHOTE devido ao seguinte: 
    Não há servidores de logon disponíveis para atender à solicitação de logon.  
    Isso pode causar problemas de autenticação. Certifique-se de que o computador está conectado à rede. Se o problema persistir, 
    contate o administrador do domínio.  
    na aba servico de diretorio:
    O Active Directory não pôde estabelecer uma conexão com o catálogo global.
    quarta-feira, 13 de julho de 2011 00:57
  • Ao acessar relacoes e confianca e selecionar meu Server filho apresenta o erro:
    verifique se pdc emulador
    pdc e a rede
    estao online e funcionando
    na aba sistema do event contem esse erro no Server Pai tb:
    Este computador não pôde configurar uma sessão segura com um controlador de domínio no domínio FILHOTE devido ao seguinte: 
    Não há servidores de logon disponíveis para atender à solicitação de logon.  
    Isso pode causar problemas de autenticação. Certifique-se de que o computador está conectado à rede. Se o problema persistir, 
    contate o administrador do domínio.  
    na aba servico de diretorio:
    O Active Directory não pôde estabelecer uma conexão com o catálogo global.
    Ao acessar relacoes e confianca e selecionar meu Server filho apresenta o erro:
    verifique se pdc emulador
    pdc e a rede
    estao online e funcionando
    na aba sistema do event contem esse erro no Server Pai tb:
    Este computador não pôde configurar uma sessão segura com um controlador de domínio no domínio FILHOTE devido ao seguinte: 
    Não há servidores de logon disponíveis para atender à solicitação de logon.  
    Isso pode causar problemas de autenticação. Certifique-se de que o computador está conectado à rede. Se o problema persistir, 
    contate o administrador do domínio.  
    na aba servico de diretorio:
    O Active Directory não pôde estabelecer uma conexão com o catálogo global.

    Configura o servidor como Catálogo Global,

    configura o servidor do dominio filho com IP fixo.

    verifique as roles do server etão OK, PDC, RID e etc..

    quarta-feira, 13 de julho de 2011 01:00
    Moderador
  • Configura o servidor como Catálogo Global,

    Server Pai esta como Global o filho nao

     

    configura o servidor do dominio filho com IP fixo.

     

    coloquei ip fixo no filho e esta pigando normal e resolvendo dominio pai e ele mesmo (filho) 

     

    verifique as roles do server etão OK, PDC, RID e etc..

    PDC: ok 
    RID: ok 
    netdom query fsmo com sucesso todos apontando para server Pai

     

     

    Deixei o o Server Pai como global

    porem a estacao ainda nao aparece na caixa de logon dominio filho

    tentei tirar dominio fala que modulo nao foi encontrado

    ja tentei iniciar logon de rede em services.msc

    sem sucesso

     

     

     

    hoje ta indo pra 4 dias alias 5

    q to tentando resolver isso

    ta complicado rsss

     

    tem algo mais q posso fazer?

    quarta-feira, 13 de julho de 2011 01:41
  • notei o seguinte

     

     

    nao aparece o nome do servidor filho na caixa de logon do windows das estacoes

    fica : lista de dominio sendo criada

     

    porem se eu coloco por ex: joao@filho.pai.com ele loga normal no filho

    loga tb no joao@pai.com

     

     

    coloquei ate dns manualmente na estacao apontando para o pai

    coloquei na lista de host do windows

    ja retirei tb dos 2

    porem notei isso agora

     

    só loga com @filho

    quarta-feira, 13 de julho de 2011 03:39
  • Depois que vc habilitou o filho como CG, voce reiniciou o servidor ?

     

     

    quarta-feira, 13 de julho de 2011 14:09
    Moderador
  • depois que eu habilitei o global no filho e reiniciei 

    a estacao continuo carregando lista de dominio e só aparece o pai

    porem se eu digita usuario@filho ele loga filho normal

     

    eu percebi entao que só na caixa de logon que nao aparece nome do filho

    eu to achando q deve ser criado no registro alguma chave

    porem só nao to sabendo como

     

    pesquisei toda net nada axei

    unica coisa que achei foi criar uma chave domaincache apareceu mais um nome na caixa de logon

    porem com nome dessa chave

    quando alterei para nome dc filho nao apareceu mais nada rsss

     

    nesse momento eu reinicei o filho ta como global

    e só aparece pai e local na estacao

    e lista sendo criada

     

     

    alguma ideia mais?

    quarta-feira, 13 de julho de 2011 17:17
  • Eventos no pai e filho ?
    quarta-feira, 13 de julho de 2011 17:35
    Moderador
  • Eventos no diretorio:

     

    O KCC (Knowledge Consistency Checker) detectou que tentativas sucessivas de executar a duplicação com o controlador de domínio a seguir falharam consistentemente. 

     

    aba sistema: Falha do registro ou exclusão dinâmica de um ou mais registros DNS associados ao domínio DNS 'ForestDnsZones.contoso.com.'. Esses registros são usados por outros computadores para localizar este servidor como um controlador de domínio (se o domínio especificado for um domínio do Active Directory) ou como um servidor LDAP (se o domínio especificado for uma partição de aplicativo).  

     

    ------

     

    Eventos filho:

     

    aba sistema:

     

     

    Falha do registro ou exclusão dinâmica de um ou mais registros DNS associados ao domínio DNS 'ForestDnsZones.contoso.com.'. Esses registros são usados por outros computadores para localizar este servidor como um controlador de domínio (se o domínio especificado for um domínio do Active Directory) ou como um servidor LDAP (se o domínio especificado for uma partição de aplicativo).  

     

     

     

    quarta-feira, 13 de julho de 2011 17:51
  • Já viu que seu ambiente esta bichado.
    quarta-feira, 13 de julho de 2011 18:46
    Moderador
  • ja formatei os server 

    ja levantei 4 vezes 

    impossivel estar bixado

    mais facil o xp esta bixado

     

    quarta-feira, 13 de julho de 2011 19:43
  • Já que é impossível estar bixado, pode ser erro de implementação.

    ou erro do xp como você citou, testou com outra estação. ?

     

    quarta-feira, 13 de julho de 2011 19:49
    Moderador
  • Ate pq o event 

    nao tem interrogacao

    apenas exclamacao sendo que nos primeiros logs esta todos ok

    os 2 eventos ai de cima

    era uns que estavam no meio

    todos primeiros logs estao ok

    entao e impossivel ser server

    ainda axo q tem q criar um registro na estacao

    to pequisando mas ta complicado

    quarta-feira, 13 de julho de 2011 19:50
  • bom acabei de formatar uma estacao com 2003

    coloquei o mesmo no dominio pai

    e aparece local, filho e pai

     

    obs: nao levantei dominio nesse 2003 , apenas coloquei no dc pai atravez do direito do mouse add dominio em cima do meu computador

     

    realmente é o xp

    vo testar agora com win 7

    quarta-feira, 13 de julho de 2011 19:51
  • Ok...
    quarta-feira, 13 de julho de 2011 19:52
    Moderador
  • Senhores,

     

    Caso esteja resolvido o problema favor marcar a resposta.

     

    []s


    Erick Albuquerque | Microsoft MVP
    Blog: http://erickalbuquerque.com.br
    IIS BRASIL: http://iisbrasil.wordpress.com
    Twitter | Linkedin
    segunda-feira, 18 de julho de 2011 14:36
    Moderador
  • Olá Jeff.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    terça-feira, 19 de julho de 2011 17:02
  • desculpe a demora

     

    eu instalei um 2003 como cliente para ele apareceu os 2 dominios

    pai e filho

     

    porem com XP nao ta funcionando

     

    ja tentei 3 ISO ,  Cds 

    etc

     

    estacao XP esta na MAtriz

    quarta-feira, 20 de julho de 2011 03:45
  • pessoal consegui resolver

     

     

    obrigado pela ajuda de todos !

     

    eu criei registro no regedit do windows e funcionou !

    quarta-feira, 20 de julho de 2011 04:08
  • Poste a solução para os amigos que enfretam o mesmo problema..

     

    []s

     


    Erick Albuquerque | Microsoft MVP
    Blog: http://erickalbuquerque.com.br
    IIS BRASIL: http://iisbrasil.wordpress.com
    Twitter | Linkedin
    quarta-feira, 20 de julho de 2011 14:13
    Moderador
  • acessei

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DomainCache]
    "REDETESTE2"="redeteste2.nulo"

     

     

    recriei a chave no registro

    apareceu depois quando reiniciei !

    quarta-feira, 20 de julho de 2011 21:56