none
Erro Desconhecido - Sharepoint RRS feed

  • Pergunta

  • Caros Amigos do Technet, bom dia!

    Estou com um problema que iniciou na semana passada, o cenário é o seguinte.

    Temos aqui diversar empresas que estão acessando um portal que fica hopedado internamente na minha empresa.

    Para estes usuários acessarem, era necessário criar no arquivo de Hosts um apontamento para este endereço. (Atualmente este método funciona).

    Porém para facilitar, informei que os clientes poderiam configurar pelo DNS, criando uma zona em seu servidor com o meu domínio e fazer um apontamento, até aqui blz, fui no IIS e em Bindings, coloquei um segundo endereço: meusite.meudomino.com.br na mesma porta 80, antes eu só tinha cadastrado: meusite.

    Funcionou blz, sucesso total, só que ao reiniciar o servidor (Ao qual estava com problema e ao voltar), parou de funcionar este modo de acesso, acessando somente pela segunda opção, o erro que aparece é:

    Voltar para o site

    Erro

    Erro inesperado.

    Resolva os problemas com o Windows SharePoint Services.

    Alguém já se deparou com o mesmo problema?

     

    Abraço!


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    segunda-feira, 15 de agosto de 2011 13:48

Respostas

  • Bom dia, Fabian!

    Obrigado pelo interesse, mas consegui resolver o problema!

    O  erro era por que não estava mapeado o endereço dentro do sharepoint, depois que eu cadastrei, funcionou perfeitamente!

    Abraço


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    terça-feira, 16 de agosto de 2011 11:39

Todas as Respostas

  • Olá Carlos,

    Consegue acessar o log do SharePoint ou do Windows para achar os detalhes do erro relacionado?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    terça-feira, 16 de agosto de 2011 01:20
  • Bom dia, Fabian!

    Obrigado pelo interesse, mas consegui resolver o problema!

    O  erro era por que não estava mapeado o endereço dentro do sharepoint, depois que eu cadastrei, funcionou perfeitamente!

    Abraço


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    terça-feira, 16 de agosto de 2011 11:39