none
Dificuldade com as "guias" do IE7 RRS feed

  • Pergunta

  • Quando habilito o novo recurso de guias, ele não funciona corretamente.

    1º - Ao clicar no botão "abrir nova guia" ele fecha o navegador, ou seja, só funciona se for uma guia apenas.

    2º - Quando coloco 2 home pages ele abre 2 guias e se fecha automaticamente.

    Este é um problema de instalação ou tem solução ?

    Se alguém puder me ajudar, muito obrigado !

    quinta-feira, 21 de dezembro de 2006 18:06

Respostas

  • Sinceramente, isso é um erro de de instalação ( posso estar falando bobeira, mas a sua máquina talvez não atende aos requisitos míninos)

    O que se pode fazer, é remover o programa, e instala-lo novamente.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    quinta-feira, 21 de dezembro de 2006 19:52
  • Caramba Araújo, instalei o IE7 versão inglês, e não tive e nem tenho problemas com ele.

    Qual a versão do seu IE7, português ou inglês? Tente instalar o IE7 em outro micro, instale com esse arquivo que você instalou nesse PC, aí você pode ver se é o arquivo de instalação ruim.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    quinta-feira, 21 de dezembro de 2006 21:17
  • Boa noite Pessoal,

    Tive o mesmo problema, resolvi desinstalando o IE7 e executando Windows Update para fazer a nova instalação. Acredito que o Windows Update baixa a versão mais adequada para o SO.

    Se este post foi útil, não se esqueça de classificá-lo e marcá-lo como resposta.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    sexta-feira, 22 de dezembro de 2006 22:31

Todas as Respostas

  • Sinceramente, isso é um erro de de instalação ( posso estar falando bobeira, mas a sua máquina talvez não atende aos requisitos míninos)

    O que se pode fazer, é remover o programa, e instala-lo novamente.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    quinta-feira, 21 de dezembro de 2006 19:52
  • Caramba Araújo, instalei o IE7 versão inglês, e não tive e nem tenho problemas com ele.

    Qual a versão do seu IE7, português ou inglês? Tente instalar o IE7 em outro micro, instale com esse arquivo que você instalou nesse PC, aí você pode ver se é o arquivo de instalação ruim.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    quinta-feira, 21 de dezembro de 2006 21:17
  • Boa noite Pessoal,

    Tive o mesmo problema, resolvi desinstalando o IE7 e executando Windows Update para fazer a nova instalação. Acredito que o Windows Update baixa a versão mais adequada para o SO.

    Se este post foi útil, não se esqueça de classificá-lo e marcá-lo como resposta.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:26
    sexta-feira, 22 de dezembro de 2006 22:31
  • Valeu pessoal. Eu também achei que foi um erro na instalação. Vou reinstalá-lo
    domingo, 24 de dezembro de 2006 01:35