none
Erro no OWA ao tentar configurar Assinatura de email RRS feed

  • Pergunta

  • Olá a todos.

    Quando usuário tenta configurar sua assinatura no OWA (Exchange 2007) ocorre o seguinte erro:

    Client Information

    ------------------

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

    CPU Class: x86

    Platform: Win32

    System Language: pt-br

    User Language: pt-br

    CookieEnabled: true

    Mime Types:

    Exception Details

    -----------------

    Date: Thu Jul 26 15:58:52 UTC-0300 2012

    Message: Não é possível definir a propriedade 'ondragover': o objeto é nulo ou não definido

    Url: https://xxxxxx.xxxx.xxx.xx/OWA/8.3.157.0/scripts/premium/foptmsg.js

    Line: 7

    Orientei o cliente a atualizar o navegador e efetuar Windows Update, porém o problema permanece.

    Obrigado a todos

    sexta-feira, 27 de julho de 2012 20:57

Respostas

  • Prezados colegas,

    O problema acima citado foi causado devido a problemas de incompatibilidade com codificação HTML, que pode ter sido gerada a partir de uma assinatura criada no word e copiada para o OWA. O mesmo foi solucionado entrando no OWA utilizando a opção "Use Outlook Web Access Light", acessando o item assinaturas e limpando a caixa de texto e inserindo uma mensagem qualquer em texto claro. Após feito isso, entramos no OWA em modo normal e conseguimos criar a assinatura sem maiores problemas.

    Obrigado a todos pela atenção e apoio.
    Tiago luiz
    www.tiagoluiz.com.br


    Tiago Luiz www.tiagoluiz.com.br

    quarta-feira, 1 de agosto de 2012 18:52

Todas as Respostas

  • Olá Tiago,

    - Você pode tentar adicionar o endereço do OWA nos sites seguros do navegador.

    - Também pode tentar desativar todos os plugins e testar...

    Se nenhuma das alternativas anteriores funcionar, você pode tentar recriar o diretório virtual do OWA, segue artigo com o passo a passo abaixo:

    How to Create an Outlook Web Access Virtual Directory in Exchange 2007
    http://technet.microsoft.com/en-us/library/bb124811(v=exchg.80).aspx


    Obs.: Caso for recriar o diretório virtual não se esqueça de conferir a internal url e external url para recriar com o endereço apropriado.

    Abraços,


    Rafael Mantovani | MTAC
    http://rafaelmantovani.net

    sexta-feira, 27 de julho de 2012 23:50
    Moderador
  • Prezados colegas,

    O problema acima citado foi causado devido a problemas de incompatibilidade com codificação HTML, que pode ter sido gerada a partir de uma assinatura criada no word e copiada para o OWA. O mesmo foi solucionado entrando no OWA utilizando a opção "Use Outlook Web Access Light", acessando o item assinaturas e limpando a caixa de texto e inserindo uma mensagem qualquer em texto claro. Após feito isso, entramos no OWA em modo normal e conseguimos criar a assinatura sem maiores problemas.

    Obrigado a todos pela atenção e apoio.
    Tiago luiz
    www.tiagoluiz.com.br


    Tiago Luiz www.tiagoluiz.com.br

    quarta-feira, 1 de agosto de 2012 18:52
  • resolveu o meu problema também, thanks bro. 
    sexta-feira, 26 de junho de 2020 02:09