none
OFFICE 365 PRO PLUS - Somar celulas de uma planilha fechada RRS feed

  • Pergunta

  • Prezados,

    Sou usuário do Office 365 Pro Plus.

    No Excel, preciso fazer uma operação, a partir da planilha ativa, de um conjunto de células que se encontram em diferentes pastas de trabalho, tendo em comum o nome da planilha e o range de células a ser somado.
    Exemplo: =SOMA('C:\Caminho\[Arquivo1.xlsx]Dados'!A33:A40).

    Criei uma lista com os nomes dos arquivos a serem lidos, na expectativa que a função CÉL("conteúdo";ref) pudesse substituir o nome Arquivo1.xlsx pelos variados nomes dessa lista. No entanto, o que acontece é que o Excel sempre abre a janela para escolha do arquivo. Isso é inviável diante do volume de dados da lista.

    Alguém poderia ajudar-me com essa dúvida?

    Grato.

    domingo, 3 de setembro de 2017 02:11

Respostas

  • Boa tarde Guilherme,

    Tudo perfeito.

    No passado deparei-me com algumas diferenças de funções de 32bits e 64bits. Mas, acho que esse caso pode ser considerado How To. Eu quero resolver sem usar VBA.

    Grato.

    segunda-feira, 4 de setembro de 2017 18:53

Todas as Respostas

  • Bom dia jbatistafilho01

    Tudo bem contigo?

    Agradecemos pela sua participação no Fórum.

    Poderia por gentileza nos informar se o seu caso se trata de uma questão de Break Fix (erro na ferramenta) ou uma questão de How To?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 4 de setembro de 2017 13:17
  • Boa tarde Guilherme,

    Tudo perfeito.

    No passado deparei-me com algumas diferenças de funções de 32bits e 64bits. Mas, acho que esse caso pode ser considerado How To. Eu quero resolver sem usar VBA.

    Grato.

    segunda-feira, 4 de setembro de 2017 18:53
  • Agradecemos pelo retorno Joel Batista

    Sendo assim recomendamos você postar a sua dúvida na área de "Discussões Gerais", nesta área juntamente com a comunidade você poderá estudar a melhor estratégia para chegar a solução desejada.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 11 de setembro de 2017 13:22