none
WSUS - Erro na Instalação - Segue log RRS feed

  • Pergunta

  •  

    Boa tarde,

     

          Já tentei várias vezes e não consegui instalar o Wsus. Consegui noutro servidor com o mesmo Windows 2003 portugues Sp2. Todas as depedências instaladas.

     

          Vejam erro no log:

     

    2008-01-07 15:00:36  Success   MWUSSetup          Validating pre-requisites...
    2008-01-07 15:00:37  Error     MWUSSetup          Failed to determine if an higher version of WSUS is installed. Assuming it is not... (Error 0x80070002: O sistema não pode encontrar o arquivo especificado.)
    2008-01-07 15:01:10  Success   MWUSSetup          Initializing installation details
    2008-01-07 15:01:10  Success   MWUSSetup          Installing ASP.Net
    2008-01-07 15:02:44  Success   MWUSSetup          ASP.Net is installed successfully
    2008-01-07 15:02:44  Success   MWUSSetup          wYukon is already installed on this machine
    2008-01-07 15:02:44  Success   MWUSSetup          Installing WSUS...
    2008-01-07 15:02:49  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names
    2008-01-07 15:02:50  Success   CustomActions.Dll  .Net framework path: C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
    2008-01-07 15:02:54  Success   CustomActions.Dll  Creating user group: Informadores WSUS with Description: Administradores WSUS que só podem executar relatórios no servidor do Windows Server Update Services.
    2008-01-07 15:02:54  Success   CustomActions.Dll  Creating Informadores WSUS user group
    2008-01-07 15:02:55  Success   CustomActions.Dll  Informadores WSUS user group already exists
    2008-01-07 15:02:55  Success   CustomActions.Dll  Successfully created Informadores WSUS user group
    2008-01-07 15:02:55  Success   CustomActions.Dll  Creating user group: Administradores WSUS with Description: Os Administradores WSUS podem administrar o servidor do Windows Server Update Services.
    2008-01-07 15:02:55  Success   CustomActions.Dll  Creating Administradores WSUS user group
    2008-01-07 15:02:55  Success   CustomActions.Dll  Administradores WSUS user group already exists
    2008-01-07 15:02:55  Success   CustomActions.Dll  Successfully created Administradores WSUS user group
    2008-01-07 15:02:55  Success   CustomActions.Dll  Successfully created WSUS user groups
    2008-01-07 15:07:33  Error     MWUSSetup          InstallWsus: MWUS Installation Failed (Error 0x80070643: Erro fatal durante a instalação.)
    2008-01-07 15:07:33  Error     MWUSSetup          CInstallDriver:Stick out tongueerformSetup: WSUS installation failed (Error 0x80070643: Erro fatal durante a instalação.)
    2008-01-07 15:07:33  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Erro fatal durante a instalação.)
    2008-01-07 15:07:51  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Erro fatal durante a instalação.)

    segunda-feira, 7 de janeiro de 2008 18:29

Respostas

Todas as Respostas

  • Isso deve resolver seu problema

    http://support.microsoft.com/kb/920660

     

    Att.

     

    Se a resposta ajudou, marque-a para facilitar a pesquisa

    quarta-feira, 9 de janeiro de 2008 17:58
  • Funcionou??Favor dar um feedback, assim seu post ñ fica perdido e servirá para ajudar alguém.

     

    • Sugerido como Resposta MaicoSoft terça-feira, 17 de fevereiro de 2009 21:15
    sexta-feira, 18 de janeiro de 2008 19:37
  • Olá...

    Tive problemas para instalar o WSUS 3 SP1, ele dava um erro de contadores... não lembro mais..., bom... com o mesmo log que esta aí em cima com o erro 0x80070643

    Já havia instalado o WSUS 3 SP1 em outros dois servidores e ainda não tinha dado o problema...

    Fiz vários testes... tentei instalar o WSUS 3.0 e o mesmo erro ocorria... dizendo que o arquivo estava corrompido e talz...

    Então descobri o seguinte comando que resolveu o problema...

    entrei no executar e no CMD digitei "lodctr /r" sem as "" e funcionou...

    acredito que isso vai ajudar bastante gente... vi várias pessoas dizendo que formataram o servidor para poder instalar...

    Um abraço a todos... e lembrem-se de dar um feedback quando conseguirem resolver um problema.

    Att,
    M@1C0S0FT
    terça-feira, 17 de fevereiro de 2009 21:15
  • Amigos,

    Estou marcando este tópico como respondido para manter a organização do fórum, caso for necessário tirar alguma dúvida relacionada sugiro a abertura de um novo post. J

     

    Abraços,

     

    Cleber Marques

    Microsoft Most Valuable Professional (MVP)
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    www.mof.com.br | www.clebermarques.com | www.clebermarques.com.br
    quinta-feira, 11 de junho de 2009 13:33
    Moderador