none
Problemas com Agentes do DPM 2010 no Windows Server 2010 RRS feed

  • Pergunta

  • Pessoal,

     

      Estou precisando de uma ajuda para instalar um agente do DPM 2010, no momento que eu instalo pela console do DPM aparece o seguinte erro,ID ERRO DPM:270.

    Já tentei instalar local na maquina e mesmo assim não consigo instalar, não aparece nenhum serviço la no service.msc do DPM....

    Como que eu faço???

    Abraços e at++!!

    quinta-feira, 15 de setembro de 2011 20:05

Respostas

  • Beleza Aurelio,

     

      Mas esta fazendo backup, agora a minha duvida é outra.....até postei a duvida no forum....

    segue o link......

    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/c55b70a0-7695-4345-86a4-3c88924bb7c1

     

    Abraços e at++

    • Marcado como Resposta Rogério S. Lima quarta-feira, 21 de setembro de 2011 17:29
    quarta-feira, 21 de setembro de 2011 17:29

Todas as Respostas

  • Pessoal,

     

      Estou precisando de uma ajuda para instalar um agente do DPM 2010, no momento que eu instalo pela console do DPM aparece o seguinte erro,ID ERRO DPM:270.

    Já tentei instalar local na maquina e mesmo assim não consigo instalar, não aparece nenhum serviço la no service.msc do DPM....

    Como que eu faço???

    Abraços e at++!!

    O sistema operacional onde eu quero instalar o agente é windows 2008 server 64Bits (Ele é um file server.)
    quinta-feira, 15 de setembro de 2011 20:06
  • Ola Rogerio..

     

    Poderia verificar se a conta que vc esta utilizando para instalar o DPM client é Adm desse file server?

    POderia colocar a conta de computador do DPM como ADM do file server?

     

    Se quiser pode tentar instalar o cliente manualmente: http://aurelioalves.wordpress.com/2010/09/03/instalando-o-agente-scdpm-manualmente/

     

    Depois me diz o resultado.

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quinta-feira, 15 de setembro de 2011 21:10
  • Aurelio...

    Obrigado pela sua atenção,

    Os usuario possui privelegio administrativos, mas mesmo assim eu fui tentei instalar na mao....apareceu o seguinte erro no console do DPM...

     

    Versão de Agente de proteção:    3.0.7696.0
    Erro:    ID do Erro do Data Protection Manager: 311
        O agente de proteção do DPM no fsslve02mur.administrativo.faminas.br não está mais funcionando adequadamente.
    Ação recomendada:    Verifique o seguinte para solucionar esse problema:
    1) Se o agente não estiver instalado em fsslve02mur.administrativo.faminas.br, execute o DpmAgentInstaller.exe com este computador DPM como parâmetro. Para obter detalhes, consulte o Guia de Implantação do DPM. ou
    2) No Console do Administrador do DPM, desinstale o agente de proteção do DPM. Na área de tarefa Gerenciamento, na guia Agentes, selecione o agente de proteção e, no painel Ações, clique em Desinstalar.
        Se o computador estiver protegido por outro servidor DPM ou se o agente de proteção tiver sido desinstalado, você poderá remover o registro do computador deste servidor DPM.
        Remover o registro do computador deste servidor DPM.

    Ainda estou precisando de uma ajudinha....

    Abraços e at++

    sexta-feira, 16 de setembro de 2011 01:29
  • Ola..

     

    Poderia acessar o Adicionar ou Remover programas e verificar se existe algum cliente DPM instalado?

     

    Se sim.., remove o mesmo.
    Outra maneira seria verificar nos arquivos de programas se existe alguma pasta do DPM..

     

    Se possivel., reinicie o Computador e tente instalar novamente o cliente.

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    sexta-feira, 16 de setembro de 2011 04:30
  • Aurélio,

     Mas uma fez agradeço a sua ajuda, olha no Adicionar/Remover programa tinha sim, eu removi, e nos aquivos de programa, tem sim uma pasta DPM, mas essa pasta você acha interessante eu deletar ela?

     

    Abraços e at++

    sexta-feira, 16 de setembro de 2011 16:55
  • Aurélio,

     Cara......tentei instalar...instalou o agente, mas aparece na frente do dominio onde esta aparecendo o seguinde ....... administrativo.xxxx.br (Não Confiavel), o que poderia ser?

    Eu não reniciei a maquina, mas estou um pouco preocupado de reniciar e o problema voltar!!!

     

    Abraços e at++

    sexta-feira, 16 de setembro de 2011 17:11
  • Ola..

     

    Eu não entendi..., isso esta aparecendo na console do DPM?

     


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    sexta-feira, 16 de setembro de 2011 17:58
  • Fala Aurélio...

    Sim.....esta aparecendo no cosole do DPM! Conforme a imagem abaixo!!!

     

    sexta-feira, 16 de setembro de 2011 23:45
  • Hum..

     

    Eu tenti procurar.., mais não consegui encontrar nd., e tb não tive esse experiencia ainda..,

     

    Vamos dar uma olhada nos Logs: (DPMRA.log e MSDPMCurr.errlog )

     

    Client - %Program Files%\Microsoft Data Protection Manager\DPM\Temp
    DPM Servery %Program Files%\Microsoft DPM\DPM\Temp

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quarta-feira, 21 de setembro de 2011 03:53
  • Beleza Aurelio,

     

      Mas esta fazendo backup, agora a minha duvida é outra.....até postei a duvida no forum....

    segue o link......

    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/c55b70a0-7695-4345-86a4-3c88924bb7c1

     

    Abraços e at++

    • Marcado como Resposta Rogério S. Lima quarta-feira, 21 de setembro de 2011 17:29
    quarta-feira, 21 de setembro de 2011 17:29