none
Customização Windows 10 PRO RRS feed

  • Pergunta

  • Pessoal,

    Estou montando uma máquina com Windows 10 PRO que será o meu padrão para clone e distribuição via SCCM para o meu parque, portanto estou tentando remover os aplicativos padrão como "Adquira Office", "Jogos", Skype, Xbox , NetFlix e por aí vai.

    Até encontrei um powershell que remove isso mas o problema que ele só remove do usuário em que se está executando esse script, não do Default User, então quando se loga com um novo usuário tudo volta como antes.

    https://canaltech.com.br/windows/faxina-saiba-como-remover-e-reinstalar-os-aplicativos-nativos-do-windows-10-79797/

    Seria possível remover isso do padrão do Windows ? Não posso ter numa maquina corporativa programas deste cunho.

    Grato.

    terça-feira, 6 de março de 2018 11:56

Respostas

  • Boa noite,

    Conseguiu algum avanço?

    Se ainda não, o que falta?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de março de 2018 21:52
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário, favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 4 de abril de 2018 15:54
    Moderador

Todas as Respostas

  • Boa tarde, Cesar_Alex. Tudo bem?

    Obrigado por usar o fórum Technet.

    Essa seria uma questão de "How to/Customização" ou "Break Fix/Erro"?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 6 de março de 2018 21:51
    Moderador
  • Filipe, acho que poderia ser um Fix porque a linha de comando executada não funciona para All Users já que após ser executada, no próximo logon de um novo usuário o problema volta a acontecer !

    Poderia nos ajudar ? 

    quarta-feira, 7 de março de 2018 14:26
  • Boa tarde,

    Conseguiu algum avanço no teu caso? Se ainda não, o que precisa?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 13 de março de 2018 20:15
    Moderador
  • Felipe, ainda nada... Não consegui encontrar nada referente, alguma idéia ? 

    Grato.

    quinta-feira, 15 de março de 2018 18:32
  • O artigo com a linha de comando funciona, não há problemas com ela. O negócio é que ela parece estar funcionando apenas para o usuário corrente, ela deveria "remover" do usuário "Default_User" para que nos próximos novos logons não disponibilizasse estas aplicações !

    Encontrando isso resolve o meu problema.

    Grato.

    sexta-feira, 16 de março de 2018 12:06
  • Boa noite,

    Conseguiu algum avanço?

    Se ainda não, o que falta?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de março de 2018 21:52
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário, favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 4 de abril de 2018 15:54
    Moderador