none
Falha de Logon do Serviço Cliente da Diretiva do Grupo, Acesso Negado

    Pergunta

  • Estou com um problema muito estranho, segue abaixo...

    Temos uma rede com um servidor Windows Server 2008 e vários micros clientes com Windows 7 e Windows XP.

    Tenho um usuário na rede que atualmente utiliza um micro com Windows XP. Realizamos a troca do seu micro por um mais novo com Windows 7.

    Conforme sempre fiz, criei uma pasta perfil para o Windows 7... Porém quando logo com o usuário no micro novo com o Windows 7 aparece a mensagem: “Falha de Logon do Serviço Cliente da Diretiva do Grupo, Acesso Negado.

    Segue abaixo os testes que eu já realizei:

    1. Realizei testes em outro micro, em qualquer micro com Windows 7 acontece o mesmo problema.
    2. Excluí a conta de usuário e criei outra com o mesmo nome, sem sucesso.
    3. Excluí a pasta perfil e criei outra, sem sucesso.
    4. Todas as permissões de pasta estão  ok.
    5. Revisei as GPO´s e não há nada que tenha ligação com o login.

    OBS: Se eu criar outro usuário com nome diferente tudo funciona normalmente, porém eu gostaria de manter o mesmo nome.


    Alguém saberia informar porque este erro está ocorrendo? Ou possa me dar alguma dica? 


    sexta-feira, 10 de maio de 2013 18:17

Respostas

  • Daniele,

    Este perfil está corrompido no registro. Vou tentar te passar o mais detalhado possível aqui pra ajudá-la:

    1 - Abra o registro (regedit)

    2 - Selecione a Hive chamada HKEY_USERS

    3 - Quando selecionar a Hive acima, clique em File no menu que terá acima e depois em Load Hive

    4 - Navegue até o perfil que está com problemas, você irá encontrá-lo fácil. Caso não dê um Find pra localizá-lo.

    5 - Uma vez que encontrou o perfil, abra o arquivo chamado NTUSER.DAT

    6 - Terá uma chave chamada "Key Name", insira o nome do perfil que não está carregando

    7 - Agora expanda aquela Hive que você selecionou no passo 1 (HKEY_USERS). Você irá ver um novo registro hive com o nome do perfil que você deu no passo 6.

    8 - Botão direito nesse perfil e vá em Permissões

    9 - Valide se as seguinte permissões estão de acordo:

    a) Administrators = Full Control

    b) SYSTEM = Full Control

    c) O usuário que é o dono do perfil = Full Control

    Corrija caso haja algo de permissão. Agora vá na aba Avançadoe marque o checkbox Replace permission entries on all child objects with entries shown here that apply to child objects"

    Dê Apply

    Selecione a Hive com o nome do perfil que você havia dado o nome. Lá em cima no Menu em File clique em "Unload Hive"

    Parece complexo, mas é uma forma de correção. Por aqui tentei ser o mais detalhista possível

    Espero que te ajude.


    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 10 de maio de 2013 18:56

Todas as Respostas

  • Olá Daniele,

    Quantos perfis está tendo este problema? Quando você diz que excluiu a conta, você apenas excluiu a pasta do perfil em C:\Users ou do Active Directory tbm?

    1 - Exclua de ambos os locais (AD + Perfil Local)

    2 - Habilite a política "Add the Administrators security group to roaming user profiles"

    ATT.


    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 10 de maio de 2013 18:30
  • Apenas um perfil está com problemas. Tentei excluir a conta e a pasta, porém quando crio uma nova com o mesmo nome o problema ocorre.

    Onde eu habilito essa política?

    sexta-feira, 10 de maio de 2013 18:40
  • Daniele,

    Este perfil está corrompido no registro. Vou tentar te passar o mais detalhado possível aqui pra ajudá-la:

    1 - Abra o registro (regedit)

    2 - Selecione a Hive chamada HKEY_USERS

    3 - Quando selecionar a Hive acima, clique em File no menu que terá acima e depois em Load Hive

    4 - Navegue até o perfil que está com problemas, você irá encontrá-lo fácil. Caso não dê um Find pra localizá-lo.

    5 - Uma vez que encontrou o perfil, abra o arquivo chamado NTUSER.DAT

    6 - Terá uma chave chamada "Key Name", insira o nome do perfil que não está carregando

    7 - Agora expanda aquela Hive que você selecionou no passo 1 (HKEY_USERS). Você irá ver um novo registro hive com o nome do perfil que você deu no passo 6.

    8 - Botão direito nesse perfil e vá em Permissões

    9 - Valide se as seguinte permissões estão de acordo:

    a) Administrators = Full Control

    b) SYSTEM = Full Control

    c) O usuário que é o dono do perfil = Full Control

    Corrija caso haja algo de permissão. Agora vá na aba Avançadoe marque o checkbox Replace permission entries on all child objects with entries shown here that apply to child objects"

    Dê Apply

    Selecione a Hive com o nome do perfil que você havia dado o nome. Lá em cima no Menu em File clique em "Unload Hive"

    Parece complexo, mas é uma forma de correção. Por aqui tentei ser o mais detalhista possível

    Espero que te ajude.


    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 10 de maio de 2013 18:56
  • Essa alteração é para ser realizada no micro cliente ou no servidor?

    Caso seja no cliente, creio que não irá funcionar. O problema não é no registro do micro, já testei em vários micros e ocorre a mesma coisa....

    sexta-feira, 10 de maio de 2013 20:27
  • Logon local ou via Terminal Server?

    Pois se isso ocorre com qualquer máquina que este usuário se loga, o problema tá no servidor. Ele usa perfil Roaming? (Móvel)

    Tente os métodos que constam neste artigo abaixo:

    http://support.microsoft.com/kb/947215

    ATT.

    Carlos Eduardo Gnochi de Oliveira

    sexta-feira, 10 de maio de 2013 20:38
  • Ajudou muito no meu ambiente.

    Meu usuário não estava logando via desktop remoto, em um dc, essa mensagem estava sendo apresentada.

    obrigado!


    Abraços, Marcelo Washington do Nascimento

    terça-feira, 5 de agosto de 2014 17:33
  • Topico antigo, mas como me deparei com este problema, fui pesquisar e acabei achando uma solucao simples;

    o perfil estava corrompido localmente, porem como ele é roaming, bastou logar com outra conta adm, excluir o perfil do sistema local e logar novamente!

    espero ter ajudado!

    abraços

    Nathan


    an2nathan

    quinta-feira, 15 de outubro de 2015 06:16