none
Fórmula do Excel com uma informação Condicional. RRS feed

  • Pergunta

  • Srs. Boa Tarde!

    A complexa fórmula desenvolvida.

    =SE(ÉIMPAR(A1);"DIA DE TRABALHO";"DIA DE FOLGA")

    Para a seguinte finalidade, saber se estarei de folga ou plantão na data futura.

    Considerando que trabalho com quatro veículos diferentes da empresa, que alterna nos plantões ou seja cada plantão um veículo diferente.

    Corsa, gol, fiesta e  prisma.

    há possibilidade de descobri na data futura com qual dos veículos irei trabalhar.

    Muito obrigado, Geneci.

    sexta-feira, 24 de outubro de 2014 17:15

Respostas

  • Olá Novamente Geneci!

    Para atender essa necessidade, é preciso ter minimamente uma referência de uma data e qual carro foi utilizado nesta data, para poder comparar com a data futura desejada. Minha sugestão é informar uma data que foi utilizado o primeiro carro. Observe o modelo na imagem.


    Rafael Kamimura

    • Marcado como Resposta GENECIOFICIAL segunda-feira, 27 de outubro de 2014 12:29
    segunda-feira, 27 de outubro de 2014 10:48
  • Bom dia! Sr. Rafael Kamimura.

    Acreditei que seria impossível essa possibilidade, você com seus conhecimentos sólidos no excel estabeleceu o os parâmetros e as diretrizes.

    Muito obrigado, fica com Deus.

    • Marcado como Resposta GENECIOFICIAL segunda-feira, 27 de outubro de 2014 12:36
    segunda-feira, 27 de outubro de 2014 12:35

Todas as Respostas

  • Olá Novamente Geneci!

    Para atender essa necessidade, é preciso ter minimamente uma referência de uma data e qual carro foi utilizado nesta data, para poder comparar com a data futura desejada. Minha sugestão é informar uma data que foi utilizado o primeiro carro. Observe o modelo na imagem.


    Rafael Kamimura

    • Marcado como Resposta GENECIOFICIAL segunda-feira, 27 de outubro de 2014 12:29
    segunda-feira, 27 de outubro de 2014 10:48
  • Bom dia! Sr. Rafael Kamimura.

    Acreditei que seria impossível essa possibilidade, você com seus conhecimentos sólidos no excel estabeleceu o os parâmetros e as diretrizes.

    Muito obrigado, fica com Deus.

    • Marcado como Resposta GENECIOFICIAL segunda-feira, 27 de outubro de 2014 12:36
    segunda-feira, 27 de outubro de 2014 12:35