none
Há alguma Configuração para que o Servidor nunca entre na Proteção de Tela? RRS feed

  • Pergunta

  • Prezados,

    Estou enfrentando certa dificuldade em um cliente que possui uma Aplicação CHATA,  Um Emissor de NF-e, onde todas as vezes que o Servidor entra na tela de Proteção " Crtl + Alt + Del "  o  Aplicativo Emissor Para de Transmitir as Notas.

    Ai é necessário ir algum usuário ate o servidor e digitar a senha para desproteger e o emissor volta a Emitir Notas Imediatamente.  eu já informei nas configurações de proteção de tela o numero máximo em segundos permitidos porém não e suficiente, quando chega ao limite de segundos determinado o servidor Protege e o Benedito Emissor para de Emitir Notas sendo necessário desproteger. 

    Eu gostaria de saber de tem uma forma de retirar isso definitivamente, quando um servidor está apenas em workgroup e facil de resolver com o comando" control userpassword2" deixava ele eternamente logado, porém quando está em domínio essa possibilidade fica desabilitada por esse caminho.

    No Caso de segurança para mim não tem problema essa servidor só serve para isso, não tem nada de importante nele.


    • Editado Fagner SN quinta-feira, 31 de julho de 2014 23:05
    quinta-feira, 31 de julho de 2014 23:03

Respostas

  • Boas,

    experimenta uma destas soluções:

    1 opção:

    Abre a janela de chaves de registo.

    Navega até HKCU\ControlPanel\Desktop\ScreenSaveActive, escolhe o valor 0.

    2 opção:
    Executar ->gpedit.msc (para abrir as local policies)

    Navega até Configuration > Administrative Templates > Control Panel > Display > Password protect the screen saver

    Duplo click em "Password protect the screen saver"

    Seleciona disable

    Ainda à uma terceira hipótese mas como é uma máquina do domínio pode não estar habilitada.

    Nota:Não te esqueças de fazer backup 1º dessas chaves de registo que vais alterar.

    Espero que ajude.


    David Paris Vicente


    quinta-feira, 31 de julho de 2014 23:19
  • Fagner, faz o seguinte:

    1. Executar gpedit.msc;
    2. Configuração de Usuário -> Modelos Administrativos -> Painel de Controle -> Personalização
    3. Desabilitar a GPO 'Habilitar a proteção de tela'

    Att, Nino - Engº. de Projetos - http://www.TInoBar.com.br

    quinta-feira, 31 de julho de 2014 23:27

Todas as Respostas

  • Boas,

    experimenta uma destas soluções:

    1 opção:

    Abre a janela de chaves de registo.

    Navega até HKCU\ControlPanel\Desktop\ScreenSaveActive, escolhe o valor 0.

    2 opção:
    Executar ->gpedit.msc (para abrir as local policies)

    Navega até Configuration > Administrative Templates > Control Panel > Display > Password protect the screen saver

    Duplo click em "Password protect the screen saver"

    Seleciona disable

    Ainda à uma terceira hipótese mas como é uma máquina do domínio pode não estar habilitada.

    Nota:Não te esqueças de fazer backup 1º dessas chaves de registo que vais alterar.

    Espero que ajude.


    David Paris Vicente


    quinta-feira, 31 de julho de 2014 23:19
  • Prezado,

    Somente pra ajudar eu sei que é uma pergunta primaria que vou fazer. Mas já checou as propriedades da conta no domínio que esta utilizando para desabilitar a proteção de tela?? Talvez esta conta não estão com os privilégios devido como admin local e domain admin.

    Outro fato que você pode fazer também devido ter passado por um problema semelhante numa aplicação no Windows server 2003 há um tempão atrás. É desabilitar alguns recursos no gerenciamento de energia como não desligar monitor quando ocioso eu tive um problema que estava relacionado a isso o interessante é que quando desligávamos o monitor manualmente nada travava. Na época eu reportei isto ao suporte da Microsoft e depois de algumas atualizações não tivemos mais problemas.

    "por favor se minha resposta ajudou alguma coisa, favor sinalizar como útil ou respondida" 

    quinta-feira, 31 de julho de 2014 23:21
  • Fagner, faz o seguinte:

    1. Executar gpedit.msc;
    2. Configuração de Usuário -> Modelos Administrativos -> Painel de Controle -> Personalização
    3. Desabilitar a GPO 'Habilitar a proteção de tela'

    Att, Nino - Engº. de Projetos - http://www.TInoBar.com.br

    quinta-feira, 31 de julho de 2014 23:27
  • Prezado,

    Somente pra ajudar eu sei que é uma pergunta primaria que vou fazer. Mas já checou as propriedades da conta no domínio que esta utilizando para desabilitar a proteção de tela?? Talvez esta conta não estão com os privilégios devido como admin local e domain admin.

    Outro fato que você pode fazer também devido ter passado por um problema semelhante numa aplicação no Windows server 2003 há um tempão atrás. É desabilitar alguns recursos no gerenciamento de energia como não desligar monitor quando ocioso eu tive um problema que estava relacionado a isso o interessante é que quando desligávamos o monitor manualmente nada travava. Na época eu reportei isto ao suporte da Microsoft e depois de algumas atualizações não tivemos mais problemas.

    "por favor se minha resposta ajudou alguma coisa, favor sinalizar como útil ou respondida" 

    Alberto realmente não tem haver com permissão de Conta pois a conta logada está em administradores locais.  O caso aqui,  realmente é  desabilitar definitivamente a proteção de tela.. O Próprio Fabricante do Software Alegou que sua  aplicação só roda em logon Ativo.


    sexta-feira, 1 de agosto de 2014 00:45
  • Nino eu vou aplicar a GPO sugerida por por você.  porém vou ter que esperar 24Horas para ver se teve resultado.  Se não der certo.  Vou partir para alternativa de alteração de Registro Sugerida pelo David P Vicente.

    Obrigado pelo ajuda!

    sexta-feira, 1 de agosto de 2014 00:58