none
Impressoras locais não são redirecionadas ao realizar o acesso remoto no Servidor RRS feed

  • Pergunta

  • Bom Dia, Estou enfrentando um problema em um cliente onde o mesmo começou a acessar o server via RDP e as impressoras locais não são redirecionadas. Testei de varias estações diferentes para me certificar que o problema não era em uma estação especifica e nada feito, o problema persiste. O Curioso é que se eu acessar o server do cliente via RDP as impressoras não são redirecionadas, mas caso eu acesse um segundo servidor, as impressoras são redirecionadas normalmente. Com isso acredito que o problema seja nesse server em especifico, ambos os servidores que acessei para testar tem o Server 2012 R2 Essentials instalado. Ja instalei os drivers das impressoras nos servidores e testei deixando Habilitada e desabilitada a opção de Easy Print na GPO, mas nada feito. Caso alguém tenha mais alguma sugestão para que eu possa tentar resolver esse problema eu agradeço pela ajuda. Obrigado
    sexta-feira, 24 de fevereiro de 2017 13:27

Respostas

Todas as Respostas

  • Boa tarde Murilo Augsten

    Tudo bem contigo?

    Grato pela participação no Fórum Microsoft Technet.

    Veja se esta documentação pode lhe auxiliar.

    Configurar suporte à impressão

    Segue uma thread auxiliar.

    configurar Remote Desktop Easy Print windows 2008 r2 com controlador de dominio

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 24 de fevereiro de 2017 20:03
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 28 de fevereiro de 2017 13:19
  • Olá caro Guilherme,

    Bom vamos para alguns cenários:

    1 - Na sessão do do RDP está marcar a opção de impressoras?

    2 - As impressoras estão compartilhadas?

    3 - As impressoras estão com IP setado?

    Com base em sua resposta vamos entendendo melhor o problema, e caso for construir um cenário.

    Grande abraço FOL.

    • Sugerido como Resposta FÁBIOFOL segunda-feira, 20 de março de 2017 20:36
    quarta-feira, 1 de março de 2017 04:43
  • Buenas Fabio!

    Referente a pergunta 1, sim a opção de impressoras esta marcada.

    Referente a pergunta 2, sim a impressora esta compartilhada.

    Referente a pergunta 3, Ela não é uma impressora com interface de rede, ela esta instalada via USB na estação que esta acessando o servidor

    Ainda estou com esse problema e não achei nenhum fórum ou tópico na internet de alguém que tenha passado por um problema parecido, ta bem tenso

    quinta-feira, 2 de março de 2017 12:08