locked
Windows 8.1 não obtém DHCP de Windows Server 2012 R2 Standard RRS feed

  • Pergunta

  • Bom dia Pessoal,

    Tenho o seguinte cenário:

    O parque de máquinas da empresa que trabalho conta com 4 máquinas com Windows 8.1 Pro e o restante com Windows 7 Professional, todos conectados no domínio com Windows server 2012 R2. O serviço de DHCP esta configurado para renovar a cada 7 dias, porém duas das máquinas com Windows 8.1 não renovam, quando a concessão do IP expirá o IP obtido é 169.254.X.X deixando o usuário sem acesso à rede, sendo necessário, ou reiniciar o computador, ou executar os comandos ipconfig/ release e ipconfig /renew para que volte ao normal.

    Verifiquei as politicas de grupo e não consegui identificar nada relacionado à isso. Existe também outros computadores (com a mesma configuração) dentro da mesma OU que funcionam normalmente. 

    O Windows dos computadores com problemas esta totalmente atualizado e o driver da placa de rede também.

    Modelo das máquinas: DELL Optiplex 3020 Small Form Factor (BTX)

    Alguém já teve problema parecido ou tem alguma ideia de como resolver?

    Obrigado,

    Gustavo Dantas

    quinta-feira, 25 de junho de 2015 12:02

Respostas

  • Bom dia Gustavo,

    Estranho ele não esta pegando no pull de dhcp que você tem por ai já tentou tirar da rede uma maquina e colocar de volta ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 30 de junho de 2015 14:37

Todas as Respostas

  • Bom dia Gustavo,

    Já verificou se o seu pool de DHCP não esta cheio ? Ou se as maquinas estão tentando pegar o mesmo ip ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 25 de junho de 2015 15:05
  • Boa tarde Matheus,

     O pool ainda conta com vários IPs disponíveis, se eu forço a renovação do IP ele vai pegar o IP que estava anteriormente, só renovando a data que vai expirar, o que seria normal, porém ele não faz isso automaticamente, eu preciso forçar a renovação.

    quinta-feira, 25 de junho de 2015 16:21
  • Como esta a relação entre esse terminal e o servidor? Está pingando? O terminal consegue resolver o nome da máquina que é dhcp?
    quinta-feira, 25 de junho de 2015 17:40
  • A comunicação entre o servidor e o terminal esta normal, consegue resolver o DNS da máquina e pinga normalmente, porém quando expira o IP o terminal para de responder porque não tem IP pra responder.
    quinta-feira, 25 de junho de 2015 19:36
  • Boa tarde Gustavo,

    Quando tenta rodar um tracert para o servidor ele passa normalmente ?

    Teria como testar ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 29 de junho de 2015 17:07
  • Boa tarde Matheus,

    Passa sim, tanto com o DNS tanto com o IP, porém com o DNS ele primeiro pega um IPV6, mesmo estando desativado, mas quando eu apago a referencia do IPV6 da máquina no DNS ele responde normalmente pelo IPV4. Acho que a unica anormalidade seria essa. mas a comunicação em si esta normal.

    segunda-feira, 29 de junho de 2015 19:12
  • Bom dia Gustavo,

    Estranho ele não esta pegando no pull de dhcp que você tem por ai já tentou tirar da rede uma maquina e colocar de volta ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 30 de junho de 2015 14:37