none
Máquina em Off-line Pending RRS feed

  • Pergunta

  • Boa Tarde amigos!

    Tenho um ambiente com 5 máquinas virtuais alocadas em 3 servidores que estão em cluster.

    Após reiniciar um desses servidores uma das máquinas virtuais não sobe em nenhum node do cluster, os discos estão on-line porém a máquina está com o status Saved e o configuration em Off-line Pending.

    Tento alocar a máquina para outro node e também não vai.

    Vocês podem me ajudar?

    Obrigado

    quinta-feira, 19 de maio de 2011 17:02

Respostas

Todas as Respostas

  • Pedro, boa tarde

    Poderia nos enviar mais informações? O log de eventos do cluster, log de eventos do servidor que hospeda os serviços onde está apresentando problema.

    []'s


    Leonardo Thozo, MCT
    quinta-feira, 19 de maio de 2011 17:36
  • Valeu Leonardo!

    Consegui fazer funcionar, fiz ela funcioanr na marra!...hahahahahaha

    Tive que parar o node em que ela se alocou para que ela fosse para o node original dela, onde ela subiu sem problemas!

     

    Obrigado.

    quinta-feira, 19 de maio de 2011 18:16
  • Pedro,

    Sem problemas, agora veja se você fazer o "move" entre os nós, live migration e quick migration!

     

    OBS: Coloque a pergunta como respondida!

    []'s


    Leonardo Thozo, MCT
    quinta-feira, 19 de maio de 2011 18:21
  • Olá...

    Nesse caso você teria que desmarcar quais os node essa VM pode transitar, não precisava parar o node. :)

    []´s


    Wilsterman - MCT, MCITP, MCTS, MCSE
    sexta-feira, 20 de maio de 2011 04:00
    Moderador