none
Hotspot Móvel não conecta à internet após ativar Hyper-v e criar um comutador Externo RRS feed

  • Pergunta

  • Boa tarde.

    Antes de habilitar o Hyper-V no Windows 10 Pro, eu usava o Hotspot Móvel normalmente com meus celulares e conectava a internet sem problema algum.

    O meu micro tem 2 placas de rede. Uma Ethernet e uma wi-fi.

    Eu habilitei o Hyper-v e criei um comutador Externo utilizando a placa Ethernet. Assim que o S.O. reiniciou as conexões de rede os meus celulares não conectaram mais à internet.

    Eu postei esse questionamento na comunidade Microsoft em (https://answers.microsoft.com/pt-br/windows/forum/windows_10-win_phone/hotspot-móvel-do-windows-10-não-conecta/dbdef22a-080f-4807-9a31-b36a41f63b78?tm=1536698955906&auth=1) porém me pediram para postar essa questão aqui.

    Alguém poderia me ajudar?

    Desde já agradeço a atenção.

    Márcio

    quinta-feira, 13 de setembro de 2018 17:14

Respostas

  • Bom dia,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 21 de setembro de 2018 12:29
    sexta-feira, 21 de setembro de 2018 12:29
    Moderador

Todas as Respostas

  • Olá Márcio Hidromar, tudo certo?

    Me esclareça umas dúvidas, por favor...Você usa o hotspot do celular (suponho que esteja utilizando 3g/4g) para conectar o computador nesta rede através de wifi, certo?

    E o que exatamente é informado quando você tenta fazer esta conexão? Ele diz estar conectado mas não acessa, ou ele nem chega ao status de "conectado"? 

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 13 de setembro de 2018 20:10
    Moderador
  • Olá Igor F. Kunrath, tudo bem e com você?

    O meu micro possui 2 placas de rede. Uma Ethernet, que uso para conectar a internet e uma wifi que utilizo para criar o hotspot para os celulares se conectarem a ele e conseguirem acesso à internet. Creio que você pensou que eu estava usando o 3G/4G do celular para conectar o micro à internet. Mas não é isso. É o contrário.

    Antes de utilizar o hyper-v, o hotspot móvel do Windows funcionava normalmente. O que eu quero dizer é: quando eu não usava o hyper-v, os meus celulares se conectavam à internet utilizando a conexão do micro. Os aparelhos se conectavam ao wifi do micro e o micro compartilhava o acesso à internet que vem da placa de rede ethernet.

    Agora, com o hyper-v habilitado, o hotspot fica ativo, porém os celulares se conectam ao micro mas não enxergam a internet.

    Muito obrigado pela atenção.

    Márcio

    sexta-feira, 14 de setembro de 2018 10:14
  • Existe a possibilidade de você estar compartilhando a rede utilizada perto Hyper-V (seu virtual switch). Você pode confirmar por favor qual rede está sendo compartilhada no hotspot? Se ainda é a Ethernet que você utilizava anteriormente? 

    Neste campo de seleção abaixo:

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 14 de setembro de 2018 14:20
    Moderador
  • Olá, https://social.technet.microsoft.com/profile/igorfk/?ws=usercard-mini.

    Não consigo enviar imagens aqui no fórum por conta de um "problema" no site que diz que "o corpo do texto não pode conter imagens ou links até que possamos verificar sua conta".

    Só que eu não consigo "verificar" a conta. Então... fica tudo mais complicado.

    Bom, no meu caso, na tela de configurações do Hotspot móvel, só tem a opção Ethernet disponível.

    Atenciosamente,

    Márcio

    sexta-feira, 14 de setembro de 2018 19:31
  • Sobre a questão da verifcação de sua conta, você pode fazer o procedimento pedindo para que sua conta seja verificada comentando nesta thread abaixo:

    https://social.technet.microsoft.com/Forums/pt-BR/090972cb-b81f-498f-b718-948caca975c4/verify-account-41?forum=reportabug

    Sua conta será verificada dentro de algumas horas após o comentário, porém você não será notificado sobre a verificação. Uma vez que a verificação for feita, você pode incluir imagens e links em suas threads/respostas.

    Voltando ao seu problema, você poderia nos mostrar como está a sua rede, como nos screenshots a seguir:

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 17 de setembro de 2018 12:59
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 21 de setembro de 2018 12:29
    sexta-feira, 21 de setembro de 2018 12:29
    Moderador
  • Igor, obrigado pela informação sobre a verificação da minha conta.

    Estou aguardando essa verificação para postar as imagens.

    Muito obrigado por enquanto.

    Atenciosamente,

    Márcio

    sexta-feira, 21 de setembro de 2018 12:32
  • sexta-feira, 21 de setembro de 2018 13:12
  • sexta-feira, 21 de setembro de 2018 13:12