none
Falha ao aplicar a política de grupo gpupdate /force RRS feed

  • Pergunta

  • Estou tentando aplicar a politica de grupo nos computadores de minha rede com o comando gpupdate /force e ao fazer isso aparece a mensagem:

    Atualizando política...


    Não foi possível atualizar a política de computador com êxito. Os seguintes erro
    s foram encontrados:

    A Política de Grupo não foi processada. O Windows tentou ler o arquivo \\sta-can
    dida.com.br\SysVol\sta-candida.com.br\Policies\{75C71C94-CB06-48DA-A5C6-5C36DD51
    CC71}\gpt.ini de um controlador de domínio e não obteve êxito. As configurações
    de Política de Grupo não podem ser aplicadas até esse evento ser resolvido. Esse
     talvez seja um problema passageiro e a causa pode ser um ou mais destes fatores
    :
    a) Resolução de Nome/Conexão em Rede com o controlador de domínio atual.
    b) Latência do Serviço de Replicação de Arquivos (um arquivo criado em outro con
    trolador de domínio não foi replicado no controlador de domínio atual).
    c) O cliente do sistema de arquivos distribuído (DFS) foi desabilitado.
    A atualização da Política de Usuário foi concluída com êxito.

    Para diagnosticar a falha, revise o log de eventos ou execute GPRESULT /H GPRepo
    rt.html da linha de comando para acessar as informações sobre resultados da Polí
    tica de Grupo.

    ----------------------------------------------------------------------------------------------------

    Tentei fazer o comando:

    C:\Windows\system32>DEL /S /F /Q "%ALLUSERSPROFILE%\Application Data\Microsoft\G
    roup Policy\History\*.*"

    apareceu a mensagem que exclui com exito, mas quando tentamos aplicar o comando gpupdate /force da o mesmo erro novamente, estou fazendo isso numa estação com windows 7.

    sexta-feira, 15 de julho de 2016 13:01

Respostas

  • Boa tarde Leandro_L2,

    Obrigado por sua participação no Fórum TechNet.

    Por gentileza, verifique as sugestões de solução nesta página

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 15 de julho de 2016 19:32

Todas as Respostas

  • Boa tarde Leandro_L2,

    Obrigado por sua participação no Fórum TechNet.

    Por gentileza, verifique as sugestões de solução nesta página

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 15 de julho de 2016 19:32
  • Boa tarde,

    Devido a falta de resposta do usuário

    essa thread está sendo fechada.

    Se o problema ainda estiver ocorrendo,

    favor abrir uma nova thread.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 18 de julho de 2016 15:14