none
Outlook Web APP Exchange 2010 RRS feed

  • Pergunta

  • Bom Dia,

    Sempre que tento abrir algum menu de gerenciamento de conta de qualquer usuario atraves do Outlook Web APP me é apresentada essa mensagem "Falha no método de servidor 'GetList'", e não consigo modificar nada.

    quarta-feira, 30 de novembro de 2011 12:40

Respostas

  • Boa Tarde,

     

    Realizei as instruções do Fernando e continuo com o problema, verifiquei tambem os diretorios autodiscover e ews, mas tenho uma duvida como que eu verifico se as extenções ASP.NET estão permitidas no IIS.

     

    Att

    • Marcado como Resposta MauricioL sexta-feira, 16 de dezembro de 2011 17:37
    sexta-feira, 9 de dezembro de 2011 16:53

Todas as Respostas

  • Bom dia Mauricio,

     

    Poderia nos informar o erro completo.

    Verifique também se existem algum ID de erro no Event viewer.


    Marco Antonio Silva - MCP / MCSA Messaging / MCTS / MCITP (Messaging)
    quinta-feira, 1 de dezembro de 2011 11:01
  • Bom Dia Marco,

     

    Acontece o seguinte, no outlook webapp quando entro em configurações eu vou tentar adicionar uma assinatura ou criar uma regra qualquer ação no banco de dados ele me retorna erro ou de getlist, ou select, ou newobject ...

     

    Nos logs do windows/aplicativos me exibe o seguinte erro:

    Falha do WebHost ao processar uma solicitação. Informações do Remetente: System.ServiceModel.ServiceHostingEnvironment+HostingManager/63208015 Exceção: System.ServiceModel.ServiceActivationException: Não é possível ativar o serviço '/Autodiscover/Autodiscover.xml' devido a uma exceção durante a compilação. A mensagem de exceção é: Esta coleção já contém um endereço com o esquema http. Pode haver no máximo um endereço por esquema nesta coleção. Nome do parâmetro: item. ---> System.ArgumentException: Esta coleção já contém um endereço com o esquema http. Pode haver no máximo um endereço por esquema nesta coleção. Nome do parâmetro: item em System.ServiceModel.UriSchemeKeyedCollection.InsertItem(Int32 index, Uri item) em System.Collections.Generic.SynchronizedCollection`1.Add(T item) em System.ServiceModel.UriSchemeKeyedCollection..ctor(Uri[] addresses) em System.ServiceModel.ServiceHost..ctor(Type serviceType, Uri[] baseAddresses) em System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(Type serviceType, Uri[] baseAddresses) em System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(String constructorString, Uri[] baseAddresses) em System.ServiceModel.ServiceHostingEnvironment.HostingManager.CreateService(String normalizedVirtualPath) em System.ServiceModel.ServiceHostingEnvironment.HostingManager.ActivateService(String normalizedVirtualPath) em System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath) --- Fim do rastreamento de pilha de exceções internas --- em System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath) em System.ServiceModel.ServiceHostingEnvironment.EnsureServiceAvailableFast(String relativeVirtualPath) Nome do Processo: w3wp ID do Processo: 4088

    sábado, 3 de dezembro de 2011 12:54
  • Boa noite,

    Algum arquivo do OWA pode estar corrompido, tente remover e recriar a estrutura de pasta do Web Access do Exchange.

    Remover:

    http://technet.microsoft.com/en-us/library/aa998589.aspx

    Recriar

    http://technet.microsoft.com/en-us/library/bb124811.aspx

    Att

    sexta-feira, 9 de dezembro de 2011 02:06
  • Mauricio,

    verifique se você tem os diretórios AUTODISCOVER e EWS no seu IIS e se eles estão corretamente configurados, verifique se as extenções ASP.NET estão permitidas no IIS e se as permissões dos diretórios estão corretas.

    abs.


    JATOBA - MCITP EMA 2010 / Is me man
    sexta-feira, 9 de dezembro de 2011 02:22
    Moderador
  • Boa Tarde,

     

    Realizei as instruções do Fernando e continuo com o problema, verifiquei tambem os diretorios autodiscover e ews, mas tenho uma duvida como que eu verifico se as extenções ASP.NET estão permitidas no IIS.

     

    Att

    • Marcado como Resposta MauricioL sexta-feira, 16 de dezembro de 2011 17:37
    sexta-feira, 9 de dezembro de 2011 16:53