none
Removendo botões do menu iniciar e auto logon pelo gpedit RRS feed

  • Pergunta

  • Bom dia,

    Gostaria de ajuda preciso bloquear todas as possibilidades de Desligar, Reiniciar, Suspender, Hibernar, Fazer Logoff, Bloquear e Trocar Usuário...

    Estou com as seguintes necessidades, gostaria de bloquear totalmente a área de trabalho (não podendo nem excluir ou alterar o desktop), apenas ter acesso ao icone do IE que irei colocar no desktop, já encontrei todas as diretivas que iram fazer estes bloqueios e permissões no GPEDIT.MSC, porém estou em um domínio, e após ativação do Bloqueio dos botões (Desligar, Reiniciar, Suspender e Hibernar) ele desativa corretamente, mas preciso também eliminar o (Fazer Logoff, Trocar usuário e Bloquear) e após ativar as duas diretivas ao mesmo tempo permanece o Fazer Logoff, Bloquear e Trocar Usuário... Mas se ativo individualmente as dessas diretivas funciona corretamente... Conflito entre elas simultaneamente? alguém já passou por isso?

     

    Agora auto logon... Fiz os seguintes passos:

     

    1. Start, Run, executar o regedit.
    2. Navegar até à chave: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    3. Editar a entrada DefaultUserName, e escrever o nome de utilizador pretendido. Se esta chave não existir, criar uma "new String Value" (REG_SZ) com o nome DefaultUserName.
    4. Editar a entrada DefaultPassword, e escrever a palavra-chave do utilizador pretendido. Se esta chave não existir, criar uma "new String Value" (REG_SZ) com o nome DefaultPassword.
    5. Especificar a chave DefaultDomainName. Se não existir terá de ser criada, tal como nos passos anteriores.
    6. Editar a chave AutoAdminLogon, e atribuir-lhe o valor 1. Se não existir terá de ser criada, tal como nos passos anteriores.
    7. Se existir a chave AutoLogonCount, deve ser apagada.
    8. Sair do regedit.
    9. Reiniciar o computador.

    Após reiniciar ele fez o logon automático... Agora lá vem o porém novamente, após eu reiniciar novamente (2x) ele retorna os valores alterados a cima... AutoAdminLogon para 0 e Apaga o Valor DefaultPassword. Alguém poderia me ajudar a fixar isto? ou por quais motivos eles alteram?

    Lembrando está em um domínio e apenas necessito destas alterações para esta máquina...

     

    Agradeço desde já,

    Bruno Mayer.

    sábado, 15 de junho de 2013 14:27

Respostas

  • Ola Bruno.

    Tem um caminho mais simples e eficaz para o que pretende fazer.
    Embora voce esteja num dominio suas politicas deveriam ser implantadas via GPO.
    Como voce esta tendo dificuldades, de uma olhada neste software ele é muito bom, quando voce terminar de bloquear oque precisa, voce pode
    exportar o arquivo de configuração e impor nas maquinas que desejar.

    Faça um teste.

    JustSoft Winpolicy

    abs.


    Júnior Ramos

    Consultor em TI.

    MCITP | MCTS | MCC |

    Fone: (47) 8417-3475

    E-mail: consultoriaemredes@live.com

    sábado, 15 de junho de 2013 16:00

Todas as Respostas

  • Ola Bruno.

    Tem um caminho mais simples e eficaz para o que pretende fazer.
    Embora voce esteja num dominio suas politicas deveriam ser implantadas via GPO.
    Como voce esta tendo dificuldades, de uma olhada neste software ele é muito bom, quando voce terminar de bloquear oque precisa, voce pode
    exportar o arquivo de configuração e impor nas maquinas que desejar.

    Faça um teste.

    JustSoft Winpolicy

    abs.


    Júnior Ramos

    Consultor em TI.

    MCITP | MCTS | MCC |

    Fone: (47) 8417-3475

    E-mail: consultoriaemredes@live.com

    sábado, 15 de junho de 2013 16:00
  • Muito obrigado, mas temos uma política que não podemos instalar qualquer outro software que não seja da Microsoft, e este software roda em Windows 7? Desculpe não havia relacionado que usamos o sistema windows 7.

    Pois no windows xp essas alterações no gpedit.msc tive total sucesso... Estando no mesmo servidor... Porém não posso deixar os windows xp, devido a migração do sistema para Windows 7...

    Já havia pensado na possibilidade de criar via GPO no servidor, irei buscar essa possibilidade. Agradeço pela atenção!

    Agradeço desde já!

    quinta-feira, 11 de julho de 2013 19:42