none
Problemas com a VPN em um roteador multilink RRS feed

  • Pergunta

  • Olá a todos,

    Estou tendo o seguinte problema na empresa onde trabalho.

    Tempos atrás tinhamos um servidor SBS 2003 com Isa 2004 fazendo o Proxy, Firewall e VPN. A VPN funcionava muito bem.

    Foi implementado um roteador Peplink 380 que aceita várias WAN's. O Servidor foi formatado e decidido não usar o ISA.

    No roteador, existe uma configuração para criar um servidor PPTP, onde se configura clientes e senhas para acesso em determinadas portas.

    Consigo fazer a conexão VPN e me conecto na rede normalmente, faço RDC normalmente também, porém, a velocidade caiu muito.

    Existe algo que possa fazer no servidor DC/AD para melhorar a conexão?

    Abraços e obrigado.


    Paulo Lopes
    quarta-feira, 2 de março de 2011 12:55

Respostas

  • Paulo,

     

    Acredito que o problema não seja no DC, pois antes estava funcionando bem conforme disse. Faça um teste de performance utilizando a rede dentro da rede interna. Se a performance estiver bacana o seu problema esta no novo roteador ai vai ter que analisar as configurações e verificar se existe alguma opção p/ melhorar.

     

    Até mais.


    André Angelo Cantello | Se a informação foi util p/ você por favor classifique.
    • Marcado como Resposta Richard Juhasz terça-feira, 8 de março de 2011 17:00
    quarta-feira, 2 de março de 2011 14:14
  • Bom dia,

    assim como o colega disse, acredito que não seja problema do servidor em si, já que antes ele apresentava boa perfomance e o problema começou a ocorrer logo após a adição do novo router.

    Todo algoritmo de criptografia decrementa a perfomance do tráfego, em função dos cálculos que ele realiza no processo de entrada e saída.

    Cheque as configurações do seu roteador e veja se consegue otimizá-lo.

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA & MCSE on Windows Server 2003 + MCTS + MCITP
    Blog - http://fabianobarreira.wordpress.com
    • Marcado como Resposta Richard Juhasz terça-feira, 8 de março de 2011 17:00
    sexta-feira, 4 de março de 2011 10:28

Todas as Respostas

  • Paulo,

     

    Acredito que o problema não seja no DC, pois antes estava funcionando bem conforme disse. Faça um teste de performance utilizando a rede dentro da rede interna. Se a performance estiver bacana o seu problema esta no novo roteador ai vai ter que analisar as configurações e verificar se existe alguma opção p/ melhorar.

     

    Até mais.


    André Angelo Cantello | Se a informação foi util p/ você por favor classifique.
    • Marcado como Resposta Richard Juhasz terça-feira, 8 de março de 2011 17:00
    quarta-feira, 2 de março de 2011 14:14
  • Bom dia,

    assim como o colega disse, acredito que não seja problema do servidor em si, já que antes ele apresentava boa perfomance e o problema começou a ocorrer logo após a adição do novo router.

    Todo algoritmo de criptografia decrementa a perfomance do tráfego, em função dos cálculos que ele realiza no processo de entrada e saída.

    Cheque as configurações do seu roteador e veja se consegue otimizá-lo.

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA & MCSE on Windows Server 2003 + MCTS + MCITP
    Blog - http://fabianobarreira.wordpress.com
    • Marcado como Resposta Richard Juhasz terça-feira, 8 de março de 2011 17:00
    sexta-feira, 4 de março de 2011 10:28
  • Olá amigo, primeiro vc esta muito confiante em segurança usando somente o peplink como router/firewall para seu ambiente.

    Segundo, quando vc publica no peplink um serviço deve definir por onde entrar (wan) e por onde sai (na mesma wan) isto são regras de roteamento tanto de entrada como de saida, muito cuidado com isto pois é muito necessário saber configurar este tipo de regra.

    Como nao sei como esta seu peplink tome cuidado com isto, aconselho colocar o TMG atrás do peplink, ai sim terá segurança em dois níveis..

     

    Sucesso!!


    Rubens Zolotujin | www.rubensz.com.br www.twitter.com/rhz_
    sábado, 1 de outubro de 2011 22:44