none
Problemas para liberar o dominio *.elementis.com RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou com uma dificuldade para liberar o dominio *.elementis.com

    Crie uma regra liberando os protocolos http, https - internal - urlsets *.elementis.com, *.esstorefront.elementis.com

    Denied Connection meuservidor 19/03/2012 11:22:08
    Log type: Web Proxy (Forward)
    Status: 12202 Forefront TMG denied the specified Uniform Resource Locator (URL). 
    Rule: Default rule
    Source: Internal (10.9.89.122:2880)
    Destination: External (10.9.81.92:8080)

    segunda-feira, 19 de março de 2012 14:29

Respostas

  • Prezados,

    Consegui resolver está pendencia, graças a deus!

    Até agora não entendi o por quê, mais está funcionando certinho.

    Tive que incluir na regra de URL Sets:

    http://elementis-specialties.com/servlet/*

    Além dos dominios que já existiam:

    *.elementis.com

    *.elementis.com/*

    *.elementis-specialties.com

    *.elementis-specialties.com/*

    Se alguem souber me explicar ou se é um bug do TMG, ficarei muito grato.

    Obrigado a todos que tentaram me ajudar.

    segunda-feira, 26 de março de 2012 12:36

Todas as Respostas

  • Olá Pessoal,

    Estou com uma dificuldade para liberar o dominio *.elementis.com

    Crie uma regra liberando os protocolos http, https - internal - urlsets *.elementis.com, *.esstorefront.elementis.com

    Denied Connection meuservidor 19/03/2012 11:22:08
    Log type: Web Proxy (Forward)
    Status: 12202 Forefront TMG denied the specified Uniform Resource Locator (URL). 
    Rule: Default rule
    Source: Internal (10.9.89.122:2880)
    Destination: External (10.9.81.92:8080)

    segunda-feira, 19 de março de 2012 14:31
  • Boa tarde, Bruno!

    Tentou entrar na regra criada e ao invés de digitar na liberação da regra: *.elementis.com, digitar *.elementis.com/* ?Feito isso tente acessar o seu  https://esstorefront.elementis.com/ . No meu teste deu certo.


    <id id="L_LogViewerTab_OpenCloseFilter"></id>

    <id id="L_LogViewerTab_OpenCloseLoggingPane"></id>
    Allowed Connection srv-ISA 3/19/2012 1:02:25 PM
    <id id="L_LogPane_LogType">Log type: </id><id id="L_LogPane_WebProxyForward">Web Proxy (Forward)</id>
    <id id="L_LogPane_Status">Status: </id>0 The operation completed successfully.
    <id id="L_LogPane_Rule">Rule: </id>libera_http_https
    <id id="L_LogPane_Source">Source: </id>Internal (192.168.0.93)
    <id id="L_LogPane_Destination">Destination: </id>External (199.7.59.231:443)
    <id id="L_LogPane_Request">Request: </id>seal.verisign.com:443
    <id id="L_LogPane_FilterInfo">Filter information: </id>Req ID: 0db95cba; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    <id id="L_LogPane_Protocol">Protocol: </id>SSL-tunnel
    <id id="L_LogPane_User">User: </id>anonymous
    Additional information 



    Douglas Urbano

    segunda-feira, 19 de março de 2012 16:04
  • O erro não está na pagina inicial, está quando acessamos um .pdf conforme erro abaixo:

    Denied Connection Meuserver 19/03/2012 15:11:24
    Log type: Web Proxy (Forward)
    Status: 12209 Forefront TMG requires authorization to fulfill the request. Access to the Web Proxy filter is denied. 
    Rule: TMG_FULL_ACCESS
    Source: Internal (10.9.89.122:3425)
    Destination: External (10.9.81.92:8080)
    Request: GET http://elementis-specialties.com/servlet/getMSDS?A=LIST&F_PRODUCT=11457&F_LANGUAGE=ES&F_SUBFORMAT=EU
    Filter information: Req ID: 0f781bb0; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    Protocol: http
    User: anonymous
     Additional information
    Client agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Object source: (No source information is available.)
    Cache info: 0x0
    Processing time: 1 MIME type

    segunda-feira, 19 de março de 2012 18:33
  • Prezados, bom dia!

    Alguem sabe alguma coisa?

    Obrigado.

    quarta-feira, 21 de março de 2012 12:13
  • Existe algum filtro aplicado nessa regra?

    Felipe Pepe.

    quarta-feira, 21 de março de 2012 13:19
  • Bruno!

    Pelo que entendi... você consegue acessar mas, ao tentar ler ou abrir anexo pdf, é que aparece o erro? Creio que tenha alguma regra bloqueando downloads, não tem?

    Já tentou fazer com seu usuário que não passa por regras de bloqueios?


    Douglas Urbano

    quarta-feira, 21 de março de 2012 14:23
  • Consegui abrir o link que voce postou normalmente, é regra que passa por algum denied.

    Douglas Urbano

    quarta-feira, 21 de março de 2012 14:25
  • Pode fazer o seguinte, nas regras que negam downloas, poderia colocar excessão *.htp://elementis-specialties.com....


    Douglas Urbano

    quarta-feira, 21 de março de 2012 14:27
  • Se só esta negando o PDF é algum filtro aplicado a na regra de bloqueio de URL.

    Felipe Pepe.

    quarta-feira, 21 de março de 2012 14:28
  • O filtro de URL existe para todas as regras, porém ja desabilitei e ficou na mesma.

    Quando eu coloco o usuário na regra de FULL ACCESS acessa normalmente.

    Sobre as perguntas não fazemos bloqueios de downloads, apenas libero os dominios, para efeito de teste coloquei o grupo de internet no meu usuário que é domain admin e mesmo assim não rolou.

    é algum bloqueio que nao consegui descobrir.

    Quando libero, estas sao as regras que liberam, não consegui achar ainda onde está barrando.

    To ficando chateado, nunca demorei tanto assim para liberar um simples site.....

    Agradeço as informações, desde já.

    ====================================================================================================

    Allowed Connection 21/03/2012 13:57:54
    <id id="L_LogPane_LogType"></id>Log type: </id><//id><id id="L_LogPane_WebProxyForward"></id>Web Proxy (Forward)</id><//id>
    <id id="L_LogPane_Status"></id>Status: </id><//id>0 The operation completed successfully.
    <id id="L_LogPane_Rule"></id>Rule: </id><//id>TMG_FULL_ACCESS
    <id id="L_LogPane_Source"></id>Source: </id><//id>Internal (10.9.89.122:1991)
    <id id="L_LogPane_Destination"></id>Destination: </id><//id>External (157.55.97.253:443)
    <id id="L_LogPane_Request"></id>Request: </id><//id>home.live.com:443
    <id id="L_LogPane_FilterInfo"></id>Filter information: </id><//id>Req ID: 0f8be5dd; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    <id id="L_LogPane_Protocol"></id>Protocol: </id><//id>SSL-tunnel
    <id id="L_LogPane_User"></id>User: </id><//id>DOVACBR\testearomat
    • <id id="L_LogPane_ClientAgent"></id>Client agent: </id><//id>Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    • <id id="L_LogPane_ObjectSource"></id>Object source: </id><//id>Internet (Source is the Internet. Object was added to the cache.)
    • <id id="L_LogPane_CacheInfo"></id>Cache info: </id><//id>0x0
    • <id id="L_LogPane_ProcessingTime"></id>Processing time: </id><//id>0<id id="L_LogPane_MimeType"></id> MIME type:

    Allowed Connection  21/03/2012 13:57:54
    <id id="L_LogPane_LogType"></id>Log type: </id><//id><id id="L_LogPane_WebProxyForward"></id>Web Proxy (Forward)</id><//id>
    <id id="L_LogPane_Status"></id>Status: </id><//id>407 Proxy Authentication Required
    <id id="L_LogPane_Rule"></id>Rule: </id><//id>TMG_FULL_ACCESS
    <id id="L_LogPane_Source"></id>Source: </id><//id>Internal (10.9.89.122:1992)
    <id id="L_LogPane_Destination"></id>Destination: </id><//id>External (10.9.81.92:443)
    <id id="L_LogPane_Request"></id>Request: </id><//id>login.live.com:443
    <id id="L_LogPane_FilterInfo"></id>Filter information: </id><//id>Req ID: 0f8be5e0; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    <id id="L_LogPane_Protocol"></id>Protocol: </id><//id>SSL-tunnel
    <id id="L_LogPane_User"></id>User: </id><//id>anonymous
    • <id id="L_LogPane_ClientAgent"></id>Client agent: </id><//id>Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    • <id id="L_LogPane_ObjectSource"></id>Object source: </id><//id>Internet (Source is the Internet. Object was added to the cache.)
    • <id id="L_LogPane_CacheInfo"></id>Cache info: </id><//id>0x0
    • <id id="L_LogPane_ProcessingTime"></id>Processing time: </id><//id>0<id id="L_LogPane_MimeType"></id> MIME type:

    Allowed Connection 21/03/2012 13:57:55
    <id id="L_LogPane_LogType"></id>Log type: </id><//id><id id="L_LogPane_WebProxyForward"></id>Web Proxy (Forward)</id><//id>
    <id id="L_LogPane_Status"></id>Status: </id><//id>200 OK.
    <id id="L_LogPane_Rule"></id>Rule: </id><//id>TMG_FULL_ACCESS
    <id id="L_LogPane_Source"></id>Source: </id><//id>Internal (10.9.89.122:1989)
    <id id="L_LogPane_Destination"></id>Destination: </id><//id>External (12.162.120.163:80)
    <id id="L_LogPane_Request"></id>Request: </id><//id>GET http://elementis-specialties.com/servlet/getMSDS?A=LIST&F_PRODUCT=11457&F_LANGUAGE=EN&F_SUBFORMAT=ANSI
    <id id="L_LogPane_FilterInfo"></id>Filter information: </id><//id>Req ID: 0f8be5d8; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    <id id="L_LogPane_Protocol"></id>Protocol: </id><//id>http
    <id id="L_LogPane_User"></id>User: </id><//id>DOVACBR\testearomat
    • <id id="L_LogPane_ClientAgent"></id>Client agent: </id><//id>Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    • <id id="L_LogPane_ObjectSource"></id>Object source: </id><//id>Internet (Source is the Internet. Object was added to the cache.)
    • <id id="L_LogPane_CacheInfo"></id>Cache info: </id><//id>0x40000000 (Response should not be cached.)
    • <id id="L_LogPane_ProcessingTime"></id>Processing time: </id><//id>2313<id id="L_LogPane_MimeType"></id> MIME type: </id><//id>application/pdf
    quarta-feira, 21 de março de 2012 17:15
  • Se liberar uma  regra especifica para isto, cito:

    TOOLBOX ====== NEW =====URL  SET =======

    NAME: LIBERA ELEMENTS

    ADD======*.ELEMENSTS.COM

    CREATE ACCESS RULE ==== ACCESS RULE NAME = LIBERA ELEMENTS =====NEXT=====ALLOW ==== PROTOCOLO HTTP AND HTTPS (VER QUAL PORTA ELE TRAFEGA)  FROM INTERNA AND LOCALHOST ==== TO ===LIBERA (OU SEJA, A URL SET QUE VC CRIOU.

    OK

    Se liberar uma  regra especifica para isto, cito:

    TOOLBOX ====== NEW =====URL  SET =======

    NAME: LIBERA ELEMENTS

    ADD======*.ELEMENSTS.COM

    CREATE ACCESS RULE ==== ACCESS RULE NAME = LIBERA ELEMENTS =====NEXT=====ALLOW ==== PROTOCOLO HTTP AND HTTPS (VER QUAL PORTA ELE TRAFEGA)  FROM INTERNA AND LOCALHOST ==== TO ===LIBERA (OU SEJA, A URL SET QUE VC CRIOU.

    OK


    Douglas Urbano

    quarta-feira, 21 de março de 2012 17:52
  • Prezados,

    Consegui resolver está pendencia, graças a deus!

    Até agora não entendi o por quê, mais está funcionando certinho.

    Tive que incluir na regra de URL Sets:

    http://elementis-specialties.com/servlet/*

    Além dos dominios que já existiam:

    *.elementis.com

    *.elementis.com/*

    *.elementis-specialties.com

    *.elementis-specialties.com/*

    Se alguem souber me explicar ou se é um bug do TMG, ficarei muito grato.

    Obrigado a todos que tentaram me ajudar.

    segunda-feira, 26 de março de 2012 12:36
  • Que bom que conseguiu, como tinha falado, as vezes, é melhor adicionar a uma url sets. O importante é ter funcionado, se nossos posts ajudaram marquem como resposta.

    obrigado


    Douglas Urbano

    terça-feira, 27 de março de 2012 12:17