none
Erro de java no IE6 RRS feed

  • Pergunta

  • Bom dia à todos.

     

    Sou analista de suporte executivo da CPM Braxis à serviço da AES Brasil.

     

    Estou com problema no IE6 de um dos executivos, que se resume à falha no carregamento de site específico (link jsp).

    Com o JAVA atualizado pelo site da SUN, a página (www.clicrbs.com.br), ao carregar completamente, trava o navegador, exibindo erro de página na barra de status (o erro refere à link jsp). O menu principal da home da página some após o carregamento.

     

    Algumas peculiaridades do problema são:

     

    - No Internet Explorer 6, o erro acontece quando o usuário está conectado à rede Coorporativa. Ao conectar pelo Speedy, a página funciona normalmente (comprovado por análise).

    - No Firefox 2 e no IE 7, o site carrega normalmente (tanto pela rede quanto por acesso alternativo).

    - O erro ocorre não só nessa máquina especificamente. Em um Desktop da mesma rede, temos a mesma situação.

    - Alguns perfis, na mesma máquina, conseguem acessar - tanto o notebook quanto o desktop.

    - Ao renomear a chave do Internet Explorer no registro, o IE, ao ser reiniciado, "perde" o JAVA atual. A página, então, consegue carregar sua home normalmente, sem erros. É possível acessar alguns links, porém alguns atalhos (jsp) permanecem inativos (mensagem de erro no status e nenhuma ção após o clique).

     

    Ações já tomadas:

     

    - Recriação da chave Internet Explorer no Registro (LM);

    - Cópia dessa chave de máquina que funciona normalmente;

    - Execução da ferramenta alternativa IEfix

    - Registro de dll's (jscrip.dll, por ex.);

    - Instalação de atualizações no site da MS (p/ WXP e IE6)

     

    Bom, por enquanto foi isso. Formatação está fora de questão (notebook/usuário críticos).

     

    Agradeço desde já.

     

    Abraços!

     

     

    quinta-feira, 5 de junho de 2008 13:47

Respostas

  • Olá,

     

    Como medida emergencial, eu desinstalaria qualquer programa instalado à partir da data inicial em que o problema começou a ocorrer, por exemplo: começaria desinstalando o Java e/ou qualquer outro programa, que possa estar entrando em conflito com IE6.

    Uma vez, desinstalado os programas, voce faria um teste navegando na internet para ver se ainda trava em tal página.

     

    Além do problema de travamento, voce poderia analisar física e logicamente toda a rede, atentando, principalmente para os  protocolos instalados (você não informou se é um grupo de trabaho ou um domínio).

    Há programas para diagnóstico e análise de redes muito bons, basta procurar na internet, o que eventualmente pode estar acontecendo é um conflito entre pacotes, aplicativos, ou coisa parecida.

    Você também ( se possível ) pode fazer um backup de todos os perfis de usuários, excluir todos estes perfis (não sabemos qual perfil está com problema ou conflitando com um outro)  isto pode ser feito (após o backup), em "Perfis de Usuários" na guia Avançada do Gerenciador de dispositivos.

    ...E, em seguida, logado como "administrador" (re)criar os perfis de cada usuário via Painel de controle, Contas de Usuário.

     

    Embora alheio à realidade da sua empresa, seria mais ou menos isso o que eu poderia estar te passando.

     

    Boa Sorte.

    quinta-feira, 5 de junho de 2008 20:39
  • Dida, obrigado pela resposta. Ela foi de muita valia para a resolução do problema.

     

    Não posso apontar especificamente qual ação foi responsável pela solução, mas baseado em sua resposta surgiram também outras idéias que, no final das contas, não prejudicaram o sistema e sanaram a ocorrência.

     

    1 - Remoção do JAVA.

    2 - Remoção do Office 2003 FULL.

    3 - Remoção de Outlook Express (definitivamente)

    4 - Remoção de atualizações de segurança do Windows XP.

    5 - Remoção do IE 6.

    6 - Remoção, é claro, de todos os programas que foram utilizados para teste nessa ocorrência (FFox, IE7, etc.).

    7 - Remoção do perfil do usuário após backup.

    8- Varredura do sistema com AV Norton e HijackT (nenhuma entrada encontrada em ambos os programas).

    8 - Criação de novo perfil.

     

     

    9 - Re-instalação do Office 2003 (dessa vez com as opções típicas).

    10 - Re-instalação do IE6 através do CD de instalação do Windows XP.

    11 - Re-instalação do Java (executável liberado no site na SUN).

     

    Nesse ponto, o site passou a funcionar.

     

    Agradeço pela ajuda. Até logo!

     

     

     

     

    sexta-feira, 6 de junho de 2008 13:31

Todas as Respostas

  • Aconselho  vc a fazer a atualizacao dos navegadores para a versao 7

    alguns sites as vezes apresentam problemas com o navegador ie6

    ja esta na hora de atualizar para o 7

    quinta-feira, 5 de junho de 2008 15:34
    Moderador
  • Olá,

     

    Como medida emergencial, eu desinstalaria qualquer programa instalado à partir da data inicial em que o problema começou a ocorrer, por exemplo: começaria desinstalando o Java e/ou qualquer outro programa, que possa estar entrando em conflito com IE6.

    Uma vez, desinstalado os programas, voce faria um teste navegando na internet para ver se ainda trava em tal página.

     

    Além do problema de travamento, voce poderia analisar física e logicamente toda a rede, atentando, principalmente para os  protocolos instalados (você não informou se é um grupo de trabaho ou um domínio).

    Há programas para diagnóstico e análise de redes muito bons, basta procurar na internet, o que eventualmente pode estar acontecendo é um conflito entre pacotes, aplicativos, ou coisa parecida.

    Você também ( se possível ) pode fazer um backup de todos os perfis de usuários, excluir todos estes perfis (não sabemos qual perfil está com problema ou conflitando com um outro)  isto pode ser feito (após o backup), em "Perfis de Usuários" na guia Avançada do Gerenciador de dispositivos.

    ...E, em seguida, logado como "administrador" (re)criar os perfis de cada usuário via Painel de controle, Contas de Usuário.

     

    Embora alheio à realidade da sua empresa, seria mais ou menos isso o que eu poderia estar te passando.

     

    Boa Sorte.

    quinta-feira, 5 de junho de 2008 20:39
  •  

    favretto, obrigado pela dica. Esse é realmente minha vontade, que esbarra na homologação, que ainda pode durar meses para liberar o IE7. Pra ter uma idéia, não posso instalar de jeito nenhum o SP3 em nenhum XP!!!

     

    Agradeço!

    sexta-feira, 6 de junho de 2008 13:21
  • Dida, obrigado pela resposta. Ela foi de muita valia para a resolução do problema.

     

    Não posso apontar especificamente qual ação foi responsável pela solução, mas baseado em sua resposta surgiram também outras idéias que, no final das contas, não prejudicaram o sistema e sanaram a ocorrência.

     

    1 - Remoção do JAVA.

    2 - Remoção do Office 2003 FULL.

    3 - Remoção de Outlook Express (definitivamente)

    4 - Remoção de atualizações de segurança do Windows XP.

    5 - Remoção do IE 6.

    6 - Remoção, é claro, de todos os programas que foram utilizados para teste nessa ocorrência (FFox, IE7, etc.).

    7 - Remoção do perfil do usuário após backup.

    8- Varredura do sistema com AV Norton e HijackT (nenhuma entrada encontrada em ambos os programas).

    8 - Criação de novo perfil.

     

     

    9 - Re-instalação do Office 2003 (dessa vez com as opções típicas).

    10 - Re-instalação do IE6 através do CD de instalação do Windows XP.

    11 - Re-instalação do Java (executável liberado no site na SUN).

     

    Nesse ponto, o site passou a funcionar.

     

    Agradeço pela ajuda. Até logo!

     

     

     

     

    sexta-feira, 6 de junho de 2008 13:31
  • Entre em contato com o pessoal do site e verifique qual a versão do java que eles recomendam.....vale prestar atenção, se a versão recomendada ñ afetará outros sites....

    ....verifique restrições no proxy e firewall......coloque o site para bypass do proxy

    ....já colocou o site como confiável?

    Att.

     

    Se a resposta ajudou, marque-a para facilitar a pesquisa

     

    sexta-feira, 6 de junho de 2008 13:33
  •  

    Sandro, bom dia!

     

    Todas essas modificações foram feitas. Inclusive revisão das políticas locais e certificados digitais, no que eu não sou especialista e gostaria de mais informações sobre essas configurações.

     

    Agradeço pela resposta.

    sexta-feira, 6 de junho de 2008 14:19