none
Problemas de navegação VPN SITE TO SITE ISA 2004 RRS feed

  • Pergunta

  • Ola Pessoal.

    Estou com o seguinte problema.
    Tenho o seguinte senário:

    SITE - SO Win2003 ISA 2004
              eth0 - speedy
              eth1 - rede adm - 10.84.20.x
              eth2 - rede edu  - 10.84.40.x

    Precisei fechar uma VPN SITE TO SITE entre uma unidade minha com ISA 2004 com minha SEDE.
    Para navegação na internet, todas as maquinas atras dele saem sem problemas.. acessando tudo, o problema e quando tento acessar conteúdo da minha sede pelo browser. Tenho um DNS atras deste ISA, onde consigo pingar minha rede 10.1.0.0 e 10.2.0.0 que fica na minha SEDE, ou seja, o caminho vai pela Network Rules que criei. Mas quando abro o browser e tento acessar o mesmo site que pinguei, o ISA por algum motivo tenta acessar pelo IP externo (valido da internet do mesmo site. Ex. ping www.intranet.xxx.com.br, reponde meu ip interno 10.1.0.17 (que esta na minha sede). Mas quando tento acessar pelo browser, resolve para o ip externo 200.x.x.x. ALguem consegue me dar uma luz, onde estou falhando ?
    Ps: Da minha sede, consigo chegar perfeitamente em qualquer maquina atras do ISA, e atras do ISA consigo dar cifs, terminal services, tudo para minha rede na sede pelo Tunel, menos http.

    obrigado,

    Fabio Santiago


    quarta-feira, 5 de agosto de 2009 13:01

Todas as Respostas

  • De uma olhada nesse video e ve se te ajuda:

    http://www.soapbox.msn.com/video.aspx?vid=9b0606ae-3621-47e9-a6df-1d9371c3384b
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    quarta-feira, 5 de agosto de 2009 13:39
  • Você tá saindo pelo proxy. Configure nas opções do Internet Explorer para não usar proxy para os endereços da outra ponta da sua VPN.
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    quarta-feira, 5 de agosto de 2009 13:56
  • OPa.. Ja fiz esta configuração também. Não funciona. O que mais me deixa intrigado e que o resto tudo funciona.

    obrigado,
    quarta-feira, 5 de agosto de 2009 13:58
  • Já configurou as exceções de proxy no I.E. e não funcionou?
    Tente criar a rota na estação apenas para testar através do comando ROUTE ADD
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    quarta-feira, 5 de agosto de 2009 13:59
  • Ja coloquei como exceção também, e nao funciona. Quanto a rota, da erro, pois como disse, por ping, cifs, compartilhamento chego na rede remota, apenas http da o problema. Creio que seja alguma configuração no ISA.. mas não estou sabendo bem onde. Detalhe, as maquinas atras do ISA estão ate no dominio desta rede da VPN, mas o ISA não esta. Sera que pode ser isso ?
    Vou testar.
    quarta-feira, 5 de agosto de 2009 14:07
  • Não, o seu problema é que as requisições HTTP estão saindo pelo PROXY, daí ele se perde no roteamento, teoriacamente configurando como exceção no I.E. deveria funcionar. Muito estranho. Você criou uma regra de ALL PROTOCOLS vindo da REDE INTERNA para o range de IP do seu outro site com liberação para ALL USERS?
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    quarta-feira, 5 de agosto de 2009 14:29
  • Vá no console do ISA Server, configurations, networks, propriedades de internal, guia domains, dai vc adiciona o nome dos dominios da sua rede interna, exemplo se eu digitar fazzani.local o isa vai considerar que esse dominio é rede interna e que não deve sai para a internet, se eu digitar *.fazzani.local o isa vai considerar que fazzani.local e todos seus subdominios são rede interna.


    Faz o teste ae e posta pra noisessssss.


    Se foi util marque como resposta.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quarta-feira, 5 de agosto de 2009 15:07
  • Opa.. Nada. Lembrando que o dominio que coloco e o da rede do site.. mas mesmo assim nao resolve. Ja coloquei por range tbm e nao adianta. Um detalhe, do meu servidor ISA, não consigo chegar por ping, http, nada na rede VPN, pode ser por isso. Complicado e que não consigo acrescentar o localhost na Network_Rules que criei como route. Tem como acrescentar ?
    quinta-feira, 6 de agosto de 2009 17:30
  • Ola Pessoal.

    Estou com o seguinte problema.
    Tenho o seguinte senário:

    SITE - SO Win2003 ISA 2004
              eth0 - speedy
              eth1 - rede adm - 10.84.20.x
              eth2 - rede edu  - 10.84.40.x

    Precisei fechar uma VPN SITE TO SITE entre uma unidade minha com ISA 2004 com minha SEDE.
    Para navegação na internet, todas as maquinas atras dele saem sem problemas.. acessando tudo, o problema e quando tento acessar conteúdo da minha sede pelo browser. Tenho um DNS atras deste ISA, onde consigo pingar minha rede 10.1.0.0 e 10.2.0.0 que fica na minha SEDE, ou seja, o caminho vai pela Network Rules que criei. Mas quando abro o browser e tento acessar o mesmo site que pinguei, o ISA por algum motivo tenta acessar pelo IP externo (valido da internet do mesmo site. Ex. ping www.intranet.xxx.com.br, reponde meu ip interno 10.1.0.17 (que esta na minha sede). Mas quando tento acessar pelo browser, resolve para o ip externo 200.x.x.x. ALguem consegue me dar uma luz, onde estou falhando ?
    Ps: Da minha sede, consigo chegar perfeitamente em qualquer maquina atras do ISA, e atras do ISA consigo dar cifs, terminal services, tudo para minha rede na sede pelo Tunel, menos http.

    obrigado,

    Fabio Santiago



    Fabio veja se isa esta com as placas de Rede  iguais desse post do Luiz.

    http://lfdias.mvpbrasil.com.br/blog/Lists/Postagens/Post.aspx?ID=19


    Depois vá ate o console do ISA, nas propriedades do network internal, domain, aki vc coloca todos seus dominios internos, isto serve para que as resquisições que chegar no isa com esses dominios não sai para internet.


    Faz o teste e responde.


    Se foi util marque como resposta.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 7 de agosto de 2009 18:12
  • Da uma olhada nesse tutorial, talvez te ajude:

    http://www.isaserver.org/tutorials/Creating-VPN-ISA-Server-2006-Firewalls-Main-Branch-Office-Part1html.html
    Diego Torres
    sexta-feira, 7 de agosto de 2009 18:58