locked
Relatorio de atividade do usuario TMG RRS feed

  • Pergunta

  • Galera estou tentando gerar um relatório por usuario e o mesmo carrega a pagina HTML mas não traz nenhuma informação ja tentei utimos 7 dias, 24horas, ultimos 30 dias enfim todos e nenhum me traz nada, até uns dias atras estava ok simplesmente parou de trazer as informações no Event Viewer nao acusa nenhum evento.
    • Movido Valmor Lima sexta-feira, 9 de setembro de 2011 02:33 Forum incorreto! (De:ISA Server 2006)
    sexta-feira, 4 de fevereiro de 2011 11:31

Respostas

Todas as Respostas

  • O primeiro passo é instalar todas as atualizações. Existem varios problemas de Relatorios corrigidos nos updates. Da uma olhada qual a versão está o seu TMG e instala todos os updates do link abaixo até a versão do seu TMG ser 7.0.9027.425.

    http://social.technet.microsoft.com/wiki/contents/articles/list-of-build-numbers-for-microsoft-forefront-threat-management-gateway-tmg.aspx

     

     


    Renato Marson Pagan
    sexta-feira, 4 de fevereiro de 2011 13:20
  • Ja deixei tudo atualizado com SP1 porém o mesmo continua com o mesmo problema apenas o relatório de atividade do usuario que nao traz as informações ele carrega a pagina html porem nao mostra os sites enfim nada, ja olhei na pasta log que fica dentro do diretorio de instalação do TMG e está gravando os Logs, preciso de uma ajuda ai galera estou sendo cobrado para emitir esses relatórios. Valeu!
    segunda-feira, 7 de fevereiro de 2011 19:08
  • DSantos, as regras que liberam o acesso estão para All Users ou Authenticated Users?

    Se a regra de acesso nao solicitar autenticação, o ISA/TMG não salva o nome do usuário no LOG pois o acesso é feito como anonimo. Nesse caso, no campo usuário é salvo o IP do cliente.

     

    Tenta gerar esse relatorio colocando o IP do cliente e não o nome do usuário.

     

    Outra dica é: Vá no relatorio normal do TMG e verifica como que aparece o nome do usuário nos itens TOP USERS e tenta usar esses usuários.


    Renato Marson Pagan
    terça-feira, 8 de fevereiro de 2011 21:36
  • Então cara eu baixei as atualizações deixei com a ultima versão conforme indicado.

    quando eu vou gerar eu vou em detalhes do relatorio ai eu coloco 30 dias e coloco o ip

    quando mando gerar vem escrito:

    NAO FOI POSSIVEL EXIBIR O SUB RELATÓRIO.

    essa mensagem aparece dentro do Inter Explorer ele faz o processo para gerar ai carrega o html com essa mensagem bem no meio.

    terça-feira, 15 de fevereiro de 2011 02:27
  • alguem ai pode me dar uma solução???
    segunda-feira, 21 de fevereiro de 2011 13:40
  • Dsantos, problemas com relátorios são um pouco copmplexos de ser resolvidos.

    Existe uma página no technet com diversos passos para fazer o troubleshooting quando reports não estão funcionando.

    Você já tentou seguir todos esses passos?

    http://technet.microsoft.com/pt-br/library/ff849731.aspx


    Renato Marson Pagan
    segunda-feira, 21 de fevereiro de 2011 13:46
  • Renato está ok verifiquei todos os serviços e outros itens ta embassado
    segunda-feira, 21 de fevereiro de 2011 18:43
  • Dsantos eu também estou com o mesmo problema aqui cara!!! Alguem já conseguiu uma solução?


    Yuri R.L

    quinta-feira, 26 de julho de 2012 12:16
  • Bom dia!

    Vocês querem gerar relatórios dos logs dos usuários?

    Relatório TMG No Excel


    Douglas Urbano

    • Marcado como Resposta Enderson Valente sexta-feira, 17 de agosto de 2012 11:30
    quinta-feira, 26 de julho de 2012 12:22
  • Já tentou mudar de todos os usuarios para usuarios autenticados? Muita gente faz confusão na hora dos logs por isso.

    Caso tenha feito isso, post aqui como está sendo gerado  o relatorio para que possamos estar te ajudando com mais clareza.

    Att,


    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Sugerido como Resposta Edemir Junior domingo, 29 de julho de 2012 20:49
    domingo, 29 de julho de 2012 20:49
  • Amigo passei pelo mesmo problema a pouco.

    abaixo segue um hotfix que ira ajudar a todos que passaram por esse problema.

    http://hotfixv4.microsoft.com/Forefront%20TMG%202010/latest/TMGHF425/9027.425/free/425165_intl_x64_zip.exe)


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    • Sugerido como Resposta Júnior Ramos segunda-feira, 6 de agosto de 2012 19:49
    • Marcado como Resposta Enderson Valente sexta-feira, 17 de agosto de 2012 11:30
    segunda-feira, 6 de agosto de 2012 19:49