none
eMule e o problema de ID baixa RRS feed

  • Pergunta

  •  

    Olá!!

     

    Alguém já conseguiu conectar eMule com ID alta num ambiente como o meu?

     

    Em casa, que uso o Speedy, entra com ID alta numa boa.

    Aqui na empresa só dá ID baixa. A estrutura é a seguinte:

     

    - estação: XP Prof, com as portas TCP e UDP que o eMule usa liberadas no Firewall, além disso, também coloquei o emule.exe como exceção no Firewall.

    - rede: Windows Server 2003 Small Business, sem ISA e com IP fixo fornecido pelo meu provedor. Internamente é IP dinâmico gerenciado pelo SBS.

     

    Mesmo assim, nunca deu ID alta.

     

    Alguma ajuda?

     

    Sandro.

    sexta-feira, 30 de março de 2007 17:17

Respostas

  • Olá Sandro

    Seu problema é um problema clássico. O emule precisa de acesso direto a internet, logo um redirecionamento de portas resolveria... Como o win2k3 está funcionando como gateway, para voce redirecionar as portas do emule para a maquina "x" voce teria que instalar o ISA Server.
    quarta-feira, 4 de abril de 2007 16:32

Todas as Respostas

  • Olá Sandro

    Seu problema é um problema clássico. O emule precisa de acesso direto a internet, logo um redirecionamento de portas resolveria... Como o win2k3 está funcionando como gateway, para voce redirecionar as portas do emule para a maquina "x" voce teria que instalar o ISA Server.
    quarta-feira, 4 de abril de 2007 16:32
  • Um router tambem resolveria...
    quarta-feira, 4 de abril de 2007 16:33