none
Wsus 3 SP1 em 2003 STD RRS feed

  • Pergunta

  •  

    Bom dia pessoal.

    Temos o 2003 STD rodando ad, fileserver, gerenciador de antivirus, etc.

    Instalamos agora o Wsus 3.0 SP1.

    Todos os computadores já estao definidos em um grupo X no Wsus, e as atualizações ja foram todas baixadas.

    O problema é que as instalações nao estao sendo instaladas, e no relatorio do Wsus o erro que é exibido é o seguinte:

     

    "Falha na instalação de X atualizações"   (onde X é o numero de atualizações que a maquina necessita.)

     

    Quando vou ver os detalhes da falha, é exibido somente o seguinte:

     

    "Erro:Falha no download"

     

    E todas as atualizações estao baixadas no servidor do Wsus, ou seja, é um erro de download do servidor para a maquina cliente.

     

    O compartilhamento do Wsus (Wsuscontent) está acessivel para todos, e o (Wsustemp) está negando acesso.

     

    Alguem com o Wsus funcionando pode verificar se esta segunda pasta compartilhada (Wsustemp)  tem acesso negado a usuarios?

    Ou será outro o problema ?

     

    Desde já, obrigado!

    quinta-feira, 3 de julho de 2008 14:06

Respostas

  • Boa tarde,

     

    no cliente

    verifique o log do wsus em %systemroot%\WindowsUpdate.log

     

    instale a ultima atualizacao do wsus client

    http://go.microsoft.com/fwlink/?LinkId=43264

    reinicie o servico automatic update
    net stop wuauserv

    net start wuauserv
    wuauclt /detectnow

     

    use o clientdiag.exe para verificar o que pdoe estar ocorrendo

     

    se o wsus foi instalado no IIS padrao, execute o arquivo %Program Files%\MicrosoftWindowsUpdate\Services\"SetupInstallSelfupdateOnPort80.vbs

     

    verifique se existe algum event viewer tbem

     

    espero ter ajudado,

     

    quinta-feira, 3 de julho de 2008 14:18

Todas as Respostas

  • Boa tarde,

     

    no cliente

    verifique o log do wsus em %systemroot%\WindowsUpdate.log

     

    instale a ultima atualizacao do wsus client

    http://go.microsoft.com/fwlink/?LinkId=43264

    reinicie o servico automatic update
    net stop wuauserv

    net start wuauserv
    wuauclt /detectnow

     

    use o clientdiag.exe para verificar o que pdoe estar ocorrendo

     

    se o wsus foi instalado no IIS padrao, execute o arquivo %Program Files%\MicrosoftWindowsUpdate\Services\"SetupInstallSelfupdateOnPort80.vbs

     

    verifique se existe algum event viewer tbem

     

    espero ter ajudado,

     

    quinta-feira, 3 de julho de 2008 14:18
  • Boa noite,

     

    Post movido para área Windows Server Update Services (WSUS).

     

     

    sexta-feira, 4 de julho de 2008 00:29
    Moderador
  •  

    Bom dia gente.

    Desculpem a demora, mas nao estou conseguindo tempo para ver se sua solução funciona, Raphael.

    Talvez hoje a noite ou amanha de manha eu consiga ver isto.

     

    Um grande abraço e obrigado pela ajuda!

     

    segunda-feira, 7 de julho de 2008 13:30