none
Loop login Windows XP RRS feed

  • Pergunta

  • Estamos tendo problemas de login no Windows XP. Ao fazermos login no domínio automaticamente ele faz logoff e volta na tela de login. Alguem pode me ajudar ?
    sexta-feira, 22 de novembro de 2013 18:53

Todas as Respostas

  • Olá amigo.

    Já peguei esse erro. Se ocorre com um usuário apenas, pode ser o perfil corrompido, entretanto, se acontecer com todos a unica solução viável que achei foi reinstalação do SO.

    Recuperação de Perfil;

    http://windows.microsoft.com/pt-br/windows-vista/fix-a-corrupted-user-profile

    http://support.microsoft.com/kb/555473/pt-br

    Abraço


    Nathan Pinotti MCTS Infra | CCNA | CAPM | ITILv3

    • Sugerido como Resposta Edinaldo Junior quarta-feira, 22 de janeiro de 2014 18:16
    sexta-feira, 22 de novembro de 2013 19:17
  • Pois é...se for com o mesmo usuário, provavelmente é o perfil corrompido, e a solução do colega Nathan deve resolver...mas se for qualquer usuário, a coisa complica um pouco.

    Um procedimento que faço as vezes, com problemas obscuros de inicialização, é inserir o cd de instalação do windows e tentar o processo de recuperação. 

    Opção 2: Iniciar o Console de Recuperação do Windows a partir do CD-ROM do Windows XP

    Se você ainda não tiver instalado o Console de Recuperação do Windows, será possível iniciar o computador e usar o Console de Recuperação diretamente do disco de instalação original do Windows XP. Se o computador já estiver no Windows e você desejar adicionar o Console de Recuperação como uma opção de inicialização, vá para a próxima seção "Como adicionar o Console de Recuperação do Windows como uma opção de inicialização".
    1. Insira o CD do Windows XP na unidade de CD e reinicie o computador. Se for solicitado, selecione quaisquer opções necessárias para iniciar (inicialização) a partir do CD.
    2. Quando a parte baseada em texto da Instalação for iniciada, siga as solicitações. Selecione a opção de reparo ou recuperação pressionando R.
    3. Se você tiver um computador de inicialização dupla ou inicialização múltipla, selecione a instalação que você deseja acessar a partir do Console de Recuperação.
    4. Quando for solicitado, digite a senha de Administrador.
    5. No prompt de comando, digite os comandos do Console de Recuperação e, em seguida, você pode consultar os comandos listados na seção "Comandos disponíveis no "Console de Recuperação do Windows".
    6. A qualquer momento, você pode digitar Help para obter uma lista dos comandos disponíveis.
    7. A qualquer momento, você pode digitar Help <var>commandname</var> para obter ajuda sobre um comando específico. Por exemplo, você pode digitar help attrib para exibir a Ajuda sobre o comando de atributos.
    8. A qualquer momento, você pode sair do Console de Recuperação do Windows digitando Exit na linha de comando.

    Fonte: http://support.microsoft.com/kb/314058/pt-br

    Após cair na console, digite: chkdsk

    Veja este outro tópico: http://social.technet.microsoft.com/Forums/windows/pt-BR/921c4309-cae0-408d-ab94-4f8f13381f5e/ao-fazer-logon-faz-logoff-automaticamente?forum=winxppt

    Caso consiga logar no modo de segurança com rede, pode tentar rodar um fix do windows xp: http://support.microsoft.com/fixit/pt-br

    Boa sorte!


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 22 de novembro de 2013 19:41
  • Francisco,

    Estou na mesma situação...Já apresentou problema no xp e no seven, foi renomeado perfil, e minha ultima solução foi a formatação, e mesmo assim o problema depois volta a aparecer com mesmo usuário na mesma máquina. Está parecendo ser vírus, mas o mcafee não encontra nada. Alguém com alguma informação nova?

    Obrigado

    quarta-feira, 22 de janeiro de 2014 18:14
  • Sandro,

    Você efetuou o procedimento de recuperação do perfil, conforme informado pelo Nathan?

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 22 de janeiro de 2014 18:16
  • Sim. Inclusive a maquina foi formatada, depois de um tempo volta o problema. Outra coisa que prestamos atenção, foi que ao retirar a placa de rede e colocar de novo o problema some, e depois de alguns dias volta a acontecer. Está aparecendo em muitas máquinas na empresa.
    quarta-feira, 22 de janeiro de 2014 18:18
  • Sandro, melhor abrir um novo tópico e explicar com mais detalhes o que ocorre.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 22 de janeiro de 2014 18:29