none
usuarios estão logando como administradores? RRS feed

  • Pergunta

  • Prezados colegas,

    Em nosso sharepoint 2010, percebi que os usuários conectam no site e no lado direito onde mostra o usuário que está logado, aparece "administrador SHAREPOINT", o correto é que apareça o usuário local, verifiquei algumas permissões mas não foi o suficiente.

    Obrigado.


    Obrigado, Alexandre Dorta
    terça-feira, 3 de maio de 2011 14:24

Respostas

  • Alexandre,

    Vá na Administração Central, gerenciar aplicativo web, na tela que aparece a lista de aplicativos web vc tem que selecionar o que vc deseja configurar. Depois vá em políticas de usuários e veja lá sem tem permissão para grupos ou todos.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 22:06
    sexta-feira, 13 de maio de 2011 22:11
    Moderador

Todas as Respostas

  • Alexandre,

    Todos os usuários aparecem como administrador sharepoint?

    Se sim, faça dois testes:

    • Feche o navegador e entre com um outro usuário;
    • Crie um usuário novo no AD e tente acessar o SharePoint com ele.

    Qual o resultado?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    quarta-feira, 4 de maio de 2011 19:41
    Moderador
  • Obrigado pelo retorno, realizei o procedimento, mas ainda está aparecendo "administrator/SharePoint".

    Obrigado.


    Obrigado, Alexandre Dorta
    sexta-feira, 6 de maio de 2011 13:30
  • Fabian

    outra sugestão, pois as minhas já terminaram, estou pesquisando mas nada aponta para o meu problema.

     


    Obrigado, Alexandre Dorta
    terça-feira, 10 de maio de 2011 11:37
  • Alexandre,

    Na Administração Central, lá em políticas de usuário tem a opção de conceder acesso a um usuário e dizer que ele irá ser rodar como conta de sistema.

    Será que o seu ambiente não está com isso configurado para todos os usuários?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    terça-feira, 10 de maio de 2011 15:39
    Moderador
  • bom dia Fabian,

    obrigado pelo retornar, estou com dificuldade em localizar a "opção de conceder acesso" na Administração Central. 


    Obrigado, Alexandre Dorta
    quinta-feira, 12 de maio de 2011 12:57
  • Alexandre,

    Vá na Administração Central, gerenciar aplicativo web, na tela que aparece a lista de aplicativos web vc tem que selecionar o que vc deseja configurar. Depois vá em políticas de usuários e veja lá sem tem permissão para grupos ou todos.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 22:06
    sexta-feira, 13 de maio de 2011 22:11
    Moderador
  • Olá, estou com o mesmo problema. 

    Pode me ajudar? tentei aplicar a solução mas não tive sucesso!


    -- Henan Soares

    quarta-feira, 3 de dezembro de 2014 13:34