none
Server Error in '/' Application. - Runtime Error RRS feed

  • Pergunta

  • Pessoal, mais uma vez venho com novo desafio, criei um site porta 80 e apareceu seguinte tela de erro:

     

     

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>

    quinta-feira, 4 de dezembro de 2008 14:47

Respostas

Todas as Respostas

  • Olá,

     

    Está ocorrendo algum erro na criação da sua web application, eu sugiro que você exclua a Web Application pela Central Administration, marcando a opção de excluir o banco de dados de conteúdo e o Site no IIS, após essa operação, por segurança dê um restart no IIS (comando "Executar\iisreset") e crie a aplicação novamente.

     

    Caso ocorra novamente o erro após seguir todos esses passos, posta ai cara. Big Smile

    Abraços.


    Wagner M. Amorim

    --

    SharePoint Professional

    MCTS: .NET  | WSS 3.0 | MOSS 2007

    MCPD: Web Developer

    Microsoft Profissional 5 Estrelas

    MSF & SCRUM Practitioner

    --

    wa.amorim@hotmail.com

    http://waamorim.spaces.live.com/

     

    • Marcado como Resposta Larah C. Vidotti quinta-feira, 4 de março de 2010 12:38
    quinta-feira, 4 de dezembro de 2008 17:21
  •  

    Bom Dia!

     

    Ok deu certo o problema estava no banco de dados, eu criei novo site raiz e deixei o nome do banco de dados default e agora ta ok,

     

    cara uma duvida estou querento estudar para prova do wss a de infra estrutura o que voce recomenda?

     

     

    vlw abraço

    • Sugerido como Resposta Lontra Dandi sexta-feira, 24 de abril de 2009 19:53
    sexta-feira, 5 de dezembro de 2008 13:52
  • Olá,

     

    Que bom cara.

     

    Sobre a prova, recomendo que você estude os tópicos citados no "Preparation Guide" oficial, pegue cada item e pesquise em livros ou mesmo na internet. ;D

     

    Outra boa fonte para essa prova é o Profissional 5 Estrelas de WSS.

     

    Profissional 5 Estrelas - Windows SharePoint Services 3.0

    http://www.technetbrasil.com.br/cincoestrelas/sharepoint/Secure/Home.aspx

     

    Preparation Guide for Exam 70-631

    http://www.microsoft.com/learning/en/us/exams/70-631.mspx

     

    Abraços.

     

    Wagner M. Amorim

    --

    SharePoint Professional

    MCTS: .NET  | WSS 3.0 | MOSS 2007

    MCPD: Web Developer

    Microsoft Profissional 5 Estrelas

    MSF & SCRUM Practitioner

    --

    wa.amorim@hotmail.com

    http://waamorim.spaces.live.com/

    • Marcado como Resposta Larah C. Vidotti quinta-feira, 4 de março de 2010 12:37
    segunda-feira, 8 de dezembro de 2008 12:50