none
erro ao trabalhar offline no windows live mail, com windows 8. RRS feed

  • Pergunta

  • Estou usando o windows live mail que sempre usei no windows 7, porém agora, no windows 8. Estava tudo bem, até eu clicar em "trabalhar offline". Em seguida, eu cliquei em "entrar online" e este comando não é obedecido, ele continua sempre off. Então eu mando enviar e receber, e dá a mensagem "Você está trabalhando offline no momento. Deseja se conectar agora?", eu clico em sim e, quando não dá erro, envia e recebe conta por conta, eu tenho que clicar em uma por uma que sim, desejo me conectar agora. Alguém sabe como resolver?

    • Movido fernando silva 1 segunda-feira, 4 de março de 2013 13:10
    • Movido fernando silva 1 segunda-feira, 4 de março de 2013 13:11 Dúvida postada no tópico de "DÚVIDAS SOBRE TECHNET"
    segunda-feira, 4 de março de 2013 04:40

Respostas

  • Mas se você fechar o Live e abrir novamente não resolve? Reiniciar. Mas ele  trabalha bem offline, sem precisar fazer trabalhar offline. A questão é, ele não volta mais ao normal? mesmo fechando reiniciando desligando, desinstalando?
    • Marcado como Resposta fernando silva 1 terça-feira, 5 de março de 2013 18:15
    segunda-feira, 4 de março de 2013 14:26

Todas as Respostas

  • Bom dia Abilo

    Vamos Mover sua dúvida para a sessão de Windows 8, onde você poderá obter o auxílio necessário.

    Obrigado por contactar o fórum Technet.

    segunda-feira, 4 de março de 2013 13:10
  • Mas se você fechar o Live e abrir novamente não resolve? Reiniciar. Mas ele  trabalha bem offline, sem precisar fazer trabalhar offline. A questão é, ele não volta mais ao normal? mesmo fechando reiniciando desligando, desinstalando?
    • Marcado como Resposta fernando silva 1 terça-feira, 5 de março de 2013 18:15
    segunda-feira, 4 de março de 2013 14:26
  • Bom dia Abilo

    Vamos Mover sua dúvida para a sessão de Windows 8, onde você poderá obter o auxílio necessário.

    Obrigado por contactar o fórum Technet.

    Por favor estou com o mesmo problema , poderia me ajudar?

    Obrigada

    Mirian Marchesoni

    quarta-feira, 13 de março de 2013 00:28
  • Estou usando o windows live mail que sempre usei no windows 7, porém agora, no windows 8. Estava tudo bem, até eu clicar em "trabalhar offline". Em seguida, eu cliquei em "entrar online" e este comando não é obedecido, ele continua sempre off. Então eu mando enviar e receber, e dá a mensagem "Você está trabalhando offline no momento. Deseja se conectar agora?", eu clico em sim e, quando não dá erro, envia e recebe conta por conta, eu tenho que clicar em uma por uma que sim, desejo me conectar agora. Alguém sabe como resolver?

     Abilio , estou com o mesmo problema , conseguiu resolver? Poderia me ajudar?? Espero sua resposta . Meu email - mirian.marc@gmail.com.
    quarta-feira, 13 de março de 2013 00:31
  • Olá Mirian, como vai?

    Você verificou a sugestão do nosso amigo André logo acima?

    Obrigado!


    Fernando H. da Silva - Microsoft Contingent Staff

    quarta-feira, 13 de março de 2013 13:44
  • Não resolveu nada amigo. Obrigada
    quinta-feira, 14 de março de 2013 12:35
  • Encontrei em algum lugar, tente isso talvez possa te ajudar.

    1. Entre no painel de controle

    2. Vá em "Programas e Recursos" (Windows Vista; 7; 8) ou"Adicionar e remover programas" (Windows XP)

    3. Procure "Windows Live Essentials 2011" e escolha a opção reparar (ou remover/reparar,desinstalar/reparar, conforme aparecer no seu PC)

    4. Escolha a opção "Reparar todos os programas do Windows Live" (este procedimento pode ser um pouco moroso)

    quinta-feira, 4 de abril de 2013 18:46
  • Tive o mesmo problema, sem querer cliquei no modo off-line, reiniciar, reparar não resolveram. Uso windows 7.

    Depois de muita frustração ao não conseguir voltar o mail para on-line, resolvi pesquisar, achei a resposta: Acho que é parte de uma falha no IE10. Nas versões anteriores os dois programas WLMail e IE compartilhavam a opção on-line/off-line, ou seja vc poderia ativar/desativar essa opção em qualquer um deles e estaria valendo para o outro. Aparentemente isso mudou com a atualização para IE10, quando vc usa o WLMail para ir off-line o IE10 também vai junto, mas na hora de voltar não acontece o mesmo, por isso toda vez o Mail vai para off-line, fica presso lá. Assim, a solução é ativar on-line no IE10 e tudo se resolve.

    Boa sorte!!

    • Sugerido como Resposta Andre R Novello segunda-feira, 8 de abril de 2013 12:26
    domingo, 7 de abril de 2013 17:33
  • Como conseguiu resolver? estou com o mesmo problema, não chega de jeito nenhum as mensagens! Obg pela atenção
    segunda-feira, 6 de maio de 2013 18:17
  • Como faço para alterar o IE10?? 
    segunda-feira, 6 de maio de 2013 18:22
  • Andreza, para corrigir primeiro feche o WLM.
    Clique com o botão direito na parte superior do navegador, ao lado das abas de navegação, e selecione a opção "Barra de Menus".

    Logo abaixo da janela onde você digita os endereços, aparecerá um menu com as opções "Arquivo", "Editar"... etc.
    Clique em "Arquivo" e a penúltima opção é "Trabalhar Offline".

    Algumas vezes, mesmo com esta opção desabilitada, o WLM permanece trabalhando offline. Basta ativar e desativar este modo que então o programa passa a trabalhar de maneira correta.

    • Sugerido como Resposta Edinaldo Junior quinta-feira, 26 de dezembro de 2013 17:58
    quarta-feira, 15 de maio de 2013 17:06
  • Excelente! Me salvou... obrigado!!!
    quinta-feira, 26 de dezembro de 2013 17:22