none
SBS2008 - POP3connector com erro ao conectar servidor POP do provedor RRS feed

  • Pergunta

  • Prezados, boa tarde,

    Já dei uma vasculhada na internet e aqui no nosso forum sobre esse problema e a única referencia que encontrei foi nesse link:
    http://social.technet.microsoft.com/Forums/pt-BR/winsbspt/thread/46cbbe70-0d6f-4156-87cc-5c1e5e33e677

    que aprincipio parecia ser a solução dos meus problemas, mas não foi.

    O erro que aparece no log do popconnector é esse aqui:

    [t 0] 10/19/09, 08:37:39: Failure hrResult (0x800ccc69) trying to deliver message id 1:
    [t 0] 10/19/09, 08:37:39: SMTPRESPONSE:    * * *   !Failed!   * * *
    [t 0] 10/19/09, 08:37:39:                  * * *              * * *
    [t 0] 10/19/09, 08:37:39:                  * * *  0x800ccc69  * * *
    [t 0] 10/19/09, 08:37:39:       Command: [SMTP_RCPT]
    [t 0] 10/19/09, 08:37:39:     Completed: Yes.
    [t 0] 10/19/09, 08:37:39:     IxpResult:
    [t 0] 10/19/09, 08:37:39:   ---> ---> --->  hrResult: 0x800ccc69
    [t 0] 10/19/09, 08:37:39:                pszResponse: 550 5.7.1 Unable to relay
    [t 0] 10/19/09, 08:37:39:              uiServerError: 550
    [t 0] 10/19/09, 08:37:39:              dwSocketError: 0
    [t 0] 10/19/09, 08:37:39:                pwszProblem: <none>
    [t 0] 10/19/09, 08:37:39: EVENT: An error occurred while delivering mail to 'admsantacasa@fasternet.com.br' on the SMTP server 'localhost'. The error code was 0x800ccc69. Verify that the mailbox exists and that the Exchange receive connectors are configured properly.
    [t 0] 10/19/09, 08:37:39: (AsyncConn[ localhost:25 ]) Connection to 'localhost' closed.

    Segundo o provedor de acesso/emails, a quem envolvi para tentar me ajudar, estou com um problema de relay interno na hora de distribuir os emails recolhidos pelo POPConnector para as caixas internas. O que de certa forma pode ser verdade em função da mensagem "unable relay" no log.

    Para acrescentar mais informações, a única alteração que fiz além das que o proprio SBS configura nos seus wizards foi colocar o email de remetente igual ao email que está sendo buscado via POPconnector, visto que as contas de usuario que tem email são iguais as que estou baixando no provedor e precisam figurar esses endereços quando enviarem email para fora. Ex.: endereço de remetente no Exchange: fulano@fasternet.com.br e conta pop que está sendo baixada fulano@fasternet.com.br direcionada para conta de AD fulano.

    Adiciolmente consigo baixar sem problemas os emails diretamente no Outlook por configurar uma conta POP. Solução que adotei temporáriamente para os usuarios receberem seus emails.

    Realmente estou desde 5a.feira passada tentando resolver esse problema e já comecei a procurar um produto substituto para o POPConnector do SBS2008 (o que não gostaria de fazer, visto que minhas instalações SBS2003 estao configuradas desse modo sem problemas)...

    Se alguém tiver alguma luz para me ajudar vou ficar muito grato.
     


    Teotonio Martins MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    segunda-feira, 19 de outubro de 2009 17:08

Todas as Respostas

  • Teotonio,

    Veja como no link que vc viu se nçao tem erros de cabeçalhos nas mensagens.

    Dá uma verificada nos nomes das caixas postais, usuário atrelado ao pop connector, pois me parece tudo bem, quam sabe tente recriar a conta que está com problema.

    Se TODAS as contas estão com problema, verifique o DNS, pois como vc utiliza o mesmo dominio pra dentro e pra fora (Ex.: endereço de remetente no Exchange: fulano@fasternet.com.br e conta pop que está sendo baixada fulano@fasternet.com.br direcionada para conta de AD fulano.) pode ser que isso gere algum problema.

    em geral eu entro na configuração do Exchange 2007 e crio os ALIAS diretamente na mailbox. e não utilizo o PopConnector e sim o DNS.

    Grande Abraço!

    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    terça-feira, 20 de outubro de 2009 02:14
    Moderador
  • Teotonio,

    Veja como no link que vc viu se nçao tem erros de cabeçalhos nas mensagens.

    Dá uma verificada nos nomes das caixas postais, usuário atrelado ao pop connector, pois me parece tudo bem, quam sabe tente recriar a conta que está com problema.

    Se TODAS as contas estão com problema, verifique o DNS, pois como vc utiliza o mesmo dominio pra dentro e pra fora (Ex.: endereço de remetente no Exchange: fulano@fasternet.com.br e conta pop que está sendo baixada fulano@fasternet.com.br direcionada para conta de AD fulano.) pode ser que isso gere algum problema.

    em geral eu entro na configuração do Exchange 2007 e crio os ALIAS diretamente na mailbox. e não utilizo o PopConnector e sim o DNS.

    Grande Abraço!

    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    Olá Jorge, veleu a ajuda.

    Eu criei os alias @fasternet.com.br na console do Exchange 2007 como você disse para cada usuário, nem tem como criar uma alias adicional se não for por ali. De qualquer modo está parecendo que o SMTP server está querendo enviar o email para fora ao invés (por isso o erro de Relay no log) de considerar que o endereço já está presente no dominio interno e distribuir os emails internamente. 

    Então parece que o que eu preciso fazer é permitir que o dominio @fasternet.com.br possa fazer relay internamente e assim encontrar as caixas que tem o segundo alias com endereço @fasternet.com.br. Você saberia me explicar como se faz isso no Exchange 2007 (tenho anos de experiencia no 2003...). Se é que seja uma boa idéia...

    Obrigado,
    Teotonio Martins MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    terça-feira, 20 de outubro de 2009 10:44
  • Jorge, nesse link abaixo tem um tutorial do Anderson que ensina a fazer o Relay.

    Acha que no caso do SBS2008 crio esse conector novo para liberar o Relay internamente ou devo altar o connetor que o SBS cria, acredito que é o que tem o nome de: "Windows SBS Internet Receive <servername>"? Aceito sugestões...

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=884


    Grande abraço,
    Teotonio Martins MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    terça-feira, 20 de outubro de 2009 11:08
  • Acréscimo... o proprio SBS já cria estes caminhos sugeridos pelo link que postei acima, ou seja, criar o Relay indicado no site do Anderson não vai acrescentar nada. Descobri o seguinte: quando baixo os emails para uma caixa interna que nao tenha o Alias @fasternet.com.br a mensagem baixa normalmente. Assim está comprovado o problema envolvendo a possibilidade do SMTP estar tentando enviar para fora os emails que são direcionados para a caixa que já tem o alias @fasternet.com.br. Realmente não sei o que fazer mais... Se tiver alguma sugestão será bem vinda.
    Teotonio Martins MCITP-Enterprise Admin/MCSE/MCSA/MCDBA
    terça-feira, 20 de outubro de 2009 16:46