none
Problemas ao utilizar o Assistente de Implantação do Lync Server 2013 RRS feed

  • Pergunta

  • Olá,

    Estou instalando o Lync Server 2013 para testar a solução. Utilizo o Windows Server 2012 Standard R2.

    Porém estou com um problema num dos últimos passos da instalação, mais precisamente na Etapa 3 do Assistente de Implantação: Solicitar, Instalar ou Ceder Certificados. Após executar a Etapa 2, a terceira etapa fica indisponível para execução, e aparece uma mensagem conforme destaco na imagem abaixo:

    Até o momento fiz várias verificações nos passos anteriores, para conferir se não fiz algo errado, no entanto não encontro solução para este problema. 

    Alguém já passou por essa situação e pode me ajudar a resolvê-lo, por favor? 

    Obrigado!

    segunda-feira, 17 de março de 2014 12:38

Respostas

  • Boa noite amigo,

    Favor seguir os passos aqui... http://mcse.eti.br/Deploy-Lync-Server-2013-Enterprise.html

    Qualquer dúvida estou a disposição.


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 18 de março de 2014 23:56

Todas as Respostas

  • Boa noite amigo,

    Favor seguir os passos aqui... http://mcse.eti.br/Deploy-Lync-Server-2013-Enterprise.html

    Qualquer dúvida estou a disposição.


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 18 de março de 2014 23:56
  • Olá Thiago, desde já agradeço pela disposição.

    Então, eu segui os passos do link que você me disponibilizou. Porém o Lync Server que está sendo configurado neste passo a passo, difere um pouco do meu cenário. No momento de criar a Topologia, estou utilizando o Standard Edition Server, ao invés do Enterprise.

    Mas até aí tudo bem. Acredito que não estou conseguindo passar para a Etapa 3, porque na etapa 2 eu obtendo o seguinte erro:

    Este host que ele não está conseguindo instalar, é o próprio front-end no qual estou efetuando a instalação. Acredito que por este motivo, não estou conseguindo prosseguir.

    Você sabe como posso identificar o motivo deste problema?

    Obrigado!

    terça-feira, 25 de março de 2014 12:39
  • Felipe,

    Após adicionar o Front-End, você publicou a topologia?


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 25 de março de 2014 12:44
  • Sim. Consegui criar a publicar a topologia normalmente. 

    Sem publicar a topologia, eu não estava conseguindo passar pela Etapa 1. Depois de tê-la publicado, consegui passar pela Etapa 1, e aí na Etapa 2 tive esse problema.

    terça-feira, 25 de março de 2014 13:52
  • Felipe,

    server-central.ema.corp é seu FE?

    Você adicionou ele á pool correto?


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 25 de março de 2014 13:55
  • Isso mesmo, ele é o meu front-end. Adicionei ele sim.

    Você pode me confirmar como é feito para adicionar o FE ao pool? Talvez eu tenha feito algo errado.

    terça-feira, 25 de março de 2014 13:59
  • Em define this computer in this pool, você coloca o fqdn do seu servidor.


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 25 de março de 2014 14:04
  • Isso mesmo, foi exatamente assim que eu defini na topologia.

    Veja se está correto por favor:


    terça-feira, 25 de março de 2014 14:14
  • Felipe,

    Deve-se colocar o FQDN e não somente server-central.

    server-central.ema.corp


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    terça-feira, 25 de março de 2014 14:16
  • Thiago,

    Baixei a topologia atual para poder criar uma nova, e inserir o FQDN do FE.

    No momento de publicar a topologia, o assistente me retornou este erro:

    Como eu poderia alterar a topologia atual para informar o FQDN correto, ou como eu devo proceder agora?

    Obrigado!

    terça-feira, 25 de março de 2014 17:14
  • Da uma olhada neste link

    http://blogs.technet.com/b/dodeitte/archive/2013/10/25/lync-server-2013-now-supported-on-windows-server-2012-r2.aspx


    Alexandre Evangelista - MCP - MCTS - MCITP - MCT - MTAC - VCP

    terça-feira, 25 de março de 2014 17:42
  • Olá Alexandre, obrigado pela atenção.

    No momento o meu problema é este:

    Já tentei reinstalar o SQL Server, mas sem sucesso. Acredito que alguma informação no SQL Server esteja causando isso. Você por acaso já se deparou com este erro?

    Obrigado!

    quinta-feira, 27 de março de 2014 13:34
  • Felipe,

    Você deletou o pool que você criou e publicou a topologia?


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    quinta-feira, 27 de março de 2014 13:44
  • Não deletei o pool Alexandre.

    Acredito ter identificado o problema, e vou fazer um teste. Pretendo passar o SQL Server para outro servidor, pois no momento estou instalando o SQL Server junto com o Front-end. 

    O fato de instalar o SQL Server no mesmo servidor que será o Front-end, poderia causar esse problema? É um requisito instalar o SQL Server fora do Front-end?

    Novamente agradeço pela atenção, obrigado!

    quinta-feira, 27 de março de 2014 14:42
  • Felipe,

    Por ser um Standard, você não consegue colocar em um servidor SQL Separado. Isto é possível somente com Enterprise.


    If is helpful, rank it(se for util, classifique)!! Thiago Mendes da Silva MCTS Exchange - MCITP Server - MCITP Lync - MCSA 2012 - ITIL v3 Foundation - http://www.mcse.eti.br

    quinta-feira, 27 de março de 2014 14:57
  • Boa tarde Alexandre. Mais uma vez obrigado pela força.

    Então, ao que parece de acordo com a mensagem de erro, o repositório de Gerenciamento Central está divergindo.

    Procurei um modo de deixar o repositório de Gerenciamento Central com o nome de server-central.ema.corp, para depois tentar evitar o problema do qual relatei no início deste post.

    Então eu baixei a topologia atual, e criei uma nova, mas no momento de publicá-la eu continuo recebendo o mesmo erro que destaquei anteriormente pra você.

    Realmente não sei o que estou fazendo de errado.

    Veja que na topologia o repositório está correto:

    Não consigo identificar o motivo desta mensagem:

    A dúvida que tenho é: Como poso fazer para alterar o repositório de Gerenciamento Central na topologia existente?

    Já tentei reinstalar o Lync do zero umas 10 vezes, mas não consigo identificar como fazer essa alteração, para tentar evitar o problema que acontece no momento de publicar a topologia.

    Muito obrigado!

    sexta-feira, 28 de março de 2014 18:31
  • Qual seu Skype Felipe?


    If is helpful, rank it!! Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.mcse.eti.br

    sexta-feira, 28 de março de 2014 18:35
  • felipegulert@outlook.com
    sexta-feira, 28 de março de 2014 18:55
  • Felipe,

    Tente este comando no Lync Management Shell  como administrator:

    Remove-CsConfigurationStoreLocation...

    Aí tente publicar novamente


    If is helpful, rank it!! Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.mcse.eti.br

    sexta-feira, 28 de março de 2014 22:12
  • Felipe

    Muito obrigado, não sei se resolvei para o Felipe Gulert, mas pra mim sim...

    estava tendo o mesmo problema e resolveu, sei que este post é antigo mas agradeço a ajuda do mesmo modo.


    • Editado Bruno Leitão quarta-feira, 25 de janeiro de 2017 17:49
    quarta-feira, 25 de janeiro de 2017 15:45