none
Windows 8 problema Windows Update RRS feed

  • Pergunta

  • Boa noite,

    Estou com um sério problema no meu windows update, não está atualizando nada há 3 meses mais ou menos.

    Eu tinha o windows 8.1 instalado, funcionando corretamente, porém notei que a partir de novembro mais ou menos não estava atualizando nada.

    Tentei várias soluções que encontrei em diversos tópicos, exemplo disso foi reiniciar o serviço do windows update, limpar os arquivos da pasta SoftwareDistribution, usei o fix it do windows update, DSIM e etc... Porém nada disso funcionou, em seguida reinstalei o windows... meu ISO é do windows 8, porém agora ele permanece com o mesmo problema... continuo sem atualizar nada...

    Nem mesmo o Windows Agent do windows 8, e só consigo atualizar para o Windows 8.1 caso consiga atualizar o Windows 8....

    Alguém pode me ajudar? Não sei mais o que fazer...

    Abaixo o erro que acontece, se precisarem de arquivo de LOGs me avisem por favor, não tenho nem ideia de quais colocar....

    Windows Update Agent 7.8.92000.16924 - Falha - Código 800F0922

    segunda-feira, 19 de janeiro de 2015 01:39

Respostas

  • Diego boa noite,

    Amanha de manha falar com alguns engenheiros referente a esse erro, peço que va no event viewer do seu windows e colete todos os log e poste aqui para mim por favor.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    Boa noite Matheus,

    Consegui resolver o problema, mas não sei ao certo qual foi o ponto da crítica. Olhando meu diretório C, percebi que existiam algumas pastas que provavelmente o Windows usa para suas configurações, entre elas a pasta oculta ProgramData.

    As primeiras reinstalações que fiz foram feitas direto da ISO emulada no SO em execução. Provavelmente ele estava tentando reaproveitar arquivos antigos de instalações passadas, não sei ao certo se é isso mesmo.

    Pensando nisso, eu criei um Pen Driver "Bootavel", executei o CMD ao iniciar o sistema pelo USB, e formatei a unidade C inteira. Em seguida, instalei do zero o Windows.

    Agora está tudo redondinho cara.

    Queria agradecer ao empenho de todos que aqui postaram e tentaram ajudar, obrigado mesmo.

    quinta-feira, 22 de janeiro de 2015 07:45

Todas as Respostas

  • Olá Diego, tudo bem?

    Ao iniciar o computador acesse sua BIOS  e procure pela opção de Secure Boot , desabilite e tente realizar novamente o update ao iniciar a máquina.

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    segunda-feira, 19 de janeiro de 2015 10:59
  • Cara, não encontrei nada parecido na BIOS... Minha Placa Mãe é 1155 Gigabyte GA-B75M-D3H.....
    segunda-feira, 19 de janeiro de 2015 14:24
  • Então provavelmente você não tem.

    Este erro remete a falha de contato com o servidor para obtenção das atualizações, poderia verificar as configurações de um possível Firewall, proxy e/ou antivírus utilizado.


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    segunda-feira, 19 de janeiro de 2015 15:20
  • Agora mesmo eu não estou com nenhum anti vírus instalado, desliguei o Windows Defender, o único que está ligado é o Firewall do Windows, vou rever suas configurações.
    segunda-feira, 19 de janeiro de 2015 15:49
  • Boa tarde, Diego!

    Você utiliza algum servidor proxy para acesso à Internet ou firewall de terceiros? Se sim, possivelmente será necessário realizar as devidas liberações nesses serviços. Em caso negativo eu diria que pode ser um problema com o DNS da operadora de telecomunicações que te fornece o link Internet. Faça um teste: configure manualmente, na interface de rede do seu computador, um servidor DNS público (o mais óbvio é o do Google - 8.8.8.8) e tente executar o Windows Update.

    Poste o resultado aqui.

    Atenciosamente

    Danilo A. Rocha

    segunda-feira, 19 de janeiro de 2015 15:49
  • Eu não tenho configuração de Proxy nem firewall de terceiros ;/, assim que terminar de tentar atualizar agora eu altero o DNS para o do Google...

    Após eu desligar o Windows Defender novamente, o windows update informou que há 113 atualizações a serem realizadas.

    Selecionei 80 de correções só do windows, apenas 1 foi instalada com êxito,  KB2772501. Em seguida, selecionei toda as 113 novamente... Nessa segunda, que está sendo executada agora, instalou o KB890830.

    segunda-feira, 19 de janeiro de 2015 17:00
  • Diego boa tarde,

    algumas atualizações dependem de outras atualizações por isso esta acontecendo alguns erros agora,

    Mais pelo visto esta indo agora ? Ou nada feito ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 19 de janeiro de 2015 17:18
  • Então, é o que eu achei também, mas não acredito que seja isso que esteja acontecendo... Das 113 atualizações, já baixaram 73 e dessas somente 1 foi instalada... ou seja, até agora, nada feito.
    segunda-feira, 19 de janeiro de 2015 18:24
  • Diego,

    Então no meu caso eu baixo todas as atualizações e ai instalo tudo de uma leva só,

    Poderia postar amanha  os KB que deram erro assim lhe da uma margem de baixar tudo e ver o que esta acontecendo por ai.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 19 de janeiro de 2015 19:19
  • Então, eu tentei duas vezes, a segunda eu coloquei todos os 113 itens para baixar de uma só vez. Mesmo assim, ele mostra que só instalou um...

    Agora os 113 itens não aparecem mais para baixar, no entanto não consigo atualizar para o windows 8.1, diz que eu ainda preciso fazer atualizações do windows update.

    Quando clico em procurar atualizações, ele disse que o Windows Update Agent deve ser atualizado, mas da erro e não instala nada... Já reiniciei o PC após o download dos 113 itens e tentei novamente, não funciona....

    Resumindo: Baixei os 113 de uma só vez, deu erro em quase todos, menos 1, agora pede atualização do Windows Update Agent, porém não instala com sucesso e não sai disso...

    Coloquei no meu Driver as imagens do Histórico de Atualização do windows update e do Erro, tem o log do WindowsUpdate, que peguei do C:\Windows...

    Segue o Link: https://onedrive.live.com/redir?resid=A1E3B739DBE6132C!2560&authkey=!AMz2VYt_HmTRGm4&ithint=folder%2cjpg

    segunda-feira, 19 de janeiro de 2015 21:54
  • Olá Diego,

    Tente realizar o passo-a-passo abaixo, por favor:

    Localize o Prompt de Comando, clique com o botão direito e em seguida: Executar como Administrador.

    1 - No prompt de comando digite a sequência abaixo, ao término de cada linha de código, pressione Enter.

    fsutil resource setautoreset true c:\
    cd %SystemRoot%\System32\SMI\Store\Machine
    attrib -s -h *
    del *.blf
    del *.regtrans-ms
    net stop wuauserv
    net stop bits
    Abra o Windows Explorer e acesse a Pasta c:\windows\

    2 - Localize a pasta SoftwareDistribution e renomeie  para SoftwareDistribution.old

    3 - Localize a Pasta Catroot2 em C:\Windows\System32\ e renomeie para catroot2.old
    4 -  Novamente no Prompt de Comando , digite:
    net start bits
    net start wuauserv

    5 - Tente novamente

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 20 de janeiro de 2015 11:08
  • Realizei o procedimento, mas não funcionou, continuo com o mesmo erro....
    terça-feira, 20 de janeiro de 2015 11:31
  • Olá Diego,

    Tente realizar o passo-a-passo abaixo, por favor:

    Localize o Prompt de Comando, clique com o botão direito e em seguida: Executar como Administrador.

    1 - No prompt de comando digite a sequência abaixo, ao término de cada linha de código, pressione Enter.

    fsutil resource setautoreset true c:\
    cd %SystemRoot%\System32\SMI\Store\Machine
    attrib -s -h *
    del *.blf
    del *.regtrans-ms
    net stop wuauserv
    net stop bits
    Abra o Windows Explorer e acesse a Pasta c:\windows\

    2 - Localize a pasta SoftwareDistribution e renomeie  para SoftwareDistribution.old

    3 - Localize a Pasta Catroot2 em C:\Windows\System32\ e renomeie para catroot2.old
    4 -  Novamente no Prompt de Comando , digite:
    net start bits
    net start wuauserv

    5 - Tente novamente

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    Só um detalhe, notei que após o procedimento, a pasta Catroot2 não foi recriada... Isso está correto?

    terça-feira, 20 de janeiro de 2015 12:03
  • Bom dia Diego,

    Apague tudo que esta localizado nessa pasta C:\Windows\SoftwareDistribution\Download reinicie e peça o update mais não baixe nada manda uma foto do que tem para baixar por favor.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 20 de janeiro de 2015 12:51
  • A pasta só será recriada com algum log for gerado.

    Eu particularmente acredito que seja um problema de conexão, após todas as tratativas que tivemos inclusive sua instalação limpa do sistema.

    O KB abaixo é minha última tacada:

    http://support.microsoft.com/kb/822798


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 20 de janeiro de 2015 13:54
  • Bom dia Matheus,

    A pasta Download não tinha nenhum arquivo, mesmo assim reiniciei a máquina. O Windows Update está configurado para baixar e instalar tudo automaticamente, devo alterar essa configuração?

    Ontem a noite, eu precisei reiniciar o PC após tentar instalar um Jogo, então, por algum motivo (Após sua orientação de Postar os KBs, eu não fiz mais nada para tentar solucionar o problema) o windows instalou todas as 112 atualizações que haviam dado erro, pelo menos aparentemente instalou (Perdão, esqueci de comentar este detalhe), o histórico continua com falhas em todos.

    Neste momento, após eu reinicar o PC, o windows update diz que está atualizado, print windowsUpdate01.jpg. Se eu clicar em procurar atualizações, ele pede para atualizar o Windows Update Agent, print windowsUpdate02.jpg, porém ocorre o erro do print windowsUpdate03.jpg.

    Links dos prints: https://onedrive.live.com/?cid=a1e3b739dbe6132c&id=A1E3B739DBE6132C!2560&ithint=folder,jpg&authkey=!AMz2VYt_HmTRGm4

    LInk reduzido: http://1drv.ms/1CeqOQu

    terça-feira, 20 de janeiro de 2015 13:57
  • Diego,

    Quando você força a busca de atualizações aparece alguma nova para você ou as mesmas que deram erro para você ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    terça-feira, 20 de janeiro de 2015 16:31
  • Aparenta ser um problema de conexão;

    Wellington Agápto
    Cloud Architect and Team Leader | Office 365 and Azure Solutions
    ITIL, CCNA, MCP, MTA, MCITP, MCTS, MCSA, MCSA Office 365, MCSE Communication | Messaging
    Blog: http://www.wellingtonagapto.org

    terça-feira, 20 de janeiro de 2015 19:08
  • Quando eu forço a atualização, ele pede a atualização do Windows Update Agent.
    terça-feira, 20 de janeiro de 2015 23:47
  • Diego bom dia,

    Então quando você instala os update ele fica verde certo ? Apos isso tem checar manualmente se tem atualização verifica se tem esse processo, que a principio se esta verde e não tem mais nada de atualização esta OK. tenta fazer isso em uma rede cabeada.

    Abraços  


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quarta-feira, 21 de janeiro de 2015 12:51
  • Diego bom dia,

    Então quando você instala os update ele fica verde certo ? Apos isso tem checar manualmente se tem atualização verifica se tem esse processo, que a principio se esta verde e não tem mais nada de atualização esta OK. tenta fazer isso em uma rede cabeada.

    Abraços  


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    Bom dia Matheus,

    O erro está meio confuso mas é o seguinte.

    1 - Eu tentei instalar as 113 atualizações de uma vez, somente 2 foram instaladas, as demais apareceram todas com falha.

    2 - Mesmo com as críticas de falhas, após algum tempo eu reiniciei o PC, então o windows aparentemente instalou a atualização.

    3 - Agora, o Windows update está verde, indicando que está atualizado. Porém, se eu for até a Loja e tentar instalar o Windows 8.1, ele diz que existem atualizações a serem feitas.

    4 - Como o Windows Update aparentemente já instalou tudo, eu forço a atualização. Neste momento ele indica que é precisa atualizar o Windows Update Agent (A versão do Windows Update em si).

    5 - Quando eu peço para atualizar, ele apresenta erro. OU seja, o processo todo está me impedindo de atualizar para o Windows 8.1.

    E o PC que está com problema já está em uma rede cabeada

    quarta-feira, 21 de janeiro de 2015 14:24
  • Diego boa noite,

    Amanha de manha falar com alguns engenheiros referente a esse erro, peço que va no event viewer do seu windows e colete todos os log e poste aqui para mim por favor.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 22 de janeiro de 2015 00:55
  • Diego boa noite,

    Amanha de manha falar com alguns engenheiros referente a esse erro, peço que va no event viewer do seu windows e colete todos os log e poste aqui para mim por favor.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    Boa noite Matheus,

    Consegui resolver o problema, mas não sei ao certo qual foi o ponto da crítica. Olhando meu diretório C, percebi que existiam algumas pastas que provavelmente o Windows usa para suas configurações, entre elas a pasta oculta ProgramData.

    As primeiras reinstalações que fiz foram feitas direto da ISO emulada no SO em execução. Provavelmente ele estava tentando reaproveitar arquivos antigos de instalações passadas, não sei ao certo se é isso mesmo.

    Pensando nisso, eu criei um Pen Driver "Bootavel", executei o CMD ao iniciar o sistema pelo USB, e formatei a unidade C inteira. Em seguida, instalei do zero o Windows.

    Agora está tudo redondinho cara.

    Queria agradecer ao empenho de todos que aqui postaram e tentaram ajudar, obrigado mesmo.

    quinta-feira, 22 de janeiro de 2015 07:45
  • Bom dia Diego,

    Pelo horário da postagem a noite foi longa para você, mais que bom que deu certo e qualquer duvida que surgir só postar que iremos ajudar.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    quinta-feira, 22 de janeiro de 2015 11:44
  • Olá Diego!

    Que bom que seu problema foi resolvido.

    Eu já tinha até mencionado antes o fato de realizar uma instalação limpa, dependendo de como é gerada a imagem do sistema é recorrente certos incidentes.

    Um abraço !


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    quinta-feira, 22 de janeiro de 2015 13:10
  • Estou com problemas no Windows desde Abril de 2015. Entrei em contato com o SAC da Microsoft e até agora não conseguem resolver meu problema. O atendente com quem falei a primeira vez em 27/06/2015 , Julio Reis Tomaz Silva, número do pedido de assistência: 1294427634, depois de ficarmos 01:30 horas tentando resolver o problema e ficar sem solução, informou que todos os procedimentos adotados estavam registrados, e que a EQUIPE AVANÇADA entraria em contato.. O segundo atendente, da EQUIPE AVANÇADA, com uma má vontade fora do comum, Sr. Leandro Lopes, ficou enviando emails dizendo que tentava falar comigo e não conseguia (????????????). Depois de conseguir falar comigo, informou que não havia nenhuma informação dos procedimentos, ou seja, depois de ficar 01:30 horas tentando resolver com o primeiro atendente, poderia ficar novamente esse tempo todo com ele. Pensei que ele já viria com a solução. Entrei em contato novamente com outro atendente no dia 01/07/2015 e foi o que aconteceu. Das 18:56 até às 20:15 horas e NADA foi resolvido. Lamentável. Desisti. A Microsoft se preocupa em vender, depois disso, nada de assistência.

    Desista, nem a Microsoft sabe o que é isso. Já falei com uns 10 atendentes e nenhum soube resolver.

    quarta-feira, 5 de agosto de 2015 18:10