none
Maquina não faz live migration de um servidor mais novo para um mais velho RRS feed

  • Discussão Geral

  • Bom dia Pessoal, tudo bem?

    estou com um problema em cluster de Hyperv com windows server 2019.

    eles são dois servidores com hardware de diferentes:

    o mais Antigo tem 128 GB de memoria com 2x processador intel xeon e5-2620 v4 de 2,1 Ghz

    e o mais novo tem 256 GB de memoria com 2x processador intel xeon silver 4215 de 2,5 Ghz.

    estou tem a seguinte situação, se a maquina virtual é ligada no servidor mais novo ela não faz live migration pro servidor mais antigo, mas a mesma maquina é ligada no servidor mais antigo o live migration acontece normalmente.

    ele da um erro de processador, a opção de compatibilidade de processador esta ativada, é normal essa situação por causa do processador. Existe alguma recomendação da Microsoft para isso.

    segunda-feira, 5 de abril de 2021 16:29

Todas as Respostas

  • Olá Danilo,

    Para ter um experiência boa com o Live Migration, precisa realmente ter exatamente as mesmas configurações de hardware. Tenho em alguns clientes o mesmo cenário que você e as vezes ocorre esse tipo de problema. Muitas vezes preciso primeiro fazer o quick migration para ambos os lados e depois o live funciona, mas isso já sei que ocorre por não estar 100% nas melhores práticas.

    Uma dica importante é revisar e o nome das redes virtuais também estão idênticas. Isso pode ocasionar erros no live migration.

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || https://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br


    segunda-feira, 5 de abril de 2021 20:01
    Moderador
  • Concordo com Vinicius, já tive clientes que nao funcionou por um nome na placa de rede diferente.

    Olá, obrigado por participar da Comunidade TechNet. Paulo Costa | MCSE | MCSA | MCT | blog: http://paulocostati.com/ ______________________________________________________________ Por favor lembre-se marcar como resposta as respostas que solucionaram seu problema, é uma forma comum de reconhecer aquelas pessoas que te ajudaram, e faz com que seja mais fácil para os outros visitantes encontrar a solução depois. Microsoft oferece esse serviço de forma gratuita, com a finalidade de ajudar os usuários e ampliar a base de dados de conhecimentos relacionados com os produtos e tecnologias de Microsoft. Este conteúdo é proporcionado "tal qual" e não implica nenhuma responsabilidade por parte de Microsoft.

    terça-feira, 6 de abril de 2021 03:04
  • Isso já revisei, esta tudo correta a parte de configuração, se inicio a maquina do hardware mais antigo, o live funciona corretamente, creio que seja a versão do Processador. que o erro que aparece no logs de Evento.
    terça-feira, 6 de abril de 2021 15:44
  • A parte de rede Revisei, esta correta.
    terça-feira, 6 de abril de 2021 15:45