none
nao pega dhcp mais navega na internet por IP statico. RRS feed

  • Pergunta

  • Olá pessoal,

     

    Gostaria de saber se alguem j;a se deparou com a seguinte situaçao.

    Meu notebook tem windows vista home premium ,porem nao adquire ip  por dhcp porem configurando ip manualmente o mesmo funciona normalmente na minha rede/internet.

    quarta-feira, 29 de junho de 2011 01:16

Respostas

  • Ola Maycon eu tive o mesmo problema

    consegui a solução usando uma alternativa simples .

    Primeiro esclui todas as conexões de redes  e desintalei o driver da placa de rede .

    Segundo intalei o driver da placa de rede do inicio e depois

    fui ao prompt de comando e executei o comando netsh diag gui e pedi para verificar   o sistema  .

     Não encontrei erro e voltou a funcionar tudo normalmente  .


    Denis Faustino
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    sexta-feira, 1 de julho de 2011 05:14
  • Olá Maycon,

     

    Isso provavelmente vai ser problema de comunicação entre o servidor DHCP e o computador.

    Se possível, utilize o network monitor para identificar se a solicitação de endereçamento está chegando ao DHCP.

    Veja mais em: http://www.microsoft.com/download/en/details.aspx?id=4865

     

    []'s


    Danilo G. Lima - MCT, MCITP, MCSA, MCTS, MCP || @daniloglima
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    quarta-feira, 29 de junho de 2011 13:57
  • olá Maycon,

    Isso está ocorrendo porque a sua máquina não está conseguindo receber endereço ip válido para navegar na internet, como está configurafo o seu dhcp?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    sexta-feira, 1 de julho de 2011 11:30
    Moderador

Todas as Respostas

  • Olá Maycon,

     

    Isso provavelmente vai ser problema de comunicação entre o servidor DHCP e o computador.

    Se possível, utilize o network monitor para identificar se a solicitação de endereçamento está chegando ao DHCP.

    Veja mais em: http://www.microsoft.com/download/en/details.aspx?id=4865

     

    []'s


    Danilo G. Lima - MCT, MCITP, MCSA, MCTS, MCP || @daniloglima
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    quarta-feira, 29 de junho de 2011 13:57
  • Ola Maycon eu tive o mesmo problema

    consegui a solução usando uma alternativa simples .

    Primeiro esclui todas as conexões de redes  e desintalei o driver da placa de rede .

    Segundo intalei o driver da placa de rede do inicio e depois

    fui ao prompt de comando e executei o comando netsh diag gui e pedi para verificar   o sistema  .

     Não encontrei erro e voltou a funcionar tudo normalmente  .


    Denis Faustino
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    sexta-feira, 1 de julho de 2011 05:14
  • olá Maycon,

    Isso está ocorrendo porque a sua máquina não está conseguindo receber endereço ip válido para navegar na internet, como está configurafo o seu dhcp?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    • Marcado como Resposta Richard Juhasz segunda-feira, 4 de julho de 2011 16:39
    sexta-feira, 1 de julho de 2011 11:30
    Moderador
  • Olá Maycon,

     

    Isso provavelmente vai ser problema de comunicação entre o servidor DHCP e o computador.

    Se possível, utilize o network monitor para identificar se a solicitação de endereçamento está chegando ao DHCP.

    Veja mais em: http://www.microsoft.com/download/en/details.aspx?id=4865

     

    []'s


    Danilo G. Lima - MCT, MCITP, MCSA, MCTS, MCP || @daniloglima

    Fala ae Danilo,

    Meu instalei aqui o Microsoft Network Monitor 3.4 meu mas está me parecendo wireshard kkkkk.

    Não é algo tão amigável ....

    Como eu faço para identificar se a troca de informações, sincronismo de pacotes e protocolos está ocorrendo tudo bem entre o DHCP e o Cliente.

    Por que estou com um problema na minha rede, estou com w2k8 r2 com AD,DNS e DHCP no mesmo server e minhas máquinas não estão enxergando o bendito do DHCP consequentemente não navegam ....

    Quando estou entrando no DHCP ele distribui o IP para máquina, porém, parece que a máquina não consegue assumir ou retornar para o DHCP que ela vai ficar com aquele ip.

    Ai ela fica identificando a rede durante um período e depois  pega um IP nada haver com minha rede.

    Vlw

    sexta-feira, 26 de abril de 2013 12:00