locked
ping do servidor responde ip externo RRS feed

  • Pergunta

  • Olá Pessoal, tenho um servidor com windows server 2003, quando executo o comando ping, ele está pegando o ip externo e não o IP interno, do servidor,

     

    Obs: isso não acontece sempre, as vezes faço ping e aparece o ip externo, após alguns minutos tento novamente, e responde com ip interno.

     no servidor eu não tenho Servidor DHCP, ativo 

    quinta-feira, 13 de outubro de 2011 14:31

Respostas

  • Olá Anderson,

    Para verificar as propriedades avançadas do seu adaptador de rede execute o seguinte procedimento:

    1. Abra as propriedades de seus adaptadores de rede
    2. Pressione "F10"
    3. Será exibido as opções abaixo:

    4. Clique na guia "Advanced"
    5. Clique em Advanced Settings...


    Abraços,


    Rafael Mantovani
    • Sugerido como Resposta Rafael Mantovani terça-feira, 18 de outubro de 2011 12:47
    • Marcado como Resposta Richard Juhasz quarta-feira, 19 de outubro de 2011 16:09
    segunda-feira, 17 de outubro de 2011 12:55
  • Anderson,

    Conforme a dica do Thiago, você desabilitou a opção "registrar os endereços desta conexão no DNS" ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    • Marcado como Resposta Richard Juhasz quarta-feira, 19 de outubro de 2011 16:10
    segunda-feira, 17 de outubro de 2011 16:17

Todas as Respostas

  • Anderson, quando você ping que host?

     


    Gustavo Valle | http://grvalle.com
    quinta-feira, 13 de outubro de 2011 14:53
  • Anderson,

    Acessas as propriedades avançadas, e altere a ordem (colocando a placa em uso como primeira), clicando na seta pra cima.

    Siga o procedimento da thread abaixo.

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/76f1bd4b-b8c4-4d96-8b28-f3739ee05c48


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Sugerido como Resposta Gustavo R Valle terça-feira, 18 de outubro de 2011 12:51
    quinta-feira, 13 de outubro de 2011 14:56
  • Anderson, quando você ping que host?

     


    Gustavo Valle | http://grvalle.com
    o servidor
    quinta-feira, 13 de outubro de 2011 16:45
  • Leonardo não encontrei essa tela nas propriedades do meu adaptador:

     

    quinta-feira, 13 de outubro de 2011 16:46
  • Anderson, ainda não entendi seu problema.

    Vc está no servidor, pingando nele?

    É possível mandar um print do prompt com hostname, ping e ipconfig /all ?


    Gustavo Valle | http://grvalle.com
    quinta-feira, 13 de outubro de 2011 17:01
  • Olá Anderson,

    Verifique no seu servidor DNS o registro desse servidor (possível que a entrada (Host A) esteja incorreta, ou algum CNAME criado apontando para esse ip "externo".

    Abraços,


    Rafael Mantovani
    sexta-feira, 14 de outubro de 2011 05:42
  • Oi, Gustavo segue print,

    então,

    quando executo o comando ping do NOME do servidor por meio de qualquer outro computador da rede, as vezes me aparece o real ip do servidor e as vezes aparece
    outro ip como segue na PRINT.

    Real IP: 192.168.0.200
    IP que as vezes aparece: 208.73.210.29

    (Esse segundo IP não é meu ip externo, não sei de onde é esse IP)

    ( Quando faço ping do proprio servidor com problema, ele pega o ip correto, sempre)

    (Tenho dois servidores como controladora de dominio esse que está dando problema é um deles)

     

    Na Print executei o comando ping svr1anelmar 2x uma pingou ip errado na segunda tentativa pingou o certo





    sexta-feira, 14 de outubro de 2011 13:59
  • Anderson,

     

    Alterou as placas para primaria e secundária como mostrado aqui?

    Se fez isso, fez também a verificação do host A para qual endereço ele vai resolver o nome? também já indicado aqui

     

    Quando vc está fora, consegue enxergar esse servidor, visto que ele tem uma placa com IP externo?

    Os 2 servidores tem DNS ou são DC? se for é o domínio for único, eles vao ter replicação, então da mesma forma que um resolve o endereço o outro também vai resolver.

    Veja no seu DNS se existe 2 entradas diferentes para esse nome, se tiver e não for necessário, exclua 1 delas, seta na propriedade de rede, para registrar nomes dns internamente apenas através de determinada placa de rede, porque se você não fizer isso, ele novamente irá registrar Host A para as 2 placas com nomes iguais.

    Abraços

     

     

     


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/
    sexta-feira, 14 de outubro de 2011 19:02
  • Olá Anderson,

    alguma novidade ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    segunda-feira, 17 de outubro de 2011 11:29
  • Alterou as placas para primaria e secundária como mostrado aqui?

    RES: Não encontrei essa opção nas propriedades do meu adaptador de rede.

     

    Se fez isso, fez também a verificação do host A para qual endereço ele vai resolver o nome? também já indicado aqui

     RES: Está resolvendo para o endereço correto.

    Quando vc está fora, consegue enxergar esse servidor, visto que ele tem uma placa com IP externo?

    consigo enxergar pelo IP dele, pelo nome as vezes sim , outras não

     

    Os 2 servidores tem DNS ou são DC? se for é o domínio for único, eles vao ter replicação, então da mesma forma que um resolve o endereço o outro também vai resolver.

    RES: Então os dois servidores são DC, é um unico dominio, tem replicação de AD, porem esse servidor que está dando problema não tem o DNS, só outro DC que tem o dns instalado. isso muda algo?

     

    Veja no seu DNS se existe 2 entradas diferentes para esse nome, se tiver e não for necessário, exclua 1 delas, seta na propriedade de rede, para registrar nomes dns internamente apenas através de determinada placa de rede, porque se você não fizer isso, ele novamente irá registrar Host A para as 2 placas com nomes iguais.

    RES: Ele tem só uma entrada e está com o endereço correto.

    Abraços

     

    segunda-feira, 17 de outubro de 2011 12:41
  • Olá Anderson,

    Para verificar as propriedades avançadas do seu adaptador de rede execute o seguinte procedimento:

    1. Abra as propriedades de seus adaptadores de rede
    2. Pressione "F10"
    3. Será exibido as opções abaixo:

    4. Clique na guia "Advanced"
    5. Clique em Advanced Settings...


    Abraços,


    Rafael Mantovani
    • Sugerido como Resposta Rafael Mantovani terça-feira, 18 de outubro de 2011 12:47
    • Marcado como Resposta Richard Juhasz quarta-feira, 19 de outubro de 2011 16:09
    segunda-feira, 17 de outubro de 2011 12:55
  •  Rafael,

     

      Alterei o adaptador, vamos ver si corrige o problema.

     

    Obrigado a todos

    segunda-feira, 17 de outubro de 2011 15:58
  • Anderson,

    Conforme a dica do Thiago, você desabilitou a opção "registrar os endereços desta conexão no DNS" ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    • Marcado como Resposta Richard Juhasz quarta-feira, 19 de outubro de 2011 16:10
    segunda-feira, 17 de outubro de 2011 16:17
  • Legal Anderson =)

    Depois se possível, nos informou se funciou.

     

    Obrigado !!!


    Rafael Mantovani
    segunda-feira, 17 de outubro de 2011 18:13
  • Olá Anderson,

    Alguma novidade ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    terça-feira, 18 de outubro de 2011 12:36
  •  

    Apararentemente resolveu,

    obrigado a todos..

     

    terça-feira, 18 de outubro de 2011 12:46
  • Ok Anderson,

    Por favor, marque como resposta os posts que ajudaram a resolver o seu problema, pode ser útil para outros colegas que venham a ter a mesma dúvida.

    Obrigado.


    Paul Haro - Microsoft Certified Professional
    terça-feira, 18 de outubro de 2011 12:49
  • Anderson, marque as respostas que lhe ajudaram a resolver seu problema ;)

    Se possível, também vote nas que foram úteis!

     

    Assim ajuda outros usuários que possam vir a ter o mesmo problema.

     

    Abraço!


    Gustavo Valle | http://grvalle.com
    terça-feira, 18 de outubro de 2011 12:50