none
Desinstalar o IE error 0x80070490 RRS feed

  • Pergunta

  • Olá pessoal,

    Estou com um problema na desistalação do IE10 em uma máquina windows 7 sem SP1 instalado!

    Esta máquina é especial para trabalhar com um aplicativo que roda em JAVA, mas que devido à atualização do IE 9 para o IE10 deixou de funcionar.

    Quando tento desisitalar pelo painel de control>programas>ver windows updates  dá sempre o seguinte erro:

    error 0x80070490 

    Alguém me pode ajudar por favor a resolver este problema, obrigado desde já!

    Cumprs

    sexta-feira, 25 de abril de 2014 04:27

Todas as Respostas

  • Olá,

    Você está tentando remover pela parte de updates, em remover programas, correto? (forma padrão - http://windows.microsoft.com/pt-br/internet-explorer/install-ie#ie=ie-10-win-7). Vamos começar pelo básico, vá tentando na sequência abaixo:

    1. Tente remover pelo CMD:

    Wusa / uninstall / kb: 2718695 / quiet / forcerestart

    Isto irá executar o mesmo procedimento silenciosamente em segundo plano e, em seguida, reiniciar o PC automaticamente.Se você não quer que o PC reiniciar, você pode usar "/ norestart" em seu lugar.

    2. Antes de tentar novamente, execute o CMD, e cole a seguinte linha:

    sfc /scannow

    Reinicie e tente remover novamente...

    3. Caso não consiga, tente no CMD a linha abaixo:

    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

    Após isto, reinicie e tente remover novamente.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior domingo, 27 de abril de 2014 23:47
    sexta-feira, 25 de abril de 2014 11:15
  • Olá,

    Obrigado pela resposta, eu já tinha tentado pelo metódo de linha de comando Wusa /uninstall /kb: 2718695 /quiet /forcerestart e também não funcionou, ele aceita o comando mas não faz nada!

    Será que alguém sabe do que se trata este erro:

    error 0x80070490 

    Cumprs

    sexta-feira, 25 de abril de 2014 15:28
  • você tentou os pontos 2 e 3?

    Caso não resolvam, considere instalar o SP1.


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 25 de abril de 2014 16:24