locked
DHCP para de funcionar RRS feed

  • Pergunta

  • Depois de uma semana normal me vem a seguinte mensagem:

    Nenhum cliente DHCP está sendo servido, pois a lista de permissões está vazia e o servidor foi configurado para fornecer serviços DHCP aos clientes cujos endereços de hardware estão presentes na lista de permissões.

     Já subi com tudo que pude e sempre acontece o mesmo. Certamente estou fritanto alguma coisa. Agradeço informações

    quarta-feira, 10 de agosto de 2011 00:53

Respostas

  • Senhores:

    Agradeço a todos pelo interesse e ajuda. Resolvi reverter todo o processo desde o início e deixei de usar um bendito router VPN que estava usando.

    Tudo está bem até agora.

    Mais uma vez, agradeço a gentileza das respostas.

    Amaro


    Amaro Di Braga
    • Marcado como Resposta Cláudio Costa sexta-feira, 19 de agosto de 2011 12:49
    quinta-feira, 18 de agosto de 2011 22:59

Todas as Respostas

  • Você já tentou remover o DHCP e instalar e configurar novamente?


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Sugerido como Resposta JOSE ANDERSON quarta-feira, 10 de agosto de 2011 13:47
    quarta-feira, 10 de agosto de 2011 05:12
  • Felipe:

    Antes agradeço por sua manifestação. Creio que é preciso esclarecer alguns tópicos por que acho que fui muito "diretamente ao ponto". Veja: Ao instalar o server, fiz todo o procedimento corriqueiro, tais como: instalar e configurar os serviços DHCP, DNS AD e etc... O servidor está atras de um router e um modem. Tudo "funfou" como deveria na primeira semana. Depois disso todo o serviço de distribuição caiu. Não havia conexão de rede nem internet. Busquei os logs e corrigi o DNS que acreditava estivesse ok. Tudo funcionou mais uma semana muito bem. Daí a internet caiu. Observando novamente os eventos constatei este ítem que me chamou a atenção. Subi novamente todos os serviços e funciona desde que as estações estejam "setadas" com IP fixo. Achei curioso esse evento pois observei novamente todas as configurações e aparentemente (óbvio que estou errando em algum lugar não é? (rs rs rs)) não achei nada de errado. Estou trabalhando com o servidor nesta condição até que encontre algo de novo.

    Sua indicação para re-instalar o Serviço DHCP já foi feita anterioremente. Porem tenho este evento no log com a condição acima exposta.

    Agradeço novamente qualquer outra manifestação.

    Um abraço.

    Amaro


    Amaro Di Braga
    quinta-feira, 11 de agosto de 2011 22:00
  • Fala amigão beleza.

    Por acaso o servidor DHCP do Roteador está ativo na mesma rede que o Servidor DHCP do servidor do windows?

    Acredito que isso também pode ser o problema. Não me recordo muito bem dessa informação mais pode ser que se o Servidor DHCP  do windows Verifica outro servidor DHCP (windows, não sei se eh valido para servidores DHCP distintos.) na rede com o mesmo Range de IP ele pode parar de funcionar.

    Bom de qualquer forma se estiver ativo o servidor DHCP do roteador desative e verifique se resolveu seu Problema.

     

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 12 de agosto de 2011 02:39
  • Só mais uma coisa.

    Pelo que você me disse do seu ambiente eu configuraria da seguinte forma.

     1- Servidor Windows 2008 apontando o Gateway para o roteador.

    2- Servidor DNS apontando um encaminhador para o DNS da empresa que vc contrator para internet (ex. telefonica)

    3- DHCP distribuindo IP para rede, com DNS apontando servidor windows, GAteway apontando roteador.

    4- Desabilitaria o servidor DHCP do roteador.

     

    Espero ter ajudado.


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 12 de agosto de 2011 02:42
  • Boa tarde Adibraga,
    Se o servidor está atras de um router e um modem pode ser este o problema. Você tem que ligar o servidor DHCP direto no Switch, não é bom ter um roteador entre o servidor e as estações.
    Fiz está observação porque alguns roteadores não permitem o trafego DHCP passe por eles impedindo que as estações peguem ip por DHCP.

    Caso seja a unica forma que pode usar em sua rede você pode usar o DHCP relay para passar o DHCP para o outro lado do roteador.
    sexta-feira, 12 de agosto de 2011 13:08
  • Caro Fazzani:

    Obrigadíssimo pela gentileza da resposta. Ando tão atarefado em busca de soluções que nem tive tempo de passar aqui no forum mais uma vez. Vou procurar observar suas sugestões. Agradeço novamente.

    Responderei em seguida.


    Amaro Di Braga
    segunda-feira, 15 de agosto de 2011 17:44
  • Caro Julio:

    Antes agradeço pela gentileza da resposta. Veja, apenas uso um router Check point por que ele me facilita as negações e permissões de uso na internet (bloqueio a sites por exemplo). Achei melhor que usar o GPO (Complicado na maioria das vezes). Contudo vou verificar sua sugestão. Agradeço mais uma vez pela resposta.

    Obrigado.

    PS. Postaria a solução encontrada assim que encontra-la


    Amaro Di Braga
    segunda-feira, 15 de agosto de 2011 17:47
  • Senhores:

    Agradeço a todos pelo interesse e ajuda. Resolvi reverter todo o processo desde o início e deixei de usar um bendito router VPN que estava usando.

    Tudo está bem até agora.

    Mais uma vez, agradeço a gentileza das respostas.

    Amaro


    Amaro Di Braga
    • Marcado como Resposta Cláudio Costa sexta-feira, 19 de agosto de 2011 12:49
    quinta-feira, 18 de agosto de 2011 22:59
  • Olá

    Enfrentei o mesmo problema.
    Resolvi desta maneira

    Abri o DHCP
           - Selecionei o Servidor
     - Filtros
       - Cliquei duas vezes em permitir e desabilitei
    Em outras palavras, no meu estava habilitado a entrega de DHCP somente para MAC ADDRESS autorizados.

    terça-feira, 15 de dezembro de 2015 11:21
  • Olá

    Enfrentei o mesmo problema.
    Resolvi desta maneira

    Abri o DHCP
           - Selecionei o Servidor
     - Filtros
       - Cliquei duas vezes em permitir e desabilitei
    Em outras palavras, no meu estava habilitado a entrega de DHCP somente para MAC ADDRESS autorizados.

    Obrigado pela ajuda, sei que já tem um tempo o tópico, mas foi de grande valia.
    sexta-feira, 15 de junho de 2018 19:27