none
Migração de Exchange 2000 para 2007 RRS feed

  • Pergunta

  • Bom Dia,

    Possuo uma organização 2000 com Exchange 2000, e estou realizando a migração para 2008 com Exchange 2007, achei diversas documentações no Site da Microsoft referente a realização deste procedimento, porem apos a atualização do AD efetuando os comando de ADPREP /FORESTPREP e ADPREP / DOMAINPREP /GPPREP, inseri o Domain Controller 2008 na Rede, porem não estou conseguindo realziar a replicação, esta apresentando alguns problemas.

    Existe algo que eu possa fazer para resolver isso?

    Atenciosamente
    Rodrigo Aparecido de Oliveira - MCP Windows Server 2003
    quarta-feira, 29 de abril de 2009 15:08

Respostas

  • Ola Rodrigo,

    Tu chegou a pesquisar? O que fizeste até agora? No histórico já tratamos disto, se nao achar posta que te mando o link.


    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 17:13
  • Entao derrepente tu já esta com a solucao na mao, testa se nao funcionar partimos do resultado dos teus testes.


    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 17:27

Todas as Respostas

  • Ola Rodrigo,

    Tu nao chegou no nivel doexchange qd a preparaçao é do Ad, vou mover teu post para area do AD.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 29 de abril de 2009 16:40
  • Opa Anderson, Obrigado.

    Imaginei que podria postar aqui por se tratar do Conjunto.

    De qualquer forma Obrigado.
    Rodrigo Aparecido de Oliveira - MCP Windows Server 2003
    quarta-feira, 29 de abril de 2009 16:51
  • Anderson,

    Consegui finalizar o processo de migração do AD para 2008.

    Agora fui instalar o Exchange 2007 na minha maquina e ocorreram diversos problemas, segui os passos de instalação Tipica, e coloquei o nome da minha maquna atual com Exchange 2000 e durante a instalação ele deu problema para iniciar diversos serviços (MS Exchange Transport, MS Exchange System Attendant, Information Store, Etc...)

    O Event Viewer da maquina mostra o Seguinte erro:

    Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1516). Topology discovery failed, error 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Look up the Lightweight Directory Access Protocol (LDAP) error code specified in the event description. To do this, use Microsoft Knowledge Base article 218185, "Microsoft LDAP Error Codes." Use the information in that article to learn more about the cause and resolution to this error. Use the Ping or PathPing command-line tools to test network connectivity to local domain controllers.

    Não faço idéia do que seja.

    Muito Obrigado
    Rodrigo Aparecido de Oliveira - MCP Windows Server 2003
    quinta-feira, 30 de abril de 2009 02:17
  • Ola Rodrigo,

    Tu chegou a pesquisar? O que fizeste até agora? No histórico já tratamos disto, se nao achar posta que te mando o link.


    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 17:13
  • Olá Anderson,

    Ainda estou pesquisando, não efetuei nenhuma alteração ainda.

    Somente instalei o Exchange 2007 e ele apresentou os problemas durante a instalação não conseguindo inicializar os Serviços.

    Atenciosamente


    Rodrigo Aparecido de Oliveira - MCP Windows Server 2003
    quinta-feira, 30 de abril de 2009 17:23
  • Entao derrepente tu já esta com a solucao na mao, testa se nao funcionar partimos do resultado dos teus testes.


    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quinta-feira, 30 de abril de 2009 17:27