none
Problema ao assistir videos em media player RRS feed

  • Pergunta

  • Pessoal, depois de 2 meses praticamente, agora esta funcionando bem o ISA aqui na REDE, estou conseguindo bloquear o que realmente quero bloquear, deixar liberado o que é pra ficar liberado, gerenciar permissoes por grupos de usuarios, tudo funcionando muito bem, pelomenos por enquanto, porem existe uma coisa q até funciona mas fica pedindo senha, qualquer video q seja com protocolo MMS, ele está pedindo usuario e senha para continuar, na minha regra eu coloquei o protocolo MMS para permitir, não coloquei nenhuma restrição quanto a isso, porque isto acontece? na verdade não é uma restrição pois quando a pessoa coloca manualmente a senha quando solicitado ele permite assistir os videos normalmente.

    As maquinas estão todas com firewall client, configurei ainda no GPO para todas maquinas usarem o proxy e etc. existe alguma forma que ele exiba os videos sem solicitar esta senha?
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:59 (De:ISA Server 2004)
    quinta-feira, 10 de dezembro de 2009 19:05

Todas as Respostas

  • como esta liberado essa regra MMS, para usuarios autenticados?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 10 de dezembro de 2009 19:10
  • na mesma regra aonde eu libero o http eu ja liberei o mms, esta liberado para um grupo que criei no AD, aonde os usuario q podem ter acesso a internet são membros.

    quinta-feira, 10 de dezembro de 2009 19:33
  • Vai no media player em:
     ferramenteas
    opçoes
    rede
    configurar
    e seta o proxy para seu ISA, ou faz via GPO.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 10 de dezembro de 2009 19:41
  • então, ele não pega esta configuração do Internet Explorer? pois no GPO eu ja configurei o IE pra usar o proxy e tambem eu estou usando Firewall Client, isso tudo ja não deveria funcionar?

    quinta-feira, 10 de dezembro de 2009 19:50
  • o video carrega na pagina ou abre o media player e pede autenticação?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 10 de dezembro de 2009 19:52
  • entao, os videos q eu testei são carregados na pagina, mas antes de começar a carregar ele pede usuario e senha, se nao digitar nada ele nao exibe video nenhum, se colocar ai ele mostra, no site da UOL tem uns videos desse... ja videos em flash funciona!
    quinta-feira, 10 de dezembro de 2009 20:05
  • MArcel,

    Primeira duvida, para que os FC instalados nas estaçoes? vc tem aplicaçoes SOCKS?

    Segundo ponto, faça o monitoramento desse acesso e veja em qual regra esta batendo que esta sendo exigida autenticaçao...

    Vale lembrar que é recomendado que o ISA trabalhe com a autenticçao integrada ao AD...

    Aproveito para deixar um tutorialzinho bem interessante de tunning do Proxy web...

    http://lfdias.mvpbrasil.com.br/blog/Lists/Postagens/Post.aspx?ID=7


    Abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sexta-feira, 11 de dezembro de 2009 03:16
    Moderador
  • crie uma regra MMS e libere para all users e veja se pede autenticação.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 11 de dezembro de 2009 11:06
  • Luiz, porque eu instalei o FC? na verdade não tive motivos para instalar, apenas achei que poderia ter menos problemas com isso, por ex. caso algum usuario necessite usar algum programa q não tem como configurar proxy ou nao tem autenticação do proxy ou até mesmo para não ter o trabalho de ter que ir em cada usuario e configurar o software para usar proxy, pois mesmo configurando no GPO para usar proxy no IE alguns programas não usam isso como o MSN e o proprio media player... so por isso... mas voce acha q isso poderia estar atrapalhando em alguma coisa? voce recomendar não usar se nao tivermos programas que usam SOCKS?

    Bom monitorei a maquina q estava fazendo teste aqui, inclusive esta maquina q testei nem esta usando o FC ok, bom percebi q as paginas estavam sendo abertas tudo certinho, no ISA estava mostrando a regra correta e o usuario era o mesmo q estava logado na maquina, porem em alguns casos apareceu no ISA usuario anonymous em alguns eventos e acredito q no evento aonde ele tenta abrir o video mostrou anonymous e porem a regra q ele pegou foi uma q libera o acesso a WEB tb, a unica diferença é q eu tenho uma regra q bloqueia o MSN e uma q libera, este usuario esta na regra q esta liberado o MSN mas quando ele pegou o anonymous entrou na regra de bloqueio do MSN, mas nas duas regras e não habilitei para all users ou seja, teoricamente ele nao deveria entrar em nenhuma dessas 2 regras. Bom entao fiz o teste colocando um usuario na senha q ele solicita, pra ver se ele pega mesmo esse usuario coloquei um diferente do q esta logado e na monitoração do ISA apareceu o usuario informado na regra correta.

    Porem eu percebo q esse negocio de aparecer anonymous acontece direto, não so para video, quando eu estou olhando essa monitoração de todos os usuarios eu sempre vejo em uma linha e outra um usuario anonymous para alguns sites, nao sei porque isso acontece, ninguem reclamou de site q nao esta funcionando mas q aparece isso la aparece e em alguns casos ele vem em verde o q significa q esta permitindo né?
    sexta-feira, 11 de dezembro de 2009 15:31
  • Pessoal, acabei demorando para fazer os testes porque estava meio ocupado esses dias,

    bom realizei alguns testes aqui e olha so, o problema não esta no protocolo MMS porque criei uma regra para esse protocolo para all users e nada e outra, os videos nem sempre estão em mms, eu testei um agora q esta como http mas a extensão do arquivo era .asx de qualquer forma eu nao tenho nenhum bloqueio para este tipo de extensão nem para o site. Lembrei agora q estava em outra empresa aonde usavam ISA server tb e tb dava este mesmo problema, nao perguntei porque isso ocorria com eles se era de proposito isso ou era um problema como o meu...

    Caso alguem q tenha ISA ai quiser testar o mesmo video que testei agora, o endereco é esse aqui http://www.compromissoadoracao.com.br/video/13_12_09n.asx mas qualquer outro q seja em media player da erro, se for flash vai de boa...
    quinta-feira, 17 de dezembro de 2009 18:22
  • Pessoal, ja faz tempo mas ainda nao tinha resolvido e estava deixando desta forma mesmo porem encontrei alguma coisa significante agora, como eu falei eu estou usando Firewall Client, nem sei se isso é necessario em um ambiente como o meu porem, isso ajudou. Eu estava tentando analisar porque ele pede senha ai verifiquei q ele acessa por WEB Proxy, bom nao sei se é exatamente isso mas configurei o Media Player para usar o mesmo do navegador, detectar automaticamente e todos ele pedia senha, então configurei para não usar proxy e o resultado foi q funcionou sem usar senha, ou seja, neste caso quem deve ter autenticado foi o firewall client, então verifiquei q no ISA como aparece essa saida la e me aparece normal com o nome do usuario logado perfeitamente e antes parecia como anonimo e por isso q nao funcionava...

    Agora a questão, porque isso acontece? via WEB Proxy ele não autentica automaticamente? pensando assim eu acho q vou utilizar somente o firewall client, até no navegador para não ocorrer algum problema parecido. oq vcs acham q pode ser?
    domingo, 10 de janeiro de 2010 13:41