none
Aba "Adaptadores e Associações" não aparece RRS feed

  • Pergunta

  • E aí, pessoal!

    Recentemente fiz o upgrade do windows 10 para a versão de aniversário e, depois disso, não aparece mais a aba "Adaptadores e Associações" nas configurações avançadas das conexões de rede. 

    Já tentei registrar as DLLs abaixo, mas sem sucesso.

    regsvr32 netshell.dll 
    regsvr32 netcfgx.dll
    regsvr32 netman.dll

    O equipamento é um notebook Dell E5470 e está registrado no domínio da empresa em que sou responsável pela TI.

    Ps.: Meu usuário está no grupo "administradores" e não aparece sequer logando com o usuário administrador local.

    terça-feira, 24 de janeiro de 2017 12:18

Todas as Respostas

  • Bom dia Tie Oliveira

    Tudo bem contigo?

    Grato pela participação no Forum Microsoft Technet.

    Todos os drivers estão devidamente atualizados?

    Aguardo informações.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 25 de janeiro de 2017 11:34
  • Bom dia, Guilherme.

    Comigo está tudo ótimo e espero que com você também!

    Já retirei o equipamento da OU na qual as atualizações são controlada pelo WSUS e instalei todas as atualizações que haviam pendentes.

    E também está com todos os drivers do fabricante atualizados.


    Att, Tiê Oliveira


    • Editado Tie Oliveira quarta-feira, 25 de janeiro de 2017 11:59 Complemento de informação
    quarta-feira, 25 de janeiro de 2017 11:54
  • Consegui contornar o problema definindo manualmente a sequencia pelo parâmetro de interface métrica.

    Nas propriedades avançadas do protocolo IPv4, botão direito no adaptador de rede -> Propriedades -> Protocolo de Internet versão 4 (TPC/IPv4) -> Propriedades -> Avançadas, desmarquei a opção "Metrica automática" e defini, para cada adaptador, número multiplos de 10 para sequenciar a prioridade, sendo a prioridade definida do menor para o maior número.

    No meu caso eu tenho 3 adaptadores. Um Ethernet, outro Wi-Fi e o último é virtual, para o gerenciador de VMs. Neste cenário eu defini o parâmetro de métrica como:

    Ethernet = 10

    Wi-Fi = 20

    Virtual = 30

    Com isso, o sistema respeita a hierarquia das metricas.

    De qualquer forma, obrigado pela ajuda.


    Att, Tiê Oliveira

    quinta-feira, 9 de fevereiro de 2017 12:08
  • Eu também estou com mesmo problema que você, baixei um sof hamachi e não consigo priorizar ele no meu sistema. Estas metricas sao um valor que nos determina para um tipo de rede, vê se eu entendi, quanto menos valor dado a tal rede x, esta rede x sera a priorizada no sistema?? Desmarca a opção métrica eu posso da qualquer valor que eu quiser? Não interfere no desenvolver da velocidade de internet não???
    sexta-feira, 21 de abril de 2017 01:12