none
Server 2016 - Licenciamento Area trabalho Remota nao configurado RRS feed

  • Pergunta

  • Estava com as licenças call e licença de dispositivo funcionando sem problemas, hoje não consegui mais acessar remoto ....

    Mensagem remota: A Sessão remota foi desconectada porque não há servidores de licença da área de trabalho remota disponível para fornecer licença

    No Server ao ligar aparece mensagem Licenciamento de Área de Trabalho Remota não configurado.. periodo de cortesia excedido..

    Mas no gerenciamento de licenças àrea trabalho no servidor as licenças estao ativas parece estar tudo ok

     
    segunda-feira, 18 de fevereiro de 2019 15:06

Respostas

  • O modo de licenciamento dos Serviços de Terminal existe um período de cortesia do licenciamento de 120 Dias, durante o qual não é necessário nenhum servidor de licença, após o final do período de cortesia, os clientes precisarão receber uma TS CAL válida emitida por um servidor de licença, para poderem fazer o logon em um servidor de terminal.

    Você poderia reativar  a partir do do modo de licenciamento dos Serviços de Terminal configurado em um servidor de terminal, o mesmo deve corresponder ao tipo de TS CALs disponível da licença adquirida .

    • Sugerido como Resposta IgorFKModerator segunda-feira, 18 de fevereiro de 2019 17:38
    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 17:09
  • Bom dia!

    As roles listadas na imagem abaixo estão instaladas?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 15:46
  • verifiquei gerenciador de licença de area de trabalho remota  e data vencimento esta para 31 dez 2037...
    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 18:12
  • Aurélio, 

    Levando em consideração que o acesso estava funcionando antes e que todos os Roles estão instalados, pergunto:

    Houve alguma instalação de patches recentemente?

    Você já tentou reiniciar os serviços do Remote Desktop ou o próprio servidor?

    Existe algum erro no Event Viewer?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 19:51
    segunda-feira, 18 de fevereiro de 2019 18:31
  • Aurélio, boa tarde!

    Por favor, clique em serviço da área de trabalho remota e me retorno o print da tela, pois preciso verificar se o apontamento do servidor de licença está correto no RD Session Host.

    Abaixo uma exemplo de uma configuração saudável sobre o TS:

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    segunda-feira, 18 de fevereiro de 2019 20:24

Todas as Respostas

  • Bom dia!

    As roles listadas na imagem abaixo estão instaladas?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 15:46
  • ja estava funcionando antes, mas agora quando vou instalar pede dominio ... mas funcionava sem dominio antes..
    segunda-feira, 18 de fevereiro de 2019 17:01
  • O modo de licenciamento dos Serviços de Terminal existe um período de cortesia do licenciamento de 120 Dias, durante o qual não é necessário nenhum servidor de licença, após o final do período de cortesia, os clientes precisarão receber uma TS CAL válida emitida por um servidor de licença, para poderem fazer o logon em um servidor de terminal.

    Você poderia reativar  a partir do do modo de licenciamento dos Serviços de Terminal configurado em um servidor de terminal, o mesmo deve corresponder ao tipo de TS CALs disponível da licença adquirida .

    • Sugerido como Resposta IgorFKModerator segunda-feira, 18 de fevereiro de 2019 17:38
    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 17:09
  • verifiquei gerenciador de licença de area de trabalho remota  e data vencimento esta para 31 dez 2037...
    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 18:36
    segunda-feira, 18 de fevereiro de 2019 18:12
  • Aurélio, 

    Levando em consideração que o acesso estava funcionando antes e que todos os Roles estão instalados, pergunto:

    Houve alguma instalação de patches recentemente?

    Você já tentou reiniciar os serviços do Remote Desktop ou o próprio servidor?

    Existe algum erro no Event Viewer?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta Aurélio HBN segunda-feira, 18 de fevereiro de 2019 19:51
    segunda-feira, 18 de fevereiro de 2019 18:31
  • Quando reinicia o servidor da mensagem Licenciamento de Área de Trabalho Remota não configurado.. periodo de cortesia excedido..

    mas a principio parece estar tudo ok..

    segue prints


    • Editado Aurélio HBN segunda-feira, 18 de fevereiro de 2019 19:50
    segunda-feira, 18 de fevereiro de 2019 18:44
  • Aurélio, boa tarde!

    Por favor, clique em serviço da área de trabalho remota e me retorno o print da tela, pois preciso verificar se o apontamento do servidor de licença está correto no RD Session Host.

    Abaixo uma exemplo de uma configuração saudável sobre o TS:

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    segunda-feira, 18 de fevereiro de 2019 20:24
  • Obrigado pelos retornos, conseguimos resolver... reinstalamos outra vez a licenças call de usuario remota , e também atualização do S.O. (server 2016 standard) a principio voltou a funcionar ..
    • Editado Aurélio HBN terça-feira, 19 de fevereiro de 2019 11:19
    terça-feira, 19 de fevereiro de 2019 11:19