none
TMG 2010 problema ao acessar o Hotmail RRS feed

  • Pergunta

  • Boa Noite. 

    Meu caso é o seguinte. Possuo dois servidor TMG 2010 sp2 liberando acesso aos protocolos http e https. Dentro dele eu consigo acessar o website http://www.hotmail.com.br  que leva para os domínios https://login.live.com, https://mail.live.com.... emfim live.com. Já na minha rede interna quando tento acessar a página http://www.hotmail.com.br ou http://hotmail.com diz que a conexão login.live.com foi interrompida. Até ante-ontem estava tudo normal. as maquinas acessavam o site sem problemas. de ontem pra ká começou a não dá mais acesso ao site. Mesmo em propriedades do protocolo https e desmarcando a opção de filtragem ele não abre mas quando marco ele abre as páginas do hotmail entretanto as outras páginas que utilizam https abrem pela metade (como se estivessem com erro de script em seu corpo). então até então eu mantive a opção de filtragem desmarcada. para que a rede interna continue acessando os outros sites https.

    Preciso de ajuda pois ja criei mil regras tentando corrigir esse problema e não consegui

    sexta-feira, 12 de julho de 2013 23:44

Todas as Respostas

  • Antônio, em tese vc pode criar um user defined protocol apontando a porta 443 com um nome diferente marcando a opção de filtragem. Dessa forma vc deverá acessar as páginas normalmente.

    O que vc precisa ver é o que mostra pra vc nos log´s do TMG quando é feito o acesso a essas páginas.

    Outra opção de análise é, em paralelo ao acesso, ligar um Netmon ou HTTP WatchDog para filtrar o tráfego e ver onde pode estar se perdendo.

    Abs.


    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    sábado, 13 de julho de 2013 00:20
  • Nos logs do TMG aparece o seguinte:

    1- LOG

    Conexão Iniciada WIN-7JNFKHKI6SL 13/07/2013 10:49:06 
    Tipo de log:Serviço de Firewall 
    Status: A operação foi concluída com êxito.  
    Regra:LIBERA ACESSO 
    Origem:Interno (10.15.1.140:3898) 
    Destino:Externo (131.253.61.82:443) 
    Protocolo:HTTPS SEM FILTRO 
     Informações adicionais 
    Número de bytes enviados: 0 Número de bytes recebidos: 0
    Tempo de processamento: 0ms IP do Cliente Original: 10.15.1.140

    Em seguida

    2- Log

    Conexão Fechada WIN-WIN-7JNFKHKI6SL 13/07/2013 10:49:07 
    Tipo de log:Serviço de Firewall 
    Status: Uma conexão foi fechada por cancelamento, depois que um dos colegas enviou um pacote RST.  
    Regra:LIBERA ACESSO 
    Origem:Interno (10.15.1.140:3898) 
    Destino:Externo (131.253.61.82:443) 
    Protocolo:HTTPS SEM FILTRO 
     Informações adicionais 
    Número de bytes enviados: 80 Número de bytes recebidos: 84
    Tempo de processamento: 671ms IP do Cliente Original: 10.15.1.140


    • Editado AntonioFerreira sábado, 13 de julho de 2013 14:11 Faltou um log. o primeiro
    sábado, 13 de julho de 2013 13:55
  • percebi o seguinte. Peguei um servidor zerado e configurei o tmg.

    Em um trafego baixo ele abre normal. daí quando aumento o tráfego, (coloco outras faixas de ip interno para trabalhar em cima deste servidor), acontece ele bloqueia o hotmail.

    Os logs são esses ai. Esse pacote RST é quando o servidor, no caso do hotmail, não responde a solicitação não é isso !?

    sábado, 13 de julho de 2013 14:18
  • Tente o que lhe falei no inicio. Crie uma regra com protocolos criados por vc mesmo habilitando o filtro e faça um teste.

    Lembrando que essa regra deve estar acima da que vc usa para liberar o acesso.


    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    sábado, 13 de julho de 2013 17:31
  • Bom.

    Criei uma nova regra assim:

    Regra <hotmail><permitindo>o protocolo<HOTMAIL(443 com tcp saída com filtro de proxy da web marcado)>De<Localhost e Interna>Para<externa>Com condição<Todos os usuários>.

    Esta regra coloquei em cima da Permitir Acesso de protocolo <http e https sem filtro>De<Interno> para <Externo> com condição <todos os usuários>.

    Agora eu abro o site hotmail e qualquer site https porém com erro no protocolo SSL e o site aparece incompleto.

    sábado, 13 de julho de 2013 20:08
  • Dúvida...no seu TMG tem HTTPS Inspection habilitado?


    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    domingo, 14 de julho de 2013 02:56
  • Ele está habilitado e marcado a opção:

    Não inspecionar tráfego mas validar os certificados dos sites. Bloquear o tráfego https se o certificado não for válido.

    ja desmarquei a habilitação de inspeção https daí todos os sites https informam que não é seguro prosseguir. Seleciono continuar mesmo assim e abre a página com https vermelho.

    domingo, 14 de julho de 2013 14:38
  • Oi Antonio, volte o HTTPS Inspection como estava antes e coloque os endereços do hotmail e live.com como exception

    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    domingo, 14 de julho de 2013 19:30
  • vc fala habilitar o https inspection e marcar inspecionar o trafego e validar os certificados?

    e adicionar os endereços hotmail e live.com em exception de destino !?

    se for isso ja fiz, adicionei um conjunto de nomes de domínios só com endereços do hotmail e live.com. daí testei com validação e depois testei sem validação. 

    mesma coisa. hotmail n abre.

    domingo, 14 de julho de 2013 20:46
  • Boa tarde Antonio,

    Eu estou com o mesmo problema, já conseguiu resolver?

    sexta-feira, 26 de julho de 2013 19:00
  • N. Mudei pra linux até resolver.
    domingo, 8 de setembro de 2013 20:57