none
RDP com VPN RRS feed

  • Pergunta

  • Estou com o seguinte problema....

    Tenho minha VPN configurada, consigo me conectar nela perfeitamente.

    Porém quando tento fazer um acesso remoto (RDP) nao acontece nada.

    Alguem pode me ajudar??

    Obrigado.

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 04:25 (De:ISA Server 2004)
    quarta-feira, 8 de novembro de 2006 18:54

Todas as Respostas

  • Complementando o Thiago,

    Acesse pelo IP do micro (e no micro você deve ter habilitado o Remote Desktop), caso não consiga acessar pelo nome, tem algo errado com o seu DNS. Tente configurá-lo na mão na conexão VPN também.

    TechEd 2006, serão mais de 70 palestras de TI, vai ficar de fora ? Garanta sua vaga @ http://www.teched.com.br/IT

    Se esse post lhe ajudou, não esqueça de marca-lo como uma resposta/útil.

    Abraços,

    quinta-feira, 9 de novembro de 2006 00:43
  • Bom dia Eduardo,

     

    Entao ja tentei pelo IP e tbm nao funciona.

    Minha VPN atribui IP " 10.x.x.x" e minha rede interna tem ip "192.168.x.x" ......quando tento acessar o local host pelo IP da VPN (10.x.x.x) acessa!!

    Mas quando estou na VPN e tento acessar a rede interna ou até mesmo o perimetro nao funciona.

    A regra esta assim:

    Allow ----------All Traffic------------VPN Clients------------Internal,LocalHost, Perimeter------------All Users

     

    Espero q isso ajude!

    Aguardo respostas.

    Abraço.

     

    quinta-feira, 9 de novembro de 2006 13:44
  • Evandro,

    tente habilitar nas configurações da vpn, dentro do ISA, para que ele utilize o DHCP da sua rede para entregar IP aos usuários.

    TechEd 2006, serão mais de 70 palestras de TI, vai ficar de fora ? Garanta sua vaga @ http://www.teched.com.br/IT

    Se esse post lhe ajudou, não esqueça de marca-lo como uma resposta/útil.

    Abraços,

    quinta-feira, 9 de novembro de 2006 15:50
  • Bom dia, Evandro.

    Há dois documentos interessantes a respeito:

    http://www.microsoft.com/technet/isa/2006/RemoteManagement.mspx

    http://support.microsoft.com/default.aspx/kb/275210

    Caso continue com dúvidas, poste aqui e tentaremos ajudá-lo.

    Abraços,

     

    segunda-feira, 13 de novembro de 2006 11:58
  • Evandro,

    Qual o range que você está utilizando na sua VPN? Os ip´s são "pegos" de um DHCP na rede interna ou você configurou manualmente no ISA? Os clientes estão com a opção de gw padrão de rede remota marcado?

    []´s

    Alberto

    terça-feira, 14 de novembro de 2006 00:12
    Moderador
  • Ola Evandro,

    Boa Tarde.

    A regra que você criou esta certa, sendo assim deveria funcionar. Para esclarecer melhor seu ambiente post mais informações sobre:

    Onde esta a maquina que você esta tentando acessar ?
    Qual o default gateway que os clientes VPN estão pegando ?
    Como é o acesso a sub-rede onde esta a maquina que esta tentando acessar ?

    Umas dicas para você debugar.

    1º Ao conectar na VPN execute o comando tracert e veja onde o pacote se perde.
    2º Verifique se existe uma regra de rede no ISA que satisfaça este acesso ( Ex. VPN Clients --> DMZ - route )
    3º Monitore o IP do VPN client e veja se esta barrando alguma porta ou se esta sendo negado algum acesso.

    Post os resultados no forum.

    Abraços.

    quinta-feira, 16 de novembro de 2006 17:25