locked
SMTP Connector RRS feed

  • Pergunta

  • Tenho o SMTP Connector no Microsoft Exchange 2003, porém estou desativando o Exchange 5.5 que tinha como servidor de email na minha organização. Para realizar a remoção do 5.5 estou seguindo o seguinte KB: http://support.microsoft.com/kb/822450/pt-br, após realizar todos os passos até o 13, desliguei o servidor 5.5 para verificar se os serviços de email estão funcionando corretamente.
    O problema é que quando o servidor está desligado, os emails externos não estão sendo enviados. Começa a ser gerado fila e o status do SMTP Connector fica Unavailble. O serviço começa a liberar a fila quando eu ligo o exchange 5.5 novamente. Porém todos os serviços do exchange 5.5 estão parados.

    Alguém pode me ajudar.

    Muito obrigado.
    quinta-feira, 28 de junho de 2007 12:44

Respostas

  • Ola Rafael,

     

    Eu acredito que teu IMC ainda esteja no ar, como ficou o último post, lembra que pedi para tu remover este cara ou trocar o custo?

     

    quinta-feira, 28 de junho de 2007 14:22

Todas as Respostas

  • Olá Rafael,

     

    Vc chegou a remover o conetor IMC do antigo 5.5, caso não pode ser isto q está fazendo com q suas msg's permaneçam na fila....

     

    Se vc quiser ser cauteloso apenas coloq o custo do imc bem alto, maior q o smpt do Exchange 2003, espere a replicação e tente novamente fazer os seus testes.

     

    Até,

     

    quinta-feira, 28 de junho de 2007 13:56
  • Walter,

    Não existe mais o IMC no Exchange 5.5 ele já foi deletado.
    Quando o servidor 5.5 está desligado, aparece no 2003 o evento 4003 "The domain 'xxx.com.br" is currently unreachable."

    Muito Obrigado pela ajuda.
    quinta-feira, 28 de junho de 2007 14:15
  • Rafael,

     

    o connector IMC foi deletado do 55, por favor verifique se o AD através do ESM ou adsedit tb teve o objeto deletado...

    Caso não por favor remova-o tb.

     

    Grato,

    quinta-feira, 28 de junho de 2007 14:19
  • Ola Rafael,

     

    Eu acredito que teu IMC ainda esteja no ar, como ficou o último post, lembra que pedi para tu remover este cara ou trocar o custo?

     

    quinta-feira, 28 de junho de 2007 14:22
  • Anderson,

    No Servidor do Exchange 5.5 não existe mais o IMC o serviço foi deletado. Não aparece mais nem no services.msc do servidor.

    No Exchange System Manager o que ainda visualizo no connector é o SMTP Connector e um MS MAIL Connector (servidor 5.5).
    O que é esse MS mail connector?

    Muito Obrigado pela ajuda.

    quinta-feira, 28 de junho de 2007 14:45
  • Ola Rafael,

     

    E sobre o winroute que pedi para tu testar, chegou a usar?

     

    Tu desinstalou o serviço do Exchange 5.5? Tu consegue enxergar ele na console do 2003?

     

    Ja removeu o ADC? Se tu criar um smpt conector do zero no 2003, ele nao utiliza este?

    quinta-feira, 28 de junho de 2007 14:52
  • Ola Walter,

     

    O Connector do IMC foi deletado do ADSI também e através do ESM ele não está mais disponível.l

     

    Obrigado.

    quinta-feira, 28 de junho de 2007 17:24
  • Anderson,

     

    O WinRoute eu não utilizei não pois não sei como se utiliza o mesmo. Depois testarei em um ambiente de testes.

    O serviço do IMC do Exchange 5.5 foi desinstalado e não está mais sendo visualizado na console.

    O ADC ainda não foi removido. Irei fazer isso hoje.

    Acabei de criar um SMTP Connector do zero e irei realizar testes para verificar o funcionamento.

     

    Muito Obrigado pela ajuda.

     

    quinta-feira, 28 de junho de 2007 17:42