locked
Rede pára todo dia ás 12:05 e só volta as 13:50. RRS feed

  • Pergunta

  • Boa noite pessoal!

    estou enfrentando ha umas semanas um problema que esta me deixando preocupado.

    do nada a rede e a internet pára em um horário especifico.

    Venho notando que é problema DNS, pois no mesmo horário nem outro servidor windows server 2008r2 aparede um id de evento 

    Nome do Log:   System
    Fonte:         Microsoft-Windows-DNS-Client
    Data:          02/03/2018 12:04:28
    Identificação do Evento:1014
    Categoria da Tarefa:Nenhum
    Nível:         Aviso
    Palavras-chave:
    Usuário:       SERVIÇO DE REDE
    Computador:    SRVAPS
    Descrição:
    A resolução de nome para o nome DE-DUS-PLS-R015.teamviewer.com expirou depois que nenhum dos servidores DNS configurados respondeu.
    XML de Evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DNS-Client" Guid="{1C95126E-7EEA-49A9-A3FE-A378B03DDB4D}" />
        <EventID>1014</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2018-03-02T15:04:28.501775900Z" />
        <EventRecordID>107284</EventRecordID>
        <Correlation />
        <Execution ProcessID="752" ThreadID="10152" />
        <Channel>System</Channel>
        <Computer>SRVAPS</Computer>
        <Security UserID="S-1-5-20" />
      </System>
      <EventData>
        <Data Name="QueryName">DE-DUS-PLS-R015.teamviewer.com</Data>
        <Data Name="AddressLength">16</Data>
        <Data Name="Address">02000035080808080000000000000000</Data>
      </EventData>
    </Event>

    antes eu tinha configurado a interface do servidor AD+DNS+Servidor de Arquivo com:

    dns primario: ip local

    dns secundario: ip do mikrotik que é o gateway da rede.

    setei no mikrotik o dns 

    primeiro: ip do server windows que é AD+DNS+Servidor de Arquivo

    segundo: ip do miktrotik

    está marcado allow remote request.

    Estou sem saber o que fazer.

    Agradeço desde já a todos!!!


    Luiz Henrique

    sexta-feira, 2 de março de 2018 21:52

Respostas

  • Luiz, boa noite!

    Quando você diz a rede para, quer dizer que você não consegue dar um ping em nenhum computador da rede? ou somente a internet para de funcionar?

    Quando "para a rede" faça o teste de tentar pingar algum computador da sua rede ou o servidor, mas faça o teste pelo nome e também pelo IP. 

    O DNS IP primário OK, agora porque apontar o DNS secundário para o mikrotik?  Não seria melhor remover o DNS secundário e acionar em forwards do DNS um IP para consulta de DNS externo.

    Já verificou se não tem nenhuma rotina configurada para estar executando esse horário?

    • Marcado como Resposta luizsan sábado, 3 de março de 2018 02:22
    sexta-feira, 2 de março de 2018 22:25
  • Luiz, boa tarde!

    Desculpa minha ignorância mas o que é o ONU?  Mas pelo o que você falou acredito que o problema está em algum desses dois Switch ou ONU.  Eu acredito que o problema seja no switch, se ele for gerenciável quando parar a rede tente acessa o switch via console mesmo e veja como está o uso de memória e processador do mesmo e se possível tente limpar a tabela arp, pois já tive problemas com switch HP que enchia a tabela arp e ele parava.

    Se a rede parar novamente você pode tentar desligar e ligar só o switch, não reinicie o  servidor e veja se volta a funcionar. 

    • Marcado como Resposta luizsan quarta-feira, 14 de março de 2018 11:30
    terça-feira, 6 de março de 2018 21:17

Todas as Respostas

  • Luiz, boa noite!

    Quando você diz a rede para, quer dizer que você não consegue dar um ping em nenhum computador da rede? ou somente a internet para de funcionar?

    Quando "para a rede" faça o teste de tentar pingar algum computador da sua rede ou o servidor, mas faça o teste pelo nome e também pelo IP. 

    O DNS IP primário OK, agora porque apontar o DNS secundário para o mikrotik?  Não seria melhor remover o DNS secundário e acionar em forwards do DNS um IP para consulta de DNS externo.

    Já verificou se não tem nenhuma rotina configurada para estar executando esse horário?

    • Marcado como Resposta luizsan sábado, 3 de março de 2018 02:22
    sexta-feira, 2 de março de 2018 22:25
  • Boa noite Klebinhu Ramos

    A rede pára e nao consgigo pingar nem por nome nem por ip. Consequentemente a internet também cai, mas o interessante é que eu consigo acessar o mikrotik de fora. mas a partir dele não consigo pingar pra nenhum dispositivo da rede.

    Quando configurei o DNS eu deixei as atualizações dinâmicas Apenas Seguras, mas tenho algumas maquinas que não estão no domínio. 

    Tinha também configurado o 8.8.8.8 como DNS secundário na interface de rede, e como Forward também. Vi comentários que não poderia fazer, que o correto é configurar so como Forward. Então removi e coloquei esse do mikrotik.

    Vou deixar os DNS secundário vazio. Depois dessa alteração tem algum comando que eu possa executar para atualizar os registros?

    Muito Grato!


    Luiz Henrique

    sábado, 3 de março de 2018 02:16
  • Bom dia!

    Fiz a alteração mas continua o problema.

    monitorei sábado e domingo e a rede nem internet caiu.

    mas ontem, segunda feira as 12:09 novamente caiu.

    Ficam o servidores AD+DNS e o mikrotik fora.

    Dai desliguei o swtich e a ONU que recebe o link de internet e voltou na hora!

    Aparece esse evento logo antes de cair, tanto no cliente como no servidor AD_DNS

    Nome do Log:   System
    Fonte:         EventLog
    Data:          05/03/2018 12:00:00
    Identificação do Evento:6013
    Categoria da Tarefa:Nenhum
    Nível:         Informações
    Palavras-chave:Clássico
    Usuário:       N/D
    Computador:    SRVAPS.dt.assis.com
    Descrição:
    O tempo de ativação do sistema é 4637 segundos.
    XML de Evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="EventLog" />
        <EventID Qualifiers="32768">6013</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2018-03-05T15:00:00.000000000Z" />
        <EventRecordID>108284</EventRecordID>
        <Channel>System</Channel>
        <Computer>SRVAPS.dt.assis.com</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>4637</Data>
        <Data>60</Data>
        <Data>180 Hora oficial do Brasil</Data>
        <Binary>31002E003100000030000000570069006E0064006F0077007300200053006500720076006500720020003200300030003800200052003200200045006E0074006500720070007200690073006500000036002E0031002E00370036003000310020004200750069006C006400200037003600300031002000530065007200760069006300650020005000610063006B002000310000004D0075006C0074006900700072006F0063006500730073006F00720020004600720065006500000037003600300031002E00770069006E0037007300700031005F006C00640072002E003100370031003200330031002D00310035003400370000003500380061006200630061003200660000004E006F007400200041007600610069006C00610062006C00650000004E006F007400200041007600610069006C00610062006C00650000003900000031003200000031003600330033003900000034003100360000005300520056004100500053002E00640074002E00610073007300690073002E0063006F006D0000000000</Binary>
      </EventData>
    </Event>

    Após voltar aparece o id event 1054.

    O processamento da Diretiva de Grupo falhou. O Windows não pôde obter o nome de um controlador de domínio. Isso pode ter ser sido causado por uma falha na resolução de nomes. Verifique se o Sistema de Nome de Domínio (DNS) está configurado e funcionando corretamente

    O Servidor AD+DNS esta com as configuraçoes da placa de rede:

    Endereço IP: 192.168.30.100

    Subnet: 255.255.255.0

    Gateway: ip do mikrotik que esta na mesma faixa

    DNS Preferencial: ip do servidor 192.168.20.100

    DNS Secundario: sem ip.

    OBS: quando aconteceu o problema ontem, reiniciei o servidor e mesmo assim nao resolveu, apenas resolveu quando reiniciei o switch com a ONU.

    Grato desde já!



    Luiz Henrique

    terça-feira, 6 de março de 2018 13:49
  • Luiz, boa tarde!

    Desculpa minha ignorância mas o que é o ONU?  Mas pelo o que você falou acredito que o problema está em algum desses dois Switch ou ONU.  Eu acredito que o problema seja no switch, se ele for gerenciável quando parar a rede tente acessa o switch via console mesmo e veja como está o uso de memória e processador do mesmo e se possível tente limpar a tabela arp, pois já tive problemas com switch HP que enchia a tabela arp e ele parava.

    Se a rede parar novamente você pode tentar desligar e ligar só o switch, não reinicie o  servidor e veja se volta a funcionar. 

    • Marcado como Resposta luizsan quarta-feira, 14 de março de 2018 11:30
    terça-feira, 6 de março de 2018 21:17
  • Amigo.

    Algum computador seu está infectado.

    Faça o teste hoje, quando cair vá retirando os cabos de rede dos pcs, até a rede voltar.

    Assim você irá achar o infeliz.

    quarta-feira, 7 de março de 2018 12:11
  • Oi Klebinho Ramos

    Onu é o equipamento que recebe a fibra da internet, assim o rapaz informou.

    E realmente é um dios dois!

    Ontem aconteceu algo fora do horario com uma maquina especifica. O que fiz foi reiniciar o switch e funciuonou.

    Hoje estarei aqui pra fazer o teste, pois no nobreak estao os dois, a ONU e o Switch.

    Vou deixar os dois em fontes diferentes e ver qual é.

    Muito obrigado pela ajuda, Um abraço!


    Luiz Henrique


    • Editado luizsan quinta-feira, 8 de março de 2018 11:59
    quinta-feira, 8 de março de 2018 11:34
  • Obrigado!

    Luiz Henrique

    quinta-feira, 8 de março de 2018 11:58
  • Luiz, boa tarde!

    Desculpa minha ignorância mas o que é o ONU?  Mas pelo o que você falou acredito que o problema está em algum desses dois Switch ou ONU.  Eu acredito que o problema seja no switch, se ele for gerenciável quando parar a rede tente acessa o switch via console mesmo e veja como está o uso de memória e processador do mesmo e se possível tente limpar a tabela arp, pois já tive problemas com switch HP que enchia a tabela arp e ele parava.

    Se a rede parar novamente você pode tentar desligar e ligar só o switch, não reinicie o  servidor e veja se volta a funcionar. 

    Bom dia Klebinho,

    Olha pelo que vi nesse horario o processamento dele fica em 100%, memoria 40% e na tabela arp vi varios Mac's numa porta so. Exemplo: xx:xx:cc:cc:ff:ff --- porta 12

                                                  aa:bb:22:cc:ff:ff --- porta 12

    O switch é um intelbras, que falaram que nao é bom, nao sei a respeito mas acredito que seja falha nele mesmo.

    Muito obrigado pela ajuda!!!

    Abraço.


    Luiz Henrique

    sexta-feira, 9 de março de 2018 12:39
  • bom dia,

    Aqui estou eu mais uma vez.

    Ontem no horario que a rede pára notei que no switch, no log aparece a seguinte mensagem: The switch has learned a new mac address aa:bb:cc:dd:ee:ff, vid :1 interface:port 29. acontece o mesmo com a prota 15.

    A porta 29 é uma conexao com outro switch e a porta 15 conexao entre dois predio com conversores fibra/rj45.

    Entao fica aparecendo esta mensagem o tempo todo no swicth que quando trava eu reinicio e ele volta a funcionar.

    The switch has learned a new MAC address d0:67:e5:f7:31:83, vid:1, interface:port 29.

    The switch has learned a new MAC address d0:67:e5:f7:31:83, vid:1, interface:port 29.

    The switch has learned a new MAC address d0:67:e5:f7:31:83, vid:1, interface:port 29.

    The switch has learned a new MAC address d0:67:e5:f7:31:83, vid:1, interface:port 29.

    The switch has learned a new MAC address d0:67:e5:f7:31:83, vid:1, interface:port 29.


    Luiz Henrique

    quarta-feira, 14 de março de 2018 12:00
  • Boa tarde!

    O switch não esta aguentando mesmo, porque processamento bater 100% com certeza vai começar a dar problema na rede.

    Essa porta que você falou, veja se ela não é porta de uplink de outro switch, se não for de uplink de outro switch deixa desconectado essa porta para ver qual o comportamento do mesmo.

    Também tentaria atualizar firmware do switch.

    quarta-feira, 14 de março de 2018 16:25
  • Boa tarde gente!

    O problema foi resolvido quando configurei os Ntps dos switches e mikrotik com o ip do DC da rede.

    Desculpem a demora.

    Abraço e agradeço a todos!


    Luiz Henrique

    sexta-feira, 22 de fevereiro de 2019 14:34