locked
Envia r Receber Email Externo RRS feed

  • Pergunta

  •  

    Pessoal

     

    E o seguinte estou testando o exchange 2003 ambiente virtual para futura implatação na empresa, nao estou conseguindo enviar email pelo outlook externo internamente recebe e envia no owa e outlook express.

     

    Sô envio pelo OWA padrão conta administrador, criei um registro MX, Conector SMTP  e Habilitei Nas propriedades do SMTP o envio externos consultando dns o que esta rodando direitinho no servidor, mas do outlook quando configura a conta nao vai e so estou enviando pelo OWA LOCALHOST, nao recebo tbm os externos eles voltam com erro de dns o que poderia ser acho que esta relacionado a dns.

     

     

    Alexandre

    terça-feira, 11 de dezembro de 2007 14:07

Respostas

Todas as Respostas

  • Ola Alexandre,

     

    Você está achando certo pelo cenário, problema de DNS, mas para termos certeza faça o teste do telnet.

    Veja aqui o tutorial para lhe ajudar: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=040

    Veja também esse tutorial para lhe ajudar na configuração do DNS: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=014

    http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=018

     

    Em tempo, poste aqui o erro especifico para que possamos lhe ajudar melhor.

     

    Abs.

     

    terça-feira, 11 de dezembro de 2007 15:24
  •  

    Rodrigo o erro e esse logo abaixo:

     

    Consigo enviar para o meu gmail do exchange mas não consigo mandar para o meu exchange, criei um registro mx no meu servidor dns apontando para a placa interna, que tbm e um exchange e esta compartilhando a internet.

     

     

    erro:

     

    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

        alexandre@cd.local

    Technical details of permanent failure:
    PERM_FAILURE: DNS Error: Domain name not found

    quinta-feira, 13 de dezembro de 2007 01:32
  • Olá Alexandre, recentemente tive esse problema ao trocar de provedor de acesso (link) consegui resolver no meu provedor LOCAWEB, o meu MX não estava apontando para o meu endereço IP, e sim para o meu endereço de IP antigo. Temos aqui o servidor de internet, o Firewall tem a minha placa de rede que meu endereço IP de internet está ligado direto a ele.

    Ou seja internet conseguia mandar, e receber, e conseguia enviar externo, mas receber externo não estava conseguindo, mas também não me apresentava erro algum, por ter um MX externo.

     

    Abraços!!

    quinta-feira, 13 de dezembro de 2007 10:31
  • Ola Alexandr,e

     

    MX na rede inerna nao serve para nada. De uma olhada neste tutorial http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=018

     

    quinta-feira, 13 de dezembro de 2007 11:12