locked
MCDA para Windows 7 home edition x64 RRS feed

  • Pergunta

  • Pessoal, estou com Host que tem instalado a versão Windows 7 home edition x64. O mesmo utiliza um sistema desktop que necessita do SQL client instalado. Fiz o download de alguns MCDA e não funcionou. Alguém tem sugestão??

    Agradeço desde já!


    quarta-feira, 30 de janeiro de 2013 14:04

Respostas

  • Parceiros, entrei em contato com pessoal do suporte de desenvolvimento da aplicação e os mesmo me ofertaram algumas DLLs que resolveram o problema. Apenas anexei os arquivos na pasta da aplicação e funcionou perfeito o sistema no Windows 7. Mas como relatei no poste anterior é que achava estranho não funciona e o problema ser de MCDA, pois segundo alguns artigo lidos, a MS já tinha incorporado esse componentes desde do Windows Xp.

    De qualquer forma agradeço pela atenção de todos.

    quinta-feira, 31 de janeiro de 2013 18:06

Todas as Respostas

  • Jerfeson,

    Qual é a versão do MDAC que você esta tentando instalar?

    Faça o download do Client do SQL Server 2008 ou 2012 diretamente no WebSite da Microsoft e instale no seu Windows 7.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    quarta-feira, 30 de janeiro de 2013 15:56
    Moderador
  • Tentei usar o Native Client, mas não deu certo. Utilizo a versão SQL Server 2000. Segundo Microsoft o MCDA já vem nativo desde do Windows XP.
    quarta-feira, 30 de janeiro de 2013 22:29
  • Jeferson,

    Através do odbccad32.exe você consegue criar um nova conexão com o SQL Server? Se não qual a mensagem de erro?

    Se a resposta foi útil, classifique-a


    Att,
    Marcos Freccia [MTA|MCTS|MCITP|MCT SQL Server 2008]
    Blog|Twitter
    Assine também os feeds clicando aqui

    quinta-feira, 31 de janeiro de 2013 12:39
  • Parceiros, entrei em contato com pessoal do suporte de desenvolvimento da aplicação e os mesmo me ofertaram algumas DLLs que resolveram o problema. Apenas anexei os arquivos na pasta da aplicação e funcionou perfeito o sistema no Windows 7. Mas como relatei no poste anterior é que achava estranho não funciona e o problema ser de MCDA, pois segundo alguns artigo lidos, a MS já tinha incorporado esse componentes desde do Windows Xp.

    De qualquer forma agradeço pela atenção de todos.

    quinta-feira, 31 de janeiro de 2013 18:06