none
Office Pedindo autenticação com Proxy autodiscover RRS feed

  • Pergunta

  • Olá,

    Eu instalei "Office Professional Plus 2013" em um ambiente de 80 computadores.

    Quando qualquer um dos meus usuários tenta por exemplo, abrir o Word , é aberta uma caixa de dialogo pedindo credenciais do usuário para os servidores officeimg.vo.msecnd.net, office.microsoft.com e odc.officeapps.live.com , tornando os softwares inutilizáveis. 

    Estou atrás de um proxy corporativo, adicionei os servidores acima no meu proxy e eles pararam de aparecer, porém agora a caixa de dialogo me pede as credenciais para o servidor 'autodiscover@meudominio.com' Mesmo se eu digitar minhas credenciais de usuário para o proxy e definir a caixa de seleção para salvar esses valores, o diálogo continua a abri.

    Já desabilitei a conexão do office com a internet na central de confiabilidade , porém isso não resolveu o problema , quando eu volto a central , a opção 'Permitir que o Office conecte-se a internet' esta marcada novamente.

    Já alterei no Regedit os valores de proxy que devem pedir login e senha , e mesmo assim ele continua pedindo a autenticação no autodiscover.

    Pesquisando em outros fóruns vi que outros usuários estão passando por a mesma dificuldade. 

    Liguei no suporte microsoft e fui orientado a abrir uma questão aqui no forum , existe alguma solução já descoberta para esse problema ? 


    • Editado Côrby sexta-feira, 10 de janeiro de 2014 14:30
    sexta-feira, 10 de janeiro de 2014 14:29

Todas as Respostas


  • Abra o Word ou Excell

    Vá em Excell options

    Clicar em Trust Center

    Depois Trust Center Settings

    Desmarcar todas as opções que falam que o office vai conectar na internet.



    • Editado Elson Duarte quinta-feira, 20 de fevereiro de 2014 19:02
    quarta-feira, 19 de fevereiro de 2014 13:05
  • Obrigado, testei por aqui e funcionou.

    Realmente a tela de login é bem insistente. 

    quinta-feira, 31 de julho de 2014 17:46